14:30:57 <ttereshc> #startmeeting Pulp Triage 2017-08-22
14:30:57 <pulpbot> Meeting started Tue Aug 22 14:30:57 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:57 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:57 <ttereshc> #info ttereshc has joined triage
14:30:57 <pulpbot> The meeting name has been set to 'pulp_triage_2017_08_22'
14:30:57 <pulpbot> ttereshc: ttereshc has joined triage
14:31:02 <asmacdo> !here
14:31:02 <asmacdo> #info asmacdo has joined triage
14:31:02 <pulpbot> asmacdo: asmacdo has joined triage
14:31:16 <bmbouter> #info bmbouter has joined triage
14:31:16 <bmbouter> !here
14:31:16 <pulpbot> bmbouter: bmbouter has joined triage
14:31:25 <bizhang> !here
14:31:25 <bizhang> #info bizhang has joined triage
14:31:25 <pulpbot> bizhang: bizhang has joined triage
14:31:36 <ttereshc> !next
14:31:37 <pulpbot> ttereshc: 3 issues left to triage: 2960, 2966, 2986
14:31:37 <ttereshc> #topic UnicodeEncodeError in case of a non-ASCII character in comments provided with SSL cert/key/CA - http://pulp.plan.io/issues/2960
14:31:38 <pulpbot> Issue #2960 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:39 <pulpbot> UnicodeEncodeError in case of a non-ASCII character in comments provided with SSL cert/key/CA - http://pulp.plan.io/issues/2960
14:31:48 <daviddavis> !here
14:31:48 <daviddavis> #info daviddavis has joined triage
14:31:48 <pulpbot> daviddavis: daviddavis has joined triage
14:31:53 <mhrivnak> !here
14:31:53 <mhrivnak> #info mhrivnak has joined triage
14:31:54 <pulpbot> mhrivnak: mhrivnak has joined triage
14:32:05 <mhrivnak> #idea Proposed for #2960: accept and consider adding to next sprint
14:32:05 <mhrivnak> !propose other accept and consider adding to next sprint
14:32:05 <pulpbot> mhrivnak: Proposed for #2960: accept and consider adding to next sprint
14:32:15 <daviddavis> +1
14:32:19 <ttereshc> !accept
14:32:19 <ttereshc> #agreed accept and consider adding to next sprint
14:32:19 <pulpbot> ttereshc: Current proposal accepted: accept and consider adding to next sprint
14:32:20 <pulpbot> ttereshc: 2 issues left to triage: 2966, 2986
14:32:20 <ttereshc> #topic Unable to sync docker repo because worker dies - http://pulp.plan.io/issues/2966
14:32:21 <pulpbot> Issue #2966 [NEW] (unassigned) - Priority: Normal | Severity: High
14:32:22 <pulpbot> Unable to sync docker repo because worker dies - http://pulp.plan.io/issues/2966
14:32:45 <mhrivnak> I'm starting to think this is a Fedora bug, maybe in the interpreter.
14:33:03 <mhrivnak> It works on RHEL, but the process SIGKILLs itself on F25.
14:33:29 <dalley> !here
14:33:29 <dalley> #info dalley has joined triage
14:33:29 <pulpbot> dalley: dalley has joined triage
14:33:34 <asmacdo> can we accept it as "needs investigation"?
14:33:39 <ttereshc> only on F25?
14:33:51 <mhrivnak> so far only on F25.
14:34:05 <ttereshc> so F24/26 works fine?
14:34:06 <mhrivnak> We need pulp to work at all on F26 before we can test it there. ;)
14:34:17 <mhrivnak> not sure if anyone has tried on F24.
14:34:40 <mhrivnak> but elija tested on RHEL7 and it worked there.
14:35:33 <mhrivnak> accepting works for me.
14:35:49 <asmacdo> !propose accept
14:35:49 <asmacdo> #idea Proposed for #2966: Leave the issue as-is, accepting its current state.
14:35:49 <pulpbot> asmacdo: Proposed for #2966: Leave the issue as-is, accepting its current state.
14:36:09 <ttereshc> do we want to find someone to look at it further?
14:36:50 <asmacdo> we could just add it to the sprint and someone will find it
14:37:42 <ttereshc> I can mark it as a sprint candidate to consider it for the next sprint
14:37:52 <mhrivnak> I'd wait for the next sprint I think so we can prioritize it relative to other stuff.
14:38:07 <ttereshc> !accept
14:38:07 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:38:07 <pulpbot> ttereshc: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:38:08 <pulpbot> ttereshc: 1 issues left to triage: 2986
14:38:08 <ttereshc> #topic RepositoryContent is missing a uniqueness constraint - http://pulp.plan.io/issues/2986
14:38:09 <pulpbot> Issue #2986 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:10 <pulpbot> RepositoryContent is missing a uniqueness constraint - http://pulp.plan.io/issues/2986
14:38:15 <asmacdo> i dont know... this seems like it completely breaks the docker plugin in f25?
14:38:28 <asmacdo> that doesnt seem like we can wait until the next sprint
14:38:40 <mhrivnak> asmacdo it only breaks when blob downloads are failing, which itself is somewhat unusual.
14:39:00 <asmacdo> hmm, ok, then lets move on
14:39:35 <ttereshc> !propose other accept and add to sprint
14:39:35 <ttereshc> #idea Proposed for #2986: accept and add to sprint
14:39:35 <pulpbot> ttereshc: Proposed for #2986: accept and add to sprint
14:39:44 <mhrivnak> +1
14:39:45 <asmacdo> +1
14:39:51 <ttereshc> !accept
14:39:51 <ttereshc> #agreed accept and add to sprint
14:39:51 <pulpbot> ttereshc: Current proposal accepted: accept and add to sprint
14:39:52 <pulpbot> ttereshc: No issues to triage.
14:39:53 <asmacdo> +easyfix
14:39:58 <ttereshc> :) ok
14:40:03 <ttereshc> !end
14:40:03 <ttereshc> #endmeeting