14:30:53 <ttereshc> #startmeeting Pulp Triage 2017-09-01
14:30:53 <ttereshc> #info ttereshc has joined triage
14:30:54 <pulpbot> Meeting started Fri Sep  1 14:30:53 2017 UTC and is due to finish in 60 minutes.  The chair is ttereshc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:54 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:54 <pulpbot> The meeting name has been set to 'pulp_triage_2017_09_01'
14:30:54 <pulpbot> ttereshc: ttereshc has joined triage
14:30:57 <asmacdo> !here
14:30:57 <asmacdo> #info asmacdo has joined triage
14:30:57 <pulpbot> asmacdo: asmacdo has joined triage
14:31:00 <mansari> !here
14:31:00 <mansari> #info mansari has joined triage
14:31:00 <pulpbot> mansari: mansari has joined triage
14:31:01 <ipanova> !here
14:31:01 <ipanova> #info ipanova has joined triage
14:31:02 <pulpbot> ipanova: ipanova has joined triage
14:31:04 <ttereshc> !next
14:31:05 <pulpbot> ttereshc: 5 issues left to triage: 2988, 2992, 2994, 2995, 2996
14:31:06 <ttereshc> #topic Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988
14:31:06 <pulpbot> Issue #2988 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:07 <pulpbot> Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988
14:31:15 <ttereshc> !propose skip
14:31:15 <ttereshc> #idea Proposed for #2988: Skip this issue for this triage session.
14:31:16 <pulpbot> ttereshc: Proposed for #2988: Skip this issue for this triage session.
14:31:18 <ipanova> +1
14:31:30 <ttereshc> as agreed before, waiting for bmbouter
14:31:34 <dalley> !here
14:31:34 <dalley> #info dalley has joined triage
14:31:34 <pulpbot> dalley: dalley has joined triage
14:31:38 <asmacdo> +1
14:31:38 <ttereshc> !accept
14:31:38 <ttereshc> #agreed Skip this issue for this triage session.
14:31:38 <pulpbot> ttereshc: Current proposal accepted: Skip this issue for this triage session.
14:31:39 <pulpbot> ttereshc: 4 issues left to triage: 2992, 2994, 2995, 2996
14:31:40 <ttereshc> #topic GET by manifest digest should infer media type - http://pulp.plan.io/issues/2992
14:31:40 <pulpbot> Issue #2992 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:31:41 <pulpbot> GET by manifest digest should infer media type - http://pulp.plan.io/issues/2992
14:31:51 <ipanova> i had a chat with Tim, we can close it
14:32:01 <ttereshc> would you mind doing that?
14:32:03 <ttereshc> ipanova, ^
14:32:14 <ipanova> as notabug or wontfix, not sure which is more appropriate
14:32:19 <ipanova> ttereshc: sure i can
14:32:24 <ttereshc> !propose other ipanova will close as wontfix
14:32:24 <ttereshc> #idea Proposed for #2992: ipanova will close as wontfix
14:32:25 <pulpbot> ttereshc: Proposed for #2992: ipanova will close as wontfix
14:32:54 <asmacdo> +1 wontfix
14:33:08 <ttereshc> ipanova, fine with you?
14:33:14 <ipanova> yes yes
14:33:17 <ipanova> i already closed it
14:33:19 <ttereshc> !accept
14:33:19 <ttereshc> #agreed ipanova will close as wontfix
14:33:19 <pulpbot> ttereshc: Current proposal accepted: ipanova will close as wontfix
14:33:21 <ttereshc> #topic Erratum not updated after upstream change - http://pulp.plan.io/issues/2994
14:33:21 <pulpbot> ttereshc: 3 issues left to triage: 2994, 2995, 2996
14:33:22 <pulpbot> Issue #2994 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:23 <pulpbot> Erratum not updated after upstream change - http://pulp.plan.io/issues/2994
14:33:28 <daviddavis> !here
14:33:28 <daviddavis> #info daviddavis has joined triage
14:33:28 <pulpbot> daviddavis: daviddavis has joined triage
14:33:52 <ttereshc> I think this is due to no-op publish
14:34:16 <ttereshc> and I guess when errata only are updated we don't update importer prperly
14:34:28 <ttereshc> or something like that where publish looks for chnges
14:34:29 <ipanova> do we need more info or time to investigate on this/
14:34:36 <ttereshc> I suggest to accept
14:34:39 <ttereshc> it's a bug
14:34:43 <dkliban> yeah
14:34:45 <dkliban> +1
14:34:48 <ipanova> +1
14:34:53 <ttereshc> just rare case when no rpms updated
14:34:59 <ttereshc> !propose accept
14:34:59 <ttereshc> #idea Proposed for #2994: Leave the issue as-is, accepting its current state.
14:35:00 <pulpbot> ttereshc: Proposed for #2994: Leave the issue as-is, accepting its current state.
14:35:19 <ttereshc> normal/medium is fine?
14:35:22 <ipanova> yes
14:35:32 <ttereshc> !accept
14:35:32 <ttereshc> #agreed Leave the issue as-is, accepting its current state.
14:35:32 <pulpbot> ttereshc: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:35:33 <pulpbot> ttereshc: 2 issues left to triage: 2995, 2996
14:35:34 <ttereshc> #topic Workers work exclusively on a single qpid queue before moving onto the next queue - http://pulp.plan.io/issues/2995
14:35:34 <pulpbot> Issue #2995 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:35 <pulpbot> Workers work exclusively on a single qpid queue before moving onto the next queue - http://pulp.plan.io/issues/2995
14:35:52 <dkliban> accept
14:36:00 <asmacdo> +1 accept
14:36:08 <ttereshc> high prio?
14:36:13 <ipanova> h/h?
14:36:16 <daviddavis> +1
14:36:16 <ttereshc> and it's not onthe sprint for some reason
14:36:19 <dalley> +1
14:36:23 <dkliban> add to sprint
14:36:29 <asmacdo> ty for writing that up daviddavis
14:36:31 <ttereshc> !propose other triage high high and add to sprint
14:36:31 <ttereshc> #idea Proposed for #2995: triage high high and add to sprint
14:36:31 <pulpbot> ttereshc: Proposed for #2995: triage high high and add to sprint
14:36:35 <ttereshc> !accept
14:36:35 <ttereshc> #agreed triage high high and add to sprint
14:36:35 <pulpbot> ttereshc: Current proposal accepted: triage high high and add to sprint
14:36:35 <daviddavis> :)
14:36:36 <ttereshc> #topic Use zypper instead of yum - http://pulp.plan.io/issues/2996
14:36:36 <pulpbot> ttereshc: 1 issues left to triage: 2996
14:36:37 <pulpbot> Issue #2996 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:37 <ipanova> i think we agreed to add to sprint yesterday
14:36:38 <pulpbot> Use zypper instead of yum - http://pulp.plan.io/issues/2996
14:37:15 <ttereshc> ipanova, yup
14:37:29 <ipanova> accept as it is?
14:37:31 <asmacdo> this sounds familiar
14:37:48 <ttereshc> yeah this PR is there for a while
14:37:52 <ipanova> asmacdo: of course, you review it :D
14:37:58 <ipanova> asmacdo: https://github.com/pulp/pulp_rpm/pull/1041
14:38:02 <ttereshc> I guess contributor just filed an issue
14:38:06 <ipanova> ttereshc: yeah
14:38:13 <dkliban> this is a story
14:38:15 <ttereshc> is it a bug or a stiry?
14:38:19 <ttereshc> yeah :)
14:38:26 <asmacdo> oh yeah :)
14:38:41 <dkliban> convert to story
14:38:44 <asmacdo> +1 story +1 accept, but ungroomed
14:38:48 <ttereshc> !propose other convert to story
14:38:48 <ttereshc> #idea Proposed for #2996: convert to story
14:38:49 <ipanova> +1
14:38:49 <pulpbot> ttereshc: Proposed for #2996: convert to story
14:38:58 <ttereshc> !accept
14:38:58 <ttereshc> #agreed convert to story
14:38:58 <pulpbot> ttereshc: Current proposal accepted: convert to story
14:38:59 <pulpbot> ttereshc: No issues to triage.
14:39:03 <ttereshc> !end
14:39:03 <ttereshc> #endmeeting