#pulp-dev: Pulp Triage 2017-09-08

Meeting started by asmacdo at 14:30:10 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:10)
    2. dalley has joined triage (dalley, 14:30:28)
    3. mhrivnak has joined triage (mhrivnak, 14:30:33)
    4. bmbouter has joined triage (bmbouter, 14:30:41)

  1. Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988 (asmacdo, 14:30:47)
    1. ipanova has joined triage (ipanova, 14:30:47)
    2. jortel has joined triage (jortel, 14:31:02)
    3. mansari has joined triage (mansari, 14:31:13)
    4. dkliban has joined triage (dkliban, 14:31:21)

  2. download Factory references Artifacts instead of RemoteArtifacts - http://pulp.plan.io/issues/2997 (asmacdo, 14:34:57)
    1. IDEA: Proposed for #2997: Leave the issue as-is, accepting its current state. (asmacdo, 14:35:29)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:36:44)

  3. As user I can see when task was cancelled - http://pulp.plan.io/issues/2999 (asmacdo, 14:36:46)
    1. IDEA: Proposed for #2999: Leave the issue as-is, accepting its current state. (asmacdo, 14:39:01)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:54)

  4. Pulp 2.14 EL5/EL6 repo's do not contain gofer modules - http://pulp.plan.io/issues/3001 (asmacdo, 14:40:56)
    1. IDEA: Proposed for #3001: Leave the issue as-is, accepting its current state. (asmacdo, 14:45:29)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:45:33)

  5. sync progress only updates after first item and after all items are processed - http://pulp.plan.io/issues/3003 (asmacdo, 14:45:34)
    1. IDEA: Proposed for #3003: Leave the issue as-is, accepting its current state. (asmacdo, 14:47:59)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:48:45)

  6. As user I can see when each sync/publish step started and finished - http://pulp.plan.io/issues/2998 (asmacdo, 14:48:56)
    1. IDEA: Proposed for #2998: Leave the issue as-is, accepting its current state. (asmacdo, 14:51:25)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:53:21)


Meeting ended at 14:54:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (49)
  2. pulpbot (42)
  3. bmbouter (19)
  4. ipanova (19)
  5. mhrivnak (14)
  6. dkliban (11)
  7. jortel (8)
  8. mansari (2)
  9. dalley (2)


Generated by MeetBot 0.1.4.