#pulp-dev: Pulp Triage 2017-09-26

Meeting started by ttereshc at 14:30:29 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:29)
    2. asmacdo has joined triage (asmacdo, 14:30:33)
    3. dkliban has joined triage (dkliban, 14:30:38)
    4. ipanova has joined triage (ipanova, 14:30:54)

  1. Packages are published twice in a repo when synced from CentOS 7 Main repo - http://pulp.plan.io/issues/3023 (ttereshc, 14:30:58)
    1. mansari has joined triage (mansari, 14:30:58)
    2. mhrivnak has joined triage (mhrivnak, 14:32:14)
    3. IDEA: Proposed for #3023: Leave the issue as-is, accepting its current state. (ttereshc, 14:32:14)
    4. dalley has joined triage (dalley, 14:32:58)
    5. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:33:16)

  2. Getting an error with venv during vagrant up of pulp 3.0 dev environment - http://pulp.plan.io/issues/3026 (ttereshc, 14:33:17)
    1. IDEA: Proposed for #3026: ichimonji10 will do all the work :P (ttereshc, 14:35:17)
    2. AGREED: ichimonji10 will do all the work :P (ttereshc, 14:35:36)

  3. Pulp doesn't generate prestodelta.xml - http://pulp.plan.io/issues/3027 (ttereshc, 14:35:37)
    1. jortel has joined triage (jortel, 14:37:31)
    2. IDEA: Proposed for #3027: Close with invitation to reopen with new info (asmacdo, 14:37:48)
    3. AGREED: Close with invitation to reopen with new info (ttereshc, 14:38:53)

  4. Pulp 3 installation playbooks enable debug mode for end users - http://pulp.plan.io/issues/3030 (ttereshc, 14:38:54)
    1. IDEA: Proposed for #3030: Priority: High, Severity: High (asmacdo, 14:39:40)
    2. IDEA: Proposed for #3030: triage high/high, move to post (ttereshc, 14:41:03)
    3. AGREED: triage high/high, move to post (ttereshc, 14:41:07)

  5. Pulp 3 installation playbooks insert junk into server.yaml - http://pulp.plan.io/issues/3031 (ttereshc, 14:41:09)
    1. IDEA: Proposed for #3031: triage high/high, move to post (ttereshc, 14:41:47)
    2. AGREED: triage high/high, move to post (ttereshc, 14:43:45)


Meeting ended at 14:43:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (39)
  2. ttereshc (36)
  3. asmacdo (13)
  4. dkliban (9)
  5. ipanova (8)
  6. jortel (3)
  7. mhrivnak (3)
  8. dalley (3)
  9. mansari (2)
  10. ichimonji10 (1)


Generated by MeetBot 0.1.4.