#pulp-dev: Pulp Triage 2017-10-17

Meeting started by asmacdo at 14:29:57 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:57)
    2. dkliban has joined triage (dkliban, 14:30:02)
    3. dalley has joined triage (dalley, 14:30:04)
    4. bmbouter has joined triage (bmbouter, 14:30:20)
    5. daviddavis has joined triage (daviddavis, 14:30:29)

  1. 406 returned when a 404 should be - http://pulp.plan.io/issues/3063 (asmacdo, 14:31:00)
    1. IDEA: Proposed for #3063: Priority: High, Severity: High (asmacdo, 14:32:51)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:33:18)

  2. Get unit tests running in pulp 3 and fix them - http://pulp.plan.io/issues/3064 (asmacdo, 14:33:19)
    1. IDEA: Proposed for #3064: switch to task (asmacdo, 14:34:49)
    2. AGREED: switch to task (asmacdo, 14:35:21)

  3. Replace the vagrant user with a user named 'pulp' - http://pulp.plan.io/issues/3065 (asmacdo, 14:35:22)
    1. IDEA: Proposed for #3065: switch to task (asmacdo, 14:36:36)
    2. AGREED: switch to task (asmacdo, 14:37:24)

  4. Document image manifest and manifest list peculiar behaviour during copy, remove and other actions - http://pulp.plan.io/issues/3067 (asmacdo, 14:37:26)
    1. IDEA: Proposed for #3067: Skip this issue for this triage session. (asmacdo, 14:38:26)

  5. NotFound exception if consumer is deleted when its queue is gone - http://pulp.plan.io/issues/3069 (asmacdo, 14:38:54)
    1. IDEA: Proposed for #3069: Priority: Normal, Severity: Medium (asmacdo, 14:40:26)
    2. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:41:02)

  6. Pulp is not able to sync repositories. - http://pulp.plan.io/issues/3070 (asmacdo, 14:41:04)
  7. Too generic "The importer yum_importer indicated a failed response" - http://pulp.plan.io/issues/3072 (asmacdo, 14:44:07)
    1. IDEA: Proposed for #3072: Skip this issue for this triage session. (asmacdo, 14:45:56)

  8. Can't remove content from a repository - http://pulp.plan.io/issues/3073 (asmacdo, 14:46:30)
    1. IDEA: Proposed for #3073: accept and add to sprint (asmacdo, 14:48:02)
    2. AGREED: accept and add to sprint (asmacdo, 14:48:46)


Meeting ended at 14:48:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (58)
  2. pulpbot (46)
  3. dkliban (15)
  4. jortel (12)
  5. daviddavis (11)
  6. bmbouter (5)
  7. dalley (5)


Generated by MeetBot 0.1.4.