#pulp-dev: Pulp Triage 2017-10-20

Meeting started by dalley at 14:30:19 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:19)
    2. daviddavis has joined triage (daviddavis, 14:30:22)
    3. dkliban has joined triage (dkliban, 14:30:24)
    4. bizhang has joined triage (bizhang, 14:30:26)
    5. mansari has joined triage (mansari, 14:30:33)

  1. Too generic "The importer yum_importer indicated a failed response" - http://pulp.plan.io/issues/3072 (dalley, 14:30:46)
    1. IDEA: Proposed for #3072: Skip this issue for this triage session. (daviddavis, 14:31:57)
    2. bmbouter has joined triage (bmbouter, 14:32:33)
    3. jortel has joined triage (jortel, 14:32:40)
    4. AGREED: Skip this issue for this triage session. (dalley, 14:32:53)

  2. Not able to create a new user using API - http://pulp.plan.io/issues/3075 (dalley, 14:32:54)
    1. IDEA: Proposed for #3075: accept and add to sprint (dalley, 14:33:44)
    2. AGREED: accept and add to sprint (dalley, 14:34:20)


Meeting ended at 14:34:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (21)
  2. dalley (14)
  3. daviddavis (10)
  4. bmbouter (4)
  5. dkliban (4)
  6. jortel (3)
  7. bizhang (3)
  8. jsherrill (3)
  9. mansari (2)
  10. asmacdo (1)


Generated by MeetBot 0.1.4.