#pulp-dev: Pulp Triage 2017-10-24

Meeting started by dalley at 14:30:00 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:00)
    2. dkliban has joined triage (dkliban, 14:30:08)
    3. mhrivnak has joined triage (mhrivnak, 14:30:27)

  1. Uploading an invalid rpm produces an error message: "unexpected error occurred importing uploaded file: 'primary'" - http://pulp.plan.io/issues/3090 (dalley, 14:31:06)
    1. daviddavis has joined triage (daviddavis, 14:31:14)
    2. asmacdo has joined triage (asmacdo, 14:31:40)
    3. IDEA: Proposed for #3090: accept and add to sprint (dalley, 14:32:05)
    4. bmbouter has joined triage (bmbouter, 14:32:25)
    5. AGREED: accept and add to sprint (dalley, 14:32:27)

  2. Add a command line utility to turn a directory into a file (iso) repository - http://pulp.plan.io/issues/3091 (dalley, 14:32:28)
    1. IDEA: Proposed for #3091: convert to story (dalley, 14:33:04)
    2. IDEA: Proposed for #3091: convert to story, mark as ungroomed sprint candidate (asmacdo, 14:37:38)
    3. AGREED: convert to story, mark as ungroomed sprint candidate (dalley, 14:37:48)

  3. Tons of extra params appear in the api schema - http://pulp.plan.io/issues/3093 (dalley, 14:37:50)
    1. IDEA: Proposed for #3093: Skip this issue for this triage session. (asmacdo, 14:39:30)
    2. IDEA: Proposed for #3093: Skip this issue for this triage session. (dalley, 14:42:25)
    3. AGREED: Skip this issue for this triage session. (dalley, 14:45:01)

  4. Unable to cancel pending unstarted tasks - http://pulp.plan.io/issues/3095 (dalley, 14:45:02)
    1. IDEA: Proposed for #3095: Priority: Normal, Severity: Medium (mhrivnak, 14:46:33)
    2. IDEA: Proposed for #3095: Priority: Low, Severity: Medium (mhrivnak, 14:48:07)
    3. IDEA: remove blocks release and change category (asmacdo, 14:48:36)
    4. IDEA: Proposed for #3095: low, medium, remove release block, change category (dalley, 14:50:01)
    5. AGREED: low, medium, remove release block, change category (dalley, 14:56:12)


Meeting ended at 14:56:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (37)
  2. bmbouter (35)
  3. dalley (34)
  4. asmacdo (34)
  5. mhrivnak (28)
  6. daviddavis (27)
  7. dkliban (8)
  8. jortel (4)


Generated by MeetBot 0.1.4.