14:31:12 <dalley> #startmeeting Pulp Triage 2017-11-03
14:31:12 <pulpbot> Meeting started Fri Nov  3 14:31:12 2017 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:12 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:31:12 <pulpbot> The meeting name has been set to 'pulp_triage_2017_11_03'
14:31:12 <dalley> #info dalley has joined triage
14:31:12 <pulpbot> dalley: dalley has joined triage
14:31:18 <mhrivnak> !here
14:31:18 <mhrivnak> #info mhrivnak has joined triage
14:31:18 <pulpbot> mhrivnak: mhrivnak has joined triage
14:31:19 <daviddavis> !here
14:31:19 <daviddavis> #info daviddavis has joined triage
14:31:20 <pulpbot> daviddavis: daviddavis has joined triage
14:31:32 <ttereshc> !here
14:31:32 <ttereshc> #info ttereshc has joined triage
14:31:32 <pulpbot> ttereshc: ttereshc has joined triage
14:31:33 <ipanova> #info ipanova has joined triage
14:31:33 <ipanova> !here
14:31:34 <pulpbot> ipanova: ipanova has joined triage
14:31:40 <dalley> !next
14:31:41 <pulpbot> dalley: 2 issues left to triage: 3105, 3115
14:31:41 <dalley> #topic As a user I want to have the ability to explicitly unset proxy_url in inherited configs - http://pulp.plan.io/issues/3105
14:31:42 <pulpbot> Issue #3105 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:43 <pulpbot> As a user I want to have the ability to explicitly unset proxy_url in inherited configs - http://pulp.plan.io/issues/3105
14:31:51 <bmbouter> !here
14:31:51 <bmbouter> #info bmbouter has joined triage
14:31:51 <pulpbot> bmbouter: bmbouter has joined triage
14:32:34 <mhrivnak> There is a workaround for this.
14:32:55 <mhrivnak> You can pass an override config when you queue a sync that sets the proxy settings to null.
14:33:07 <bmbouter> oh nice
14:33:10 <mhrivnak> Not great, and not convenient, but workable.
14:33:16 <bmbouter> can you post that on there?
14:33:20 <mhrivnak> That's what katello is pursuing.
14:33:21 <ipanova> mhrivnak: will you write down this comment
14:33:24 <mhrivnak> And maybe has already done.
14:33:28 <mhrivnak> Yes, I will do that.
14:33:31 <bmbouter> thx
14:33:31 <ipanova> thank you
14:33:46 <mhrivnak> But otherwise, I think this is a valid RFE.
14:34:21 <bmbouter> so switch to story?
14:34:38 <mhrivnak> I'd switch it to a story, and we'll likely resolve it with #3108.
14:34:51 <dalley> !propose other convert to story
14:34:51 <dalley> #idea Proposed for #3105: convert to story
14:34:51 <pulpbot> dalley: Proposed for #3105: convert to story
14:34:59 <ipanova> bmbouter: it was story, i switched back to issue so we can triage, otherwise it would not get attention from our side
14:35:56 <ipanova> !propose triage other mike will comment and convert to story
14:35:56 <pulpbot> ipanova: (propose triage <priority> <severity> [target_release]) -- Propose triage values including priority, severity, and an optional target release.
14:36:03 <ipanova> arh
14:36:25 <dalley> !propose other mike will comment and convert to story
14:36:25 <dalley> #idea Proposed for #3105: mike will comment and convert to story
14:36:26 <pulpbot> dalley: Proposed for #3105: mike will comment and convert to story
14:36:32 <mhrivnak> +1
14:36:38 <ipanova> thanks dalley
14:36:46 <ttereshc> +1
14:36:47 <bmbouter> triaging stories doesn't make mark them as groomed so I'm not sure what the value is
14:37:20 <bmbouter> I like reading stories so it's fine, but that's not really closer to being worked on
14:37:25 <ipanova> bmbouter: so, values is - we keep interaction with the community
14:37:33 <daviddavis> I like reading novels
14:37:40 <bmbouter> ipanova: we should ask them for a PR
14:37:57 <ipanova> bmbouter: person opened issue on the github- i redirected to redmine, he filled and then what? no reaciton?
14:38:00 <ipanova> reaction*
14:38:08 <bmbouter> oh there is a pr!
14:38:08 <ttereshc> let's continue triage :)
14:38:14 <ipanova> bmbouter:  yeah :)
14:38:15 <dalley> !accept
14:38:15 <dalley> #agreed mike will comment and convert to story
14:38:15 <pulpbot> dalley: Current proposal accepted: mike will comment and convert to story
14:38:16 <pulpbot> dalley: 1 issues left to triage: 3115
14:38:16 <mhrivnak> This is a good topic for another venue, but I think in general we could use a better process for noticing RFEs.
14:38:17 <dalley> #topic One sample request in API doc for regenerate_applicability is wrong - http://pulp.plan.io/issues/3115
14:38:17 <pulpbot> Issue #3115 [POST] (daviddavis@redhat.com) - Priority: Normal | Severity: Low
14:38:18 <pulpbot> One sample request in API doc for regenerate_applicability is wrong - http://pulp.plan.io/issues/3115
14:38:30 <bmbouter> yeah it's good, let's continue
14:38:52 <ttereshc> !propose other low/low, add to sprint
14:38:52 <ttereshc> #idea Proposed for #3115: low/low, add to sprint
14:38:52 <pulpbot> ttereshc: Proposed for #3115: low/low, add to sprint
14:38:56 <dalley> sounds like a trivial fix
14:38:57 <ttereshc> it's in POST
14:38:59 <ttereshc> thanks dalley
14:38:59 <mhrivnak> +1
14:39:02 <ipanova> +1
14:39:03 <ttereshc> oops
14:39:06 <ttereshc> thanks daviddavis
14:39:07 <ttereshc> :)
14:39:12 <daviddavis> :)
14:39:21 <ttereshc> tab completion, y'know
14:39:25 <dalley> !accept
14:39:25 <dalley> #agreed low/low, add to sprint
14:39:25 <pulpbot> dalley: Current proposal accepted: low/low, add to sprint
14:39:26 <pulpbot> dalley: No issues to triage.
14:39:39 <dalley> !end
14:39:39 <dalley> #endmeeting