#pulp-dev: Pulp Triage 2017-11-07
Meeting started by dalley at 15:34:08 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    15:34:08)
- dkliban has joined triage (dkliban,
    15:34:12)
- ttereshc has joined triage (ttereshc,
    15:34:13)
- bmbouter has joined triage (bmbouter,
    15:34:13)
- daviddavis has joined triage (daviddavis,
    15:34:16)
- bizhang has joined triage (bizhang,
    15:34:49)
 
 
- jwt_secret field in the API is confusing - http://pulp.plan.io/issues/3117 (dalley, 15:34:54)
  - mhrivnak has joined triage (mhrivnak,
    15:35:23)
- IDEA: Proposed for
    #3117: Leave the issue as-is, accepting its current state.
    (dalley,
    15:36:56)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:37:27)
 
 
- cannot create docker repository with  repo-registry-id containing "--" or "__" - http://pulp.plan.io/issues/3118 (dalley, 15:37:28)
  - IDEA: Proposed for
    #3118: high medium add to sprint (mhrivnak,
    15:40:56)
- AGREED: high medium
    add to sprint (dalley,
    15:43:25)
 
 
- Race condition on saving a distribution unit during "smart proxy" sync - http://pulp.plan.io/issues/3120 (dalley, 15:43:27)
  - IDEA: Proposed for
    #3120: accept and add to sprint (dalley,
    15:44:34)
- AGREED: accept and
    add to sprint (dalley,
    15:44:59)
 
Meeting ended at 15:45:05 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (28)
- dalley (23)
- dkliban (13)
- mhrivnak (12)
- thomasmckay (7)
- daviddavis (6)
- ttereshc (5)
- bmbouter (3)
- bizhang (3)
- asmacdo (1)
Generated by MeetBot 0.1.4.