15:30:44 <dalley> #startmeeting Pulp Triage 2017-11-14
15:30:44 <dalley> #info dalley has joined triage
15:30:45 <pulpbot> Meeting started Tue Nov 14 15:30:44 2017 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:45 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:45 <pulpbot> The meeting name has been set to 'pulp_triage_2017_11_14'
15:30:45 <pulpbot> dalley: dalley has joined triage
15:30:56 <ipanova> !here
15:30:56 <ipanova> #info ipanova has joined triage
15:30:57 <pulpbot> ipanova: ipanova has joined triage
15:31:36 <ttereshc> !here
15:31:36 <ttereshc> #info ttereshc has joined triage
15:31:36 <pulpbot> ttereshc: ttereshc has joined triage
15:31:58 <ttereshc> daviddavis, wanna join us? :)
15:32:08 <dalley> bizhang ^
15:32:08 <daviddavis> !here
15:32:08 <daviddavis> #info daviddavis has joined triage
15:32:08 <pulpbot> daviddavis: daviddavis has joined triage
15:32:10 <daviddavis> :)
15:32:10 <ttereshc> \o/
15:32:14 <ttereshc> ty
15:32:16 <bizhang> !here
15:32:16 <bizhang> #info bizhang has joined triage
15:32:17 <pulpbot> bizhang: bizhang has joined triage
15:32:23 <dalley> !next
15:32:24 <pulpbot> dalley: 8 issues left to triage: 3127, 3128, 3129, 3130, 3131, 3132, 3133, 3134
15:32:25 <dalley> #topic SECURITY: tags are used without sanitization  - http://pulp.plan.io/issues/3127
15:32:25 <pulpbot> Issue #3127 [NEW] (unassigned) - Priority: Normal | Severity: Urgent
15:32:26 <pulpbot> SECURITY: tags are used without sanitization  - http://pulp.plan.io/issues/3127
15:32:58 <ipanova> that's a valid bug, but would lower the severity
15:33:18 <dalley> !propose triage high normal
15:33:18 <dalley> #idea Proposed for #3127: Priority: High, Severity: Medium
15:33:18 <pulpbot> dalley: Proposed for #3127: Priority: High, Severity: Medium
15:33:28 <dalley> wrong order
15:33:34 <dalley> !propose triage normal high
15:33:34 <dalley> #idea Proposed for #3127: Priority: Normal, Severity: High
15:33:35 <pulpbot> dalley: Proposed for #3127: Priority: Normal, Severity: High
15:33:55 <daviddavis> +1
15:34:08 <ttereshc> how about high high? that's a nasty bug, imho
15:34:18 <dalley> fair
15:34:23 <dalley> !propose triage high high
15:34:23 <dalley> #idea Proposed for #3127: Priority: High, Severity: High
15:34:23 <pulpbot> dalley: Proposed for #3127: Priority: High, Severity: High
15:34:28 <dalley> add to sprint?
15:34:30 <ipanova> do we want to add this to sprint?
15:34:56 <dalley> I think if we're making it high prio we should add to sprint
15:34:58 <ipanova> and we can lure misa to make another contribution?
15:35:02 <ttereshc> I'm not sure, it's been this way for a long time, right?
15:35:28 <ipanova> it has been since it's beginning
15:35:48 <ttereshc> if we can get contribution, we can add it later when it's in post and there're AI on us
15:35:52 <ttereshc> ?
15:36:14 <ipanova> works for me
15:36:18 <dalley> I don't see a problem with that
15:36:24 <ipanova> though it is an easy fix
15:36:41 <ttereshc> +1 to accept high/high
15:37:18 <ipanova> +1
15:37:31 <bizhang> +1
15:38:05 <dalley> !accept
15:38:05 <dalley> #agreed Priority: High, Severity: High
15:38:05 <pulpbot> dalley: Current proposal accepted: Priority: High, Severity: High
15:38:06 <pulpbot> dalley: 7 issues left to triage: 3128, 3129, 3130, 3131, 3132, 3133, 3134
15:38:06 <dalley> #topic Clarify image tagging vs. image naming - http://pulp.plan.io/issues/3128
15:38:07 <pulpbot> Issue #3128 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:38:08 <pulpbot> Clarify image tagging vs. image naming - http://pulp.plan.io/issues/3128
15:38:23 <ipanova> let's skip this for now
15:38:36 <ttereshc> needinfo or what?
15:38:40 <ipanova> i mean until next triage
15:38:58 <ttereshc> no objections
15:39:04 <ipanova> the discussion is ongoing
15:39:07 <dalley> !skip
15:39:08 <pulpbot> dalley: 6 issues left to triage: 3129, 3130, 3131, 3132, 3133, 3134
15:39:08 <dalley> #topic occasional httpd segfault - http://pulp.plan.io/issues/3129
15:39:09 <pulpbot> Issue #3129 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:39:10 <pulpbot> occasional httpd segfault - http://pulp.plan.io/issues/3129
15:39:17 <ipanova> needs more clarification before accepting
15:39:28 <ttereshc> daviddavis, I guess you have more info onthat?
15:39:50 <ttereshc> bmbouter wanted to comment on issue but probably got busy yesterday
15:39:50 <daviddavis> kinda, I spoke to bmbouter briefly before he left and he thinks it's somewhere between goferd and qpid
15:40:09 <daviddavis> there's a thread internally that is waiting on a response to a question from bmbouter
15:40:20 <ipanova> i propose to skip
15:40:23 <daviddavis> +1
15:40:27 <dalley> !skip
15:40:28 <pulpbot> dalley: 5 issues left to triage: 3130, 3131, 3132, 3133, 3134
15:40:28 <dalley> #topic Upgrade from Pulp 2.13.2- to Pulp 2.13.3+ can result in "duplicate key error index: pulp_database.erratum_pkglists.$errata_id_1_repo_id_1 dup key" - http://pulp.plan.io/issues/3130
15:40:29 <pulpbot> Issue #3130 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:40:30 <pulpbot> Upgrade from Pulp 2.13.2- to Pulp 2.13.3+ can result in "duplicate key error index: pulp_database.erratum_pkglists.$errata_id_1_repo_id_1 dup key" - http://pulp.plan.io/issues/3130
15:40:54 <ttereshc> ok, but we need to add 3129 to the sprint at some point, it's high prio
15:41:03 <ttereshc> but with more info, I agree
15:42:01 <ttereshc> !propose other high high, add to the sprint
15:42:01 <ttereshc> #idea Proposed for #3130: high high, add to the sprint
15:42:01 <pulpbot> ttereshc: Proposed for #3130: high high, add to the sprint
15:42:13 <ttereshc> there's no good workaroud if it happens
15:42:37 <ttereshc> you can assign me to the issue as well
15:42:46 <daviddavis> works for me
15:42:50 <dalley> +1
15:42:53 <ipanova> +1
15:42:54 <bizhang> +1
15:42:56 <dalley> !accept
15:42:56 <dalley> #agreed high high, add to the sprint
15:42:56 <pulpbot> dalley: Current proposal accepted: high high, add to the sprint
15:42:57 <dalley> #topic Create docs on a release preparation process - http://pulp.plan.io/issues/3131
15:42:58 <pulpbot> dalley: 4 issues left to triage: 3131, 3132, 3133, 3134
15:42:59 <pulpbot> Issue #3131 [NEW] (unassigned) - Priority: High | Severity: Medium
15:43:00 <pulpbot> Create docs on a release preparation process - http://pulp.plan.io/issues/3131
15:43:22 <ttereshc> task?
15:43:43 <daviddavis> yes
15:43:49 <bizhang> +1 task
15:43:55 <ttereshc> !propose other convert to task
15:43:55 <ttereshc> #idea Proposed for #3131: convert to task
15:43:55 <pulpbot> ttereshc: Proposed for #3131: convert to task
15:44:07 <dalley> !accept
15:44:07 <dalley> #agreed convert to task
15:44:07 <pulpbot> dalley: Current proposal accepted: convert to task
15:44:08 <pulpbot> dalley: 3 issues left to triage: 3132, 3133, 3134
15:44:09 <dalley> #topic Create and document WSGI applications - http://pulp.plan.io/issues/3132
15:44:09 <pulpbot> Issue #3132 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:44:10 <pulpbot> Create and document WSGI applications - http://pulp.plan.io/issues/3132
15:44:45 <ipanova> !propose other convert to task
15:44:45 <ipanova> #idea Proposed for #3132: convert to task
15:44:45 <pulpbot> ipanova: Proposed for #3132: convert to task
15:44:53 <bizhang> +1
15:45:16 <ttereshc> +1
15:45:16 <dalley> !accept
15:45:16 <dalley> #agreed convert to task
15:45:16 <pulpbot> dalley: Current proposal accepted: convert to task
15:45:17 <pulpbot> dalley: 2 issues left to triage: 3133, 3134
15:45:17 <dalley> #topic CursorNotFound while queueing applicability tasks - http://pulp.plan.io/issues/3133
15:45:18 <pulpbot> Issue #3133 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:45:19 <pulpbot> CursorNotFound while queueing applicability tasks - http://pulp.plan.io/issues/3133
15:46:04 <ttereshc> !propose accept
15:46:04 <ttereshc> #idea Proposed for #3133: Leave the issue as-is, accepting its current state.
15:46:04 <pulpbot> ttereshc: Proposed for #3133: Leave the issue as-is, accepting its current state.
15:46:10 <ipanova> +1
15:47:08 <dalley> !accept
15:47:08 <dalley> #agreed Leave the issue as-is, accepting its current state.
15:47:08 <pulpbot> dalley: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:47:09 <pulpbot> dalley: 1 issues left to triage: 3134
15:47:09 <dalley> #topic Pulp 3 installer should install qpid by default, not rabbitmq - http://pulp.plan.io/issues/3134
15:47:10 <pulpbot> Issue #3134 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:47:11 <pulpbot> Pulp 3 installer should install qpid by default, not rabbitmq - http://pulp.plan.io/issues/3134
15:47:27 <daviddavis> this is a dupe
15:47:30 <daviddavis> one sec
15:47:38 <ttereshc> great
15:48:05 <daviddavis> I think this should be addressed here - https://pulp.plan.io/issues/2259
15:48:13 <daviddavis> or we can say 2259 is a blocker for 3134
15:48:35 <ipanova> agreed
15:48:39 <dalley> +1
15:48:40 <daviddavis> actually I think 2259 is better
15:48:55 <daviddavis> I'll update it
15:49:01 <ttereshc> maybe add Pulp 3 tag?
15:49:19 <dalley> yes
15:49:51 <ttereshc> !propose other close as a dupe of #2259
15:49:51 <ttereshc> #idea Proposed for #3134: close as a dupe of #2259
15:49:52 <pulpbot> ttereshc: Proposed for #3134: close as a dupe of #2259
15:50:04 <dalley> as written, they are kind of separate though
15:50:21 <daviddavis> how so?
15:50:39 <dalley> one is "depend on a new version of kombu with this code"
15:50:46 <dalley> the other is really a task for "fix the installer"
15:50:48 <ipanova> can we accept this and put that they are related
15:50:56 <dalley> but it does depend on the former
15:51:02 <ipanova> later we can decide if it is  a dup or not
15:51:09 <dalley> sure
15:51:42 <dalley> !propose mark 2259 as a blocker
15:51:42 <pulpbot> dalley: Error: "propose" is not a valid command.
15:52:00 <dalley> !propose other mark 2259 as a blocker
15:52:00 <dalley> #idea Proposed for #3134: mark 2259 as a blocker
15:52:01 <pulpbot> dalley: Proposed for #3134: mark 2259 as a blocker
15:52:07 <dalley> !propose other mark 2259 as a blocker and accept
15:52:07 <dalley> #idea Proposed for #3134: mark 2259 as a blocker and accept
15:52:07 <pulpbot> dalley: Proposed for #3134: mark 2259 as a blocker and accept
15:52:20 <ttereshc> !propose other mark 2259 as a blocker for 3134
15:52:20 <ttereshc> #idea Proposed for #3134: mark 2259 as a blocker for 3134
15:52:20 <pulpbot> ttereshc: Proposed for #3134: mark 2259 as a blocker for 3134
15:52:35 <ttereshc> that it's not a blocker for any release :)
15:52:45 <dalley> yes :)
15:52:47 <dalley> +1
15:53:41 <dalley> !accept
15:53:41 <dalley> #agreed mark 2259 as a blocker for 3134
15:53:41 <pulpbot> dalley: Current proposal accepted: mark 2259 as a blocker for 3134
15:53:43 <pulpbot> dalley: No issues to triage.
15:53:45 <dalley> !end
15:53:45 <dalley> #endmeeting