15:30:10 <dalley> #startmeeting Pulp Triage 2017-12-05
15:30:10 <pulpbot> Meeting started Tue Dec  5 15:30:10 2017 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:10 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:10 <dalley> #info dalley has joined triage
15:30:10 <pulpbot> The meeting name has been set to 'pulp_triage_2017_12_05'
15:30:10 <pulpbot> dalley: dalley has joined triage
15:30:37 <ttereshc> !here
15:30:37 <ttereshc> #info ttereshc has joined triage
15:30:37 <pulpbot> ttereshc: ttereshc has joined triage
15:30:45 <bizhang> !here
15:30:45 <bizhang> #info bizhang has joined triage
15:30:45 <pulpbot> bizhang: bizhang has joined triage
15:31:20 <ipanova> !here
15:31:20 <ipanova> #info ipanova has joined triage
15:31:20 <pulpbot> ipanova: ipanova has joined triage
15:31:46 <daviddavis> !here
15:31:46 <daviddavis> #info daviddavis has joined triage
15:31:46 <pulpbot> daviddavis: daviddavis has joined triage
15:31:50 <dalley> !next
15:31:51 <pulpbot> dalley: 2 issues left to triage: 3164, 3165
15:31:51 <dalley> #topic Requesting a JWT token doesn't support basic auth - http://pulp.plan.io/issues/3164
15:31:52 <pulpbot> Issue #3164 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:53 <pulpbot> Requesting a JWT token doesn't support basic auth - http://pulp.plan.io/issues/3164
15:32:48 <dalley> !propose accept
15:32:48 <dalley> #idea Proposed for #3164: Leave the issue as-is, accepting its current state.
15:32:48 <pulpbot> dalley: Proposed for #3164: Leave the issue as-is, accepting its current state.
15:32:56 <daviddavis> +1
15:33:00 <ipanova> +1
15:33:07 <bmbouter> !here
15:33:07 <bmbouter> #info bmbouter has joined triage
15:33:07 <pulpbot> bmbouter: bmbouter has joined triage
15:33:15 <bmbouter> +1
15:33:16 <bizhang> +1
15:33:17 <dalley> !accept
15:33:17 <dalley> #agreed Leave the issue as-is, accepting its current state.
15:33:17 <pulpbot> dalley: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:33:18 <pulpbot> dalley: 1 issues left to triage: 3165
15:33:19 <dalley> #topic repo-registry-id not validated for uniqueness - http://pulp.plan.io/issues/3165
15:33:19 <pulpbot> Issue #3165 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:21 <pulpbot> repo-registry-id not validated for uniqueness - http://pulp.plan.io/issues/3165
15:33:26 <dkliban> !here
15:33:26 <dkliban> #info dkliban has joined triage
15:33:26 <pulpbot> dkliban: dkliban has joined triage
15:34:12 <preethi> !here
15:34:12 <preethi> #info preethi has joined triage
15:34:12 <pulpbot> preethi: preethi has joined triage
15:34:40 <ipanova> let's accept as it is
15:34:45 <ttereshc> so where/how is it used?  in path like relative_url?
15:34:56 <dkliban> yeah
15:35:06 <ipanova> when it is published
15:35:21 <ttereshc> then it's quite bad bug :(
15:35:31 <dkliban> i think we should add to the sprint
15:36:09 <daviddavis> works for me
15:36:20 <ipanova> we can
15:36:43 <dalley> !propose other high medium add to sprint
15:36:43 <dalley> #idea Proposed for #3165: high medium add to sprint
15:36:43 <pulpbot> dalley: Proposed for #3165: high medium add to sprint
15:37:05 <dalley> or, normal high add to sprint
15:37:14 <dkliban> normal high
15:37:21 <ipanova> it has not been discovered until now because probably no one had in mind to try such things :)
15:37:25 <dalley> !propose other normal high add to sprint
15:37:25 <dalley> #idea Proposed for #3165: normal high add to sprint
15:37:25 <pulpbot> dalley: Proposed for #3165: normal high add to sprint
15:38:04 <dkliban> +1
15:38:07 <daviddavis> +1
15:38:07 <ttereshc> +0 to add to the sprint
15:38:24 <ipanova> yeah same like ttereshc
15:38:47 <dkliban> let's not add it to the sprint
15:39:15 <dalley> !propose triage normal high
15:39:15 <dalley> #idea Proposed for #3165: Priority: Normal, Severity: High
15:39:15 <pulpbot> dalley: Proposed for #3165: Priority: Normal, Severity: High
15:39:54 <dkliban> +1
15:40:37 <ttereshc> +1 but someone should bring it up on one of the next sprint plannings I think
15:40:45 <ipanova> i will
15:41:16 <dalley> sounds good
15:41:21 <dalley> !accept
15:41:21 <dalley> #agreed Priority: Normal, Severity: High
15:41:21 <pulpbot> dalley: Current proposal accepted: Priority: Normal, Severity: High
15:41:22 <pulpbot> dalley: No issues to triage.
15:41:24 <dalley> #endmeeting
15:41:24 <dalley> !end