15:28:52 <dalley> #startmeeting Pulp Triage 2018-01-02
15:28:52 <dalley> #info dalley has joined triage
15:28:53 <pulpbot> Meeting started Tue Jan  2 15:28:52 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:28:53 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:28:53 <pulpbot> The meeting name has been set to 'pulp_triage_2018_01_02'
15:28:53 <pulpbot> dalley: dalley has joined triage
15:28:56 <dalley> wait
15:29:07 <dalley> nvm
15:29:16 <bizhang> !here
15:29:16 <bizhang> #info bizhang has joined triage
15:29:16 <dalley> I thought pulpbot was missing
15:29:16 <pulpbot> bizhang: bizhang has joined triage
15:29:27 <dalley> lol.  didn't notice the ops
15:29:43 <asmacdo> !here
15:29:43 <asmacdo> #info asmacdo has joined triage
15:29:44 <pulpbot> asmacdo: asmacdo has joined triage
15:29:44 <ttereshc> !here
15:29:44 <ttereshc> #info ttereshc has joined triage
15:29:45 <pulpbot> ttereshc: ttereshc has joined triage
15:30:12 <dalley> daviddavis
15:30:17 <dalley> !next
15:30:18 <pulpbot> dalley: 6 issues left to triage: 3227, 3229, 3230, 3231, 3232, 3233
15:30:19 <dalley> #topic Rewrite redirect URL - http://pulp.plan.io/issues/3227
15:30:19 <pulpbot> Issue #3227 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:30:20 <pulpbot> Rewrite redirect URL - http://pulp.plan.io/issues/3227
15:31:35 <asmacdo> !propose other change to docker story
15:31:35 <asmacdo> #idea Proposed for #3227: change to docker story
15:31:35 <pulpbot> asmacdo: Proposed for #3227: change to docker story
15:31:40 <daviddavis> !here
15:31:40 <daviddavis> #info daviddavis has joined triage
15:31:40 <pulpbot> daviddavis: daviddavis has joined triage
15:32:41 <bizhang> wouldn't it be a crane story?
15:32:47 <ttereshc> I suggest to skip until we have quorum for crane stuff, because if we convert it to story we will kinda loose it and maybe forget about it but first we should decide if we want to accept it as a story or not, imo
15:33:03 <dalley> !propose skip
15:33:03 <dalley> #idea Proposed for #3227: Skip this issue for this triage session.
15:33:04 <pulpbot> dalley: Proposed for #3227: Skip this issue for this triage session.
15:33:09 <bizhang> +1 skip
15:33:15 <asmacdo> +1 ttereshc
15:33:19 <daviddavis> works4me
15:33:20 <dalley> !accept
15:33:20 <dalley> #agreed Skip this issue for this triage session.
15:33:20 <pulpbot> dalley: Current proposal accepted: Skip this issue for this triage session.
15:33:21 <pulpbot> dalley: 5 issues left to triage: 3229, 3230, 3231, 3232, 3233
15:33:22 <dalley> #topic ISO sync fills up /var/cache/pulp with isos - http://pulp.plan.io/issues/3229
15:33:22 <pulpbot> Issue #3229 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:23 <pulpbot> ISO sync fills up /var/cache/pulp with isos - http://pulp.plan.io/issues/3229
15:33:42 <rchan> morning all. quorum being who?
15:33:54 <rchan> (no issue with proposal...just asking)
15:34:48 <bizhang> rchan, I think ina|jeff
15:35:05 <ttereshc> I think ipanova, dkliban
15:35:18 <daviddavis> yea, docker team members. crane is a component of pulp-docker.
15:35:36 <rchan> ah, gotcha. thanks
15:35:46 <ttereshc> !propose other accept normal medium, remove pulp-admin category
15:35:46 <ttereshc> #idea Proposed for #3229: accept normal medium, remove pulp-admin category
15:35:46 <pulpbot> ttereshc: Proposed for #3229: accept normal medium, remove pulp-admin category
15:36:18 <asmacdo> +1
15:36:21 <dalley> +1
15:36:33 <dalley> I think the root of this issue is that remove has to be manually set on the config
15:36:46 <dalley> by default it will just keep dumping new files and not remove IIRC
15:37:47 <dalley> wait, I'm thinking of rsync nvm
15:38:06 <dalley> !accept
15:38:06 <dalley> #agreed accept normal medium, remove pulp-admin category
15:38:06 <pulpbot> dalley: Current proposal accepted: accept normal medium, remove pulp-admin category
15:38:07 <pulpbot> dalley: 4 issues left to triage: 3230, 3231, 3232, 3233
15:38:08 <dalley> #topic Repository version REST API returns 200 instead of 404 - http://pulp.plan.io/issues/3230
15:38:08 <pulpbot> Issue #3230 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:38:10 <pulpbot> Repository version REST API returns 200 instead of 404 - http://pulp.plan.io/issues/3230
15:39:26 <dalley> !propose accept
15:39:26 <dalley> #idea Proposed for #3230: Leave the issue as-is, accepting its current state.
15:39:26 <pulpbot> dalley: Proposed for #3230: Leave the issue as-is, accepting its current state.
15:39:40 <asmacdo> I think we should consider adding this one to the sprint also
15:39:40 <daviddavis> +1
15:39:54 <dalley> !propose other accept & add to sprint
15:39:54 <dalley> #idea Proposed for #3230: accept & add to sprint
15:39:55 <pulpbot> dalley: Proposed for #3230: accept & add to sprint
15:39:58 <bizhang> +1
15:39:59 <ttereshc> +1
15:40:21 <dalley> !accept
15:40:21 <dalley> #agreed accept & add to sprint
15:40:21 <pulpbot> dalley: Current proposal accepted: accept & add to sprint
15:40:23 <dalley> #topic Docker image upload can be more efficient - http://pulp.plan.io/issues/3231
15:40:23 <pulpbot> dalley: 3 issues left to triage: 3231, 3232, 3233
15:40:24 <pulpbot> Issue #3231 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:40:25 <pulpbot> Docker image upload can be more efficient - http://pulp.plan.io/issues/3231
15:42:03 <dalley> !skip
15:42:04 <pulpbot> dalley: 2 issues left to triage: 3232, 3233
15:42:04 <dalley> #topic As a user, I should be told what I have just uploaded - http://pulp.plan.io/issues/3232
15:42:05 <pulpbot> Issue #3232 [POST] (unassigned) - Priority: Normal | Severity: Medium
15:42:06 <daviddavis> +1
15:42:07 <pulpbot> As a user, I should be told what I have just uploaded - http://pulp.plan.io/issues/3232
15:42:16 <dalley> an, meant to propose skip, brainfart
15:42:55 <asmacdo> +1 to skip 3231 and 3232
15:43:00 <daviddavis> +1
15:43:02 <dalley> !propose skip
15:43:02 <dalley> #idea Proposed for #3232: Skip this issue for this triage session.
15:43:02 <pulpbot> dalley: Proposed for #3232: Skip this issue for this triage session.
15:43:29 <bizhang> +1
15:43:29 <asmacdo> ill make sure the docker team takes a look at these before next triage
15:43:44 <ttereshc> yeah, maybe relate issues mentioned in #3231? since they have impact on each other?
15:44:03 <dalley> !skip
15:44:04 <pulpbot> dalley: 1 issues left to triage: 3233
15:44:05 <dalley> #topic Version incorrectly says that it removed a content unit - http://pulp.plan.io/issues/3233
15:44:05 <pulpbot> Issue #3233 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:44:06 <pulpbot> Version incorrectly says that it removed a content unit - http://pulp.plan.io/issues/3233
15:44:10 <dalley> but I will add the relations ttereshc
15:44:14 <ttereshc> ty
15:44:56 <bizhang> !propose other accept+add to sprint
15:44:56 <bizhang> #idea Proposed for #3233: accept+add to sprint
15:44:56 <pulpbot> bizhang: Proposed for #3233: accept+add to sprint
15:45:00 <dalley> +1
15:45:01 <ttereshc> +1
15:45:17 <daviddavis> +1
15:45:19 <asmacdo> +1
15:45:19 <dalley> !accept
15:45:19 <dalley> #agreed accept+add to sprint
15:45:19 <pulpbot> dalley: Current proposal accepted: accept+add to sprint
15:45:20 <pulpbot> dalley: No issues to triage.
15:45:23 <dalley> !end
15:45:23 <dalley> #endmeeting