#pulp-dev: Pulp Triage 2018-01-09
Meeting started by dalley at 15:30:31 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    15:30:31)
- ipanova|sick has joined triage (ipanova|sick,
    15:31:06)
- dkliban has joined triage (dkliban,
    15:31:33)
- daviddavis has joined triage (daviddavis,
    15:31:42)
- asmacdo has joined triage (asmacdo,
    15:32:15)
 
 
- docker tag creation: inconsistent field names - http://pulp.plan.io/issues/3250 (dalley, 15:32:18)
  - IDEA: Proposed for
    #3250: Leave the issue as-is, accepting its current state.
    (asmacdo,
    15:33:27)
- ttereshc has joined triage (ttereshc,
    15:33:32)
- bmbouter has joined triage (bmbouter,
    15:35:42)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:36:15)
 
 
- Uploading a docker tag with pulp_user_metadata specified - http://pulp.plan.io/issues/3251 (dalley, 15:36:17)
  - IDEA: Proposed for
    #3251: Leave the issue as-is, accepting its current state.
    (asmacdo,
    15:36:35)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:40:59)
 
 
- Documentation - Repository Authentication - http://pulp.plan.io/issues/3254 (dalley, 15:41:00)
  - IDEA: Proposed for
    #3254: high high and and to the sprint (asmacdo,
    15:41:36)
- AGREED: high high and
    and to the sprint (dalley,
    15:44:53)
 
 
- pulp-consumer does not remove binding if repo is no longer available on server - http://pulp.plan.io/issues/3255 (dalley, 15:44:55)
 
- Documentation - Repository Authentication - http://pulp.plan.io/issues/3254 (dalley, 15:46:07)
  - https://paste.fedoraproject.org/paste/9PZlsMcpVstFRnhF-tQ~UQ
    (ipanova|sick,
    15:46:48)
- IDEA: Proposed for
    #3254: Skip this issue for this triage session. (asmacdo,
    15:48:13)
- IDEA: Proposed for
    #3254: close-notabug (dalley,
    15:49:37)
- AGREED: close-notabug (dalley,
    15:50:35)
 
 
- pulp-consumer does not remove binding if repo is no longer available on server - http://pulp.plan.io/issues/3255 (dalley, 15:50:37)
  - IDEA: Proposed for
    #3255: Leave the issue as-is, accepting its current state.
    (asmacdo,
    15:51:29)
- IDEA: Proposed for
    #3255: Skip this issue for this triage session. (dalley,
    15:53:23)
- AGREED: Skip this
    issue for this triage session. (dalley,
    15:55:27)
 
 
- all sslclientcert in pulp.repo are called client.crt - http://pulp.plan.io/issues/3256 (dalley, 15:55:28)
  - IDEA: Proposed for
    #3256: Skip this issue for this triage session. (ipanova|sick,
    15:59:38)
- AGREED: Skip this
    issue for this triage session. (dalley,
    16:00:25)
 
 
- pulp does not ask, provide or configure entitlement certificate key - http://pulp.plan.io/issues/3257 (dalley, 16:00:26)
Meeting ended at 16:00:29 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (53)
- ipanova|sick (45)
- dalley (40)
- asmacdo (40)
- bmbouter (21)
- ttereshc (13)
- misa (8)
- dkliban (7)
- daviddavis (7)
- milan (3)
Generated by MeetBot 0.1.4.