#pulp-dev: Pulp Triage 2018-01-16
Meeting started by dalley at 15:30:25 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    15:30:25)
- bizhang has joined triage (bizhang,
    15:30:47)
- daviddavis has joined triage (daviddavis,
    15:31:01)
- preethi has joined triage (preethi,
    15:31:05)
- milan has joined triage (milan,
    15:31:07)
- ttereshc has joined triage (ttereshc,
    15:31:38)
 
 
- pulp-consumer does not remove binding if repo is no longer available on server - http://pulp.plan.io/issues/3255 (dalley, 15:31:44)
  - bmbouter has joined triage (bmbouter,
    15:31:49)
- ipanova has joined triage (ipanova,
    15:32:37)
- IDEA: Proposed for
    #3255: Skip this issue for this triage session. (ipanova,
    15:32:48)
- dkliban has joined triage (dkliban,
    15:34:10)
- AGREED: Skip this
    issue for this triage session. (dalley,
    15:35:23)
 
 
- Pulp Installation Docs does not recommend additional steps user should take to set up a secure Pulp server - http://pulp.plan.io/issues/3278 (dalley, 15:35:24)
  - IDEA: Proposed for
    #3278: Leave the issue as-is, accepting its current state.
    (ttereshc,
    15:37:37)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:39:15)
 
 
- Several active resource managers in "celery status" - http://pulp.plan.io/issues/3281 (dalley, 15:39:17)
  - IDEA: Proposed for
    #3281: Leave the issue as-is, accepting its current state.
    (dalley,
    15:42:09)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:45:02)
 
 
- As a user, I know which Linux distributions are supported - http://pulp.plan.io/issues/3282 (dalley, 15:45:03)
  - IDEA: Proposed for
    #3282: switch to story (asmacdo,
    15:45:48)
- asmacdo has joined triage (asmacdo,
    15:45:48)
- IDEA: Proposed for
    #3282: accept, convert to story, add to sprint (dalley,
    15:47:27)
- IDEA: Proposed for
    #3282: edit the issue to specify the ansible installers and
    accept (dalley,
    15:54:48)
- AGREED: edit the
    issue to specify the ansible installers and accept (dalley,
    15:56:54)
 
 
- Descriptions for actions are hard to parse and expose internal implementation - http://pulp.plan.io/issues/3283 (dalley, 15:56:55)
  - IDEA: Proposed for
    #3283: convert to story (asmacdo,
    15:58:13)
- IDEA: Proposed for
    #3283: Skip this issue for this triage session. (dalley,
    16:04:35)
 
Meeting ended at 16:05:51 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (44)
- dalley (36)
- bmbouter (27)
- dkliban (24)
- asmacdo (17)
- daviddavis (16)
- ipanova (8)
- ttereshc (7)
- milan (6)
- bizhang (4)
- preethi (2)
Generated by MeetBot 0.1.4.