#pulp-dev: Pulp Triage 2018-01-26
Meeting started by dalley at 15:30:09 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    15:30:09)
- daviddavis has joined triage (daviddavis,
    15:30:43)
- bizhang has joined triage (bizhang,
    15:31:03)
- mansari has joined triage (mansari,
    15:31:08)
 
 
- rsync distributor broken on Fedora 27 due to SELinux denials - http://pulp.plan.io/issues/3313 (dalley, 15:32:08)
  - IDEA: Proposed for
    #3313: bizhang will comment and close (dalley,
    15:33:47)
- IDEA: Proposed for
    #3313: bizhang will double-check, comment and close (dalley,
    15:33:54)
- AGREED: bizhang will
    double-check, comment and close (dalley,
    15:34:50)
 
 
- puppet install distributor broken on F27 due to SELinux denials - http://pulp.plan.io/issues/3314 (dalley, 15:34:52)
  - IDEA: Proposed for
    #3314: accept and add to sprint (dalley,
    15:37:56)
- AGREED: accept and
    add to sprint (dalley,
    15:37:57)
 
 
- rsync_distributors: 'rsync_extra_args' not used in all calls to rsync - http://pulp.plan.io/issues/3317 (dalley, 15:37:59)
 
- rsync distributor broken on Fedora 27 due to SELinux denials - http://pulp.plan.io/issues/3313 (dalley, 15:39:03)
  - IDEA: Proposed for
    #3313: accept and add to spring (bizhang,
    15:39:12)
- IDEA: Proposed for
    #3313: accept and add to sprint (dalley,
    15:39:14)
- AGREED: accept and
    add to sprint (dalley,
    15:39:29)
 
 
- rsync_distributors: 'rsync_extra_args' not used in all calls to rsync - http://pulp.plan.io/issues/3317 (dalley, 15:39:31)
  - IDEA: Proposed for
    #3317: accept and move to post (dalley,
    15:40:41)
- AGREED: accept and
    move to post (dalley,
    15:43:17)
 
 
- Can't set up Pulp 3 dev environment on non-Vagrant hosts - http://pulp.plan.io/issues/3318 (dalley, 15:43:19)
  - IDEA: Proposed for
    #3318: Leave the issue as-is, accepting its current state.
    (bizhang,
    15:44:24)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:45:27)
 
 
- Certificates used in unit testing are expired - http://pulp.plan.io/issues/3319 (dalley, 15:45:29)
  - IDEA: Proposed for
    #3319: accept and add to sprint, move to POST (dalley,
    15:56:59)
- AGREED: accept and
    add to sprint, move to POST (dalley,
    15:58:01)
 
 
- Add --bg flag to "rpm repo copy" - http://pulp.plan.io/issues/3322 (dalley, 15:58:02)
  - IDEA: Proposed for
    #3322: convert to story (dalley,
    15:59:55)
- AGREED: convert to
    story (dalley,
    16:01:33)
 
Meeting ended at 16:01:38 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dalley (62)
- pulpbot (53)
- daviddavis (17)
- bizhang (17)
- mansari (6)
- ichimonji10 (5)
- elyezer (2)
- pcreech (1)
Generated by MeetBot 0.1.4.