15:30:29 <dalley> #startmeeting Pulp Triage 2018-02-06
15:30:29 <dalley> #info dalley has joined triage
15:30:29 <dalley> !start
15:30:29 <pulpbot> Meeting started Tue Feb  6 15:30:29 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:29 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:29 <pulpbot> The meeting name has been set to 'pulp_triage_2018_02_06'
15:30:29 <pulpbot> dalley: dalley has joined triage
15:30:32 <daviddavis> !here
15:30:32 <daviddavis> #info daviddavis has joined triage
15:30:32 <pulpbot> daviddavis: daviddavis has joined triage
15:30:43 <asmacdo> !here
15:30:43 <asmacdo> #info asmacdo has joined triage
15:30:43 <pulpbot> asmacdo: asmacdo has joined triage
15:31:21 <dalley> !next
15:31:22 <pulpbot> dalley: 2 issues left to triage: 3343, 3344
15:31:22 <dalley> #topic Context manager is not usable with Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3343
15:31:23 <pulpbot> Issue #3343 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:24 <pulpbot> Context manager is not usable with Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3343
15:32:22 <daviddavis> accept and add to sprint?
15:32:36 <asmacdo> jortel is closing this one. we can skip
15:32:44 <daviddavis> ok
15:32:45 <jortel> !here
15:32:45 <jortel> #info jortel has joined triage
15:32:45 <pulpbot> jortel: jortel has joined triage
15:33:12 <dalley> #idea Proposed for #3343: Jeff will mark closed
15:33:12 <dalley> !propose other Jeff will mark closed
15:33:12 <pulpbot> dalley: Proposed for #3343: Jeff will mark closed
15:35:30 <jortel> done
15:35:50 <dalley> !accept
15:35:50 <dalley> #agreed Jeff will mark closed
15:35:50 <pulpbot> dalley: Current proposal accepted: Jeff will mark closed
15:35:51 <pulpbot> dalley: 1 issues left to triage: 3344
15:35:52 <dalley> #topic Copy content from one repo to another fails - http://pulp.plan.io/issues/3344
15:35:52 <pulpbot> Issue #3344 [NEW] (unassigned) - Priority: Normal | Severity: High
15:35:53 <pulpbot> Copy content from one repo to another fails - http://pulp.plan.io/issues/3344
15:38:48 <dalley> #idea Proposed for #3344: Leave the issue as-is, accepting its current state.
15:38:48 <dalley> !propose accept
15:38:48 <pulpbot> dalley: Proposed for #3344: Leave the issue as-is, accepting its current state.
15:39:54 <dalley> or maybe accept + add to sprint?  any thoughts?
15:40:50 <jortel> propose not this sprint
15:41:42 <jortel> but accept as-is seems fine.
15:41:54 <asmacdo> +1
15:43:17 <dalley> !accept
15:43:17 <dalley> #agreed Leave the issue as-is, accepting its current state.
15:43:17 <pulpbot> dalley: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:43:18 <dalley> !end
15:43:18 <dalley> #endmeeting
15:43:18 <pulpbot> dalley: No issues to triage.