15:29:50 <dalley> #startmeeting Pulp Triage 2018-02-09
15:29:50 <pulpbot> Meeting started Fri Feb  9 15:29:50 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:50 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:50 <pulpbot> The meeting name has been set to 'pulp_triage_2018_02_09'
15:29:50 <dalley> #info dalley has joined triage
15:29:50 <pulpbot> dalley: dalley has joined triage
15:30:16 <daviddavis> !here
15:30:16 <daviddavis> #info daviddavis has joined triage
15:30:17 <pulpbot> daviddavis: daviddavis has joined triage
15:31:07 <dkliban> !here
15:31:07 <dkliban> #info dkliban has joined triage
15:31:07 <pulpbot> dkliban: dkliban has joined triage
15:31:09 <ipanova> !here
15:31:09 <ipanova> #info ipanova has joined triage
15:31:09 <pulpbot> ipanova: ipanova has joined triage
15:31:18 <jortel> #info jortel has joined triage
15:31:18 <jortel> !here
15:31:18 <pulpbot> jortel: jortel has joined triage
15:31:18 <dalley> !next
15:31:19 <pulpbot> dalley: 1 issues left to triage: 3346
15:31:20 <dalley> #topic Add documentation for Exporter plugins - http://pulp.plan.io/issues/3346
15:31:20 <pulpbot> Issue #3346 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:21 <pulpbot> Add documentation for Exporter plugins - http://pulp.plan.io/issues/3346
15:31:47 <misa> pcreech: 1.0.5 is on pypi now
15:31:52 <daviddavis> mark as task?
15:31:55 <dkliban> yeah
15:32:06 <dalley> !propose other convert to task
15:32:06 <dalley> #idea Proposed for #3346: convert to task
15:32:06 <pulpbot> dalley: Proposed for #3346: convert to task
15:32:12 <daviddavis> boom done
15:32:14 <pcreech> misa: cool. That'l work with pulp-deb 1.6.0?
15:32:27 <asmacdo> !here
15:32:27 <asmacdo> #info asmacdo has joined triage
15:32:27 <pulpbot> asmacdo: asmacdo has joined triage
15:32:50 <asmacdo> id call this a story
15:33:07 <misa> pcreech: I think that's what we're running in production
15:33:08 * misa checks
15:33:24 <asmacdo> its phrased like a task, but "As an exporter plugin writer, I have docs"
15:33:51 <dalley> reasonable
15:33:55 <dalley> !propose other convert to story
15:33:55 <dalley> #idea Proposed for #3346: convert to story
15:33:56 <pulpbot> dalley: Proposed for #3346: convert to story
15:34:01 <ipanova> +1
15:34:11 <misa> pcreech: we're running 1.0.4. 1.0.5 only added some travis changes, so I am 99.9% sure it will
15:35:36 <ipanova> actually since when we make docs bugs as story?
15:35:48 <pcreech> misa: cool.  I'll get it in the 2.15 repo asap
15:36:12 <daviddavis> it's so unclear about how to label docs items in redmine. I see tons of docs issues as tasks as well.
15:36:32 <asmacdo> well this is totally new documentation
15:36:58 <daviddavis> the docs tasks I am referring to are as well
15:36:58 <ipanova> daviddavis: agree
15:37:23 <ipanova> i am for task
15:37:28 <asmacdo> i think a task would be like "combine these documents" or something
15:37:44 <ipanova> story usually implies that fact that it is a feature :)
15:37:51 <asmacdo> well, it is a feature
15:37:59 <asmacdo> we just added the exporter feature
15:38:07 <asmacdo> now it needs docs
15:38:32 <ipanova> lol
15:38:38 <daviddavis> my point is it doesn't really matter how we classify these docs issues (tasks vs stories). each could be phrased as either stories or tasks and does it really matter?
15:38:46 <dalley> +1
15:38:49 <ipanova> daviddavis: +2
15:38:51 <asmacdo> anyway,it doesnt matter lets keep moving however yall want
15:39:06 <ipanova> task!
15:39:09 <dalley> seems like most people want task
15:39:13 <asmacdo> ew, but ok
15:39:14 <dalley> #idea Proposed for #3346: convert to task
15:39:14 <dalley> !propose other convert to task
15:39:14 <pulpbot> dalley: Proposed for #3346: convert to task
15:39:26 <asmacdo> ;)
15:39:27 <ipanova> yes yes let's triage it
15:39:31 <daviddavis> +1
15:39:34 <daviddavis> next!
15:39:34 <dalley> !accept
15:39:34 <dalley> #agreed convert to task
15:39:34 <pulpbot> dalley: Current proposal accepted: convert to task
15:39:35 <pulpbot> dalley: No issues to triage.
15:39:39 <daviddavis> woo
15:39:40 <dalley> !end
15:39:40 <dalley> #endmeeting