#pulp-dev: Pulp Triage 2018-02-20
Meeting started by dalley at 15:29:58 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    15:29:58)
- bizhang has joined triage (bizhang,
    15:31:09)
- jortel has joined triage (jortel,
    15:31:32)
 
 
- @id@ on the inherited content unit conflicts with a content unit which also uses @id@ - http://pulp.plan.io/issues/3365 (dalley, 15:33:20)
  - ipanova has joined triage (ipanova,
    15:34:20)
- IDEA: Proposed for
    #3365: close and leave comment for feedback before reopening
    (dalley,
    15:36:47)
- AGREED: close and
    leave comment for feedback before reopening (dalley,
    15:37:31)
 
 
- Errata not showing for SUSE repo - http://pulp.plan.io/issues/3377 (dalley, 15:37:33)
  - IDEA: Proposed for
    #3377: accept and Tanya will determine whether they should be on
    sprint (dalley,
    15:42:46)
- AGREED: accept and
    Tanya will determine whether they should be on sprint (dalley,
    15:42:55)
 
 
- listing tasks with pulp-admin -vvv returns incorrect information for task_type - http://pulp.plan.io/issues/3382 (dalley, 15:42:57)
  - IDEA: Proposed for
    #3382: Leave the issue as-is, accepting its current state.
    (dalley,
    15:44:05)
- AGREED: Leave the
    issue as-is, accepting its current state. (dalley,
    15:44:10)
 
 
- Users get a 500 error if they forget repository param on sync or publisher - http://pulp.plan.io/issues/3384 (dalley, 15:44:11)
  - IDEA: Proposed for
    #3384: accept and add to the sprint (ipanova,
    15:45:09)
- AGREED: accept and
    add to the sprint (dalley,
    15:45:41)
 
 
- PEP8 Pulp's docs/conf.py - http://pulp.plan.io/issues/3386 (dalley, 15:45:42)
  - IDEA: Proposed for
    #3386: low, add to sprint, add some detail (dalley,
    15:48:13)
- IDEA: Proposed for
    #3386: accept and add to sprint (ipanova,
    15:50:20)
- IDEA: Proposed for
    #3386: low severity, accept and add to sprint (dalley,
    15:50:52)
- AGREED: low severity,
    accept and add to sprint (dalley,
    15:51:24)
 
Meeting ended at 15:51:27 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dalley (43)
- pulpbot (36)
- ipanova (19)
- jortel (13)
- pcreech (5)
- bizhang (4)
Generated by MeetBot 0.1.4.