14:30:02 <dalley> #startmeeting Pulp Triage 2018-03-23
14:30:02 <dalley> !start
14:30:02 <dalley> #info dalley has joined triage
14:30:02 <pulpbot> Meeting started Fri Mar 23 14:30:02 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:02 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:02 <pulpbot> The meeting name has been set to 'pulp_triage_2018_03_23'
14:30:03 <pulpbot> dalley: dalley has joined triage
14:30:16 <daviddavis> !here
14:30:16 <daviddavis> #info daviddavis has joined triage
14:30:16 <pulpbot> daviddavis: daviddavis has joined triage
14:31:14 <dawalker> #info dawalker has joined triage
14:31:14 <dawalker> !here
14:31:14 <pulpbot> dawalker: dawalker has joined triage
14:31:27 <mansari> !here
14:31:27 <mansari> #info mansari has joined triage
14:31:27 <pulpbot> mansari: mansari has joined triage
14:31:48 <ipanova> !here
14:31:48 <ipanova> #info ipanova has joined triage
14:31:48 <pulpbot> ipanova: ipanova has joined triage
14:31:49 <milan> dawalker, lol, I'm already starting to look like him a bit :D
14:31:53 <milan> #info milan has joined triage
14:31:53 <milan> !here
14:31:53 <pulpbot> milan: milan has joined triage
14:31:59 <asmacdo> !here
14:31:59 <asmacdo> #info asmacdo has joined triage
14:31:59 <pulpbot> asmacdo: asmacdo has joined triage
14:32:06 <dalley> !next
14:32:07 <dawalker> ha!
14:32:08 <pulpbot> dalley: 2 issues left to triage: 3506, 3507
14:32:08 <dalley> #topic Quickstart Guide Instructions Omit Working Branch - http://pulp.plan.io/issues/3506
14:32:09 <pulpbot> Issue #3506 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:32:10 <pulpbot> Quickstart Guide Instructions Omit Working Branch - http://pulp.plan.io/issues/3506
14:33:40 <milan> mmmmm yeah that master vs 3.0-dev thing...
14:33:40 <ipanova> milan: i hope you are not referring to the sticking our ribs as a consequence from the snowboarding?
14:33:41 <dawalker> Should not take too long +1
14:34:14 <daviddavis> add to sprint?
14:34:19 <dawalker> Yes
14:34:26 <mansari> +1
14:34:28 <dawalker> +1
14:34:38 <asmacdo> one modification
14:34:51 <asmacdo> it shouldnt be in the quickstart itself, it should be in "Get the Source"
14:34:59 <milan> ipanova, I was referring to the thinning long hair but yeah now that you say it the, ribs resemblance... :D
14:35:04 <dawalker> You're right, thanks for catching that asmacdo
14:35:25 <dalley> !propose other accept, add to sprint, make asmacdo's modification
14:35:25 <dalley> #idea Proposed for #3506: accept, add to sprint, make asmacdo's modification
14:35:25 <pulpbot> dalley: Proposed for #3506: accept, add to sprint, make asmacdo's modification
14:35:29 <asmacdo> +1 add to sprint
14:35:48 <ipanova> +1
14:35:55 <daviddavis> I think it's both maybe? https://docs.pulpproject.org/en/3.0/nightly/contributing/dev-setup/quickstart.html#put-source-code-on-your-host
14:36:08 <daviddavis> is this the quickstart guide ^
14:36:50 <ipanova> maybe make the overall sanity check of the branching on the docs? :0
14:36:58 <ttereshc> !here
14:36:58 <ttereshc> #info ttereshc has joined triage
14:36:58 <pulpbot> ttereshc: ttereshc has joined triage
14:37:06 <dawalker> I agree with ipanova
14:37:17 <daviddavis> yea, we probably want to update every place that mentions installing from source
14:37:24 <ttereshc> +1
14:37:29 <ipanova> god bless the grep and let's accept that
14:37:33 <daviddavis> +1
14:37:36 <dawalker> +1
14:37:38 <asmacdo> daviddavis: that section is just a link to Get the Source
14:37:55 <daviddavis> asmacdo: ah good catch
14:38:02 <dalley> who wants to edit the issue?
14:38:08 <milan> still, god bless the grep :D
14:38:24 <daviddavis> I can unless someone else wants to
14:38:44 <dawalker> I can also.
14:38:47 <dalley> !accept
14:38:47 <dalley> #agreed accept, add to sprint, make asmacdo's modification
14:38:47 <pulpbot> dalley: Current proposal accepted: accept, add to sprint, make asmacdo's modification
14:38:49 <pulpbot> dalley: 1 issues left to triage: 3507
14:38:49 <dalley> #topic Pulp streamer should be able to log to console - http://pulp.plan.io/issues/3507
14:38:50 <pulpbot> Issue #3507 [POST] (unassigned) - Priority: Normal | Severity: Medium
14:38:51 <pulpbot> Pulp streamer should be able to log to console - http://pulp.plan.io/issues/3507
14:38:53 <bmbouter> !here
14:38:53 <bmbouter> #info bmbouter has joined triage
14:38:53 <pulpbot> bmbouter: bmbouter has joined triage
14:38:55 <daviddavis> dawalker: go for it
14:39:05 <mansari> !propose skip, already in POST
14:39:05 <pulpbot> mansari: Error: "propose" is not a valid command.
14:39:06 <ipanova> #idea Proposed for #3507: Leave the issue as-is, accepting its current state.
14:39:06 <ipanova> !propose accept
14:39:07 <pulpbot> ipanova: Proposed for #3507: Leave the issue as-is, accepting its current state.
14:39:16 <mansari> +!
14:39:17 <daviddavis> add to sprint since it's in POST?
14:39:17 <ttereshc> +1
14:39:30 <daviddavis> I don't know how that works
14:39:30 <ipanova> no adding to sprint
14:39:33 <daviddavis> ok
14:39:50 <ttereshc> it looks like ehelms takes care of that, we usually don't add such issues to the sprint
14:39:52 <ipanova> it some stuff griffin related
14:39:59 <ipanova> ttereshc:  exactly read my mind
14:40:03 <ttereshc> +1 to just accept
14:40:09 <dalley> fine with me, +1 accept
14:40:19 <dawalker> +1
14:40:21 <bmbouter> +1
14:40:31 <bmbouter> that helps w/ containerization
14:40:34 <dalley> !accept
14:40:34 <dalley> #agreed Leave the issue as-is, accepting its current state.
14:40:34 <pulpbot> dalley: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:40:42 <pulpbot> dalley: No issues to triage.
14:40:52 <dalley> what happened to the third issue
14:40:53 <milan> sweet!
14:41:09 <daviddavis> someone fixed it already
14:41:10 <daviddavis> jk
14:41:19 <dalley> weird
14:41:22 <dalley> anyway https://pulp.plan.io/issues/3521
14:41:22 <dawalker> Not quite as short as last time, but still a good triage.  :)
14:41:29 <daviddavis> it's private
14:41:40 <dalley> aaaah
14:41:43 <dalley> !end
14:41:43 <dalley> #endmeeting