#pulp-dev: Pulp Triage 2018-04-03
Meeting started by dalley at 14:30:58 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    14:30:58)
- asmacdo has joined triage (asmacdo,
    14:31:02)
- daviddavis has joined triage (daviddavis,
    14:31:04)
- dkliban has joined triage (dkliban,
    14:31:10)
- dawalker has joined triage (dawalker,
    14:31:12)
 
 
- /api/v3/ and /content/ could collide with a Live API - http://pulp.plan.io/issues/3532 (dalley, 14:31:17)
  - bmbouter has joined triage (bmbouter,
    14:31:27)
- IDEA: Proposed for
    #3532: accept and add to sprint (dalley,
    14:32:56)
- AGREED: accept and
    add to sprint (dalley,
    14:34:24)
 
 
- Error syncing OSTree Repository - http://pulp.plan.io/issues/3534 (dalley, 14:34:26)
  - IDEA: Proposed for
    #3534: Skip this issue for this triage session. (asmacdo,
    14:35:16)
 
 
- Error syncing Oracle EPEL repository - http://pulp.plan.io/issues/3535 (dalley, 14:36:00)
  - AGREED: Skip this
    issue for this triage session. (dalley,
    14:38:54)
 
 
- Can't get date filters to work - http://pulp.plan.io/issues/3536 (dalley, 14:38:55)
  - jortel has joined triage (jortel,
    14:41:50)
- IDEA: Proposed for
    #3536: dalley will comment on the issue after investigation
    (dalley,
    14:42:12)
 
 
- Filters should not exist for /api/v3/repositories/<uuid>/versions/<version>/ - http://pulp.plan.io/issues/3537 (dalley, 14:42:46)
  - IDEA: Proposed for
    #3537: accept and add to sprint (dalley,
    14:45:38)
- AGREED: accept and
    add to sprint (dalley,
    14:46:50)
 
 
- Install drf_openapi when installing pulp3 - http://pulp.plan.io/issues/3539 (dalley, 14:46:52)
  - IDEA: Proposed for
    #3539: accept, add to sprint, easy fix (dalley,
    14:47:46)
- IDEA: Proposed for
    #3539: Skip this issue for this triage session. (dalley,
    14:50:29)
- AGREED: Skip this
    issue for this triage session. (dalley,
    14:51:50)
 
 
- When pulp_workers are restarted, /etc/default/pulp_workers might be ignored - http://pulp.plan.io/issues/3540 (dalley, 14:51:51)
 
- Error syncing OSTree Repository - http://pulp.plan.io/issues/3534 (dalley, 14:51:53)
  - IDEA: Proposed for
    #3534: Priority: High, Severity: High (dalley,
    14:53:00)
- IDEA: Proposed for
    #3534: accept and add to sprint, high/high (dalley,
    14:53:54)
- AGREED: accept and
    add to sprint, high/high (dalley,
    14:55:54)
 
 
- When pulp_workers are restarted, /etc/default/pulp_workers might be ignored - http://pulp.plan.io/issues/3540 (dalley, 14:55:56)
Meeting ended at 15:00:46 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dalley (69)
- pulpbot (51)
- asmacdo (35)
- daviddavis (32)
- bmbouter (21)
- dkliban (18)
- jortel (7)
- dawalker (6)
Generated by MeetBot 0.1.4.