#pulp-dev: Pulp Triage 2018-04-20

Meeting started by dalley at 14:29:31 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:29:31)
    2. dawalker has joined triage (dawalker, 14:29:37)
    3. asmacdo has joined triage (asmacdo, 14:30:21)

  1. Checksum issue after copy a repo - http://pulp.plan.io/issues/3574 (dalley, 14:30:51)
    1. daviddavis has joined triage (daviddavis, 14:31:18)
    2. dkliban has joined triage (dkliban, 14:33:26)
    3. IDEA: Proposed for #3574: Leave the issue as-is, accepting its current state. (dalley, 14:34:22)
    4. IDEA: Proposed for #3574: accept and change project to pulp_rom (asmacdo, 14:34:31)
    5. ttereshc has joined triage (ttereshc, 14:34:32)
    6. AGREED: accept and change project to pulp_rom (dalley, 14:35:08)

  2. Dev requirements installed outside of the pulp virtualenv - http://pulp.plan.io/issues/3575 (dalley, 14:35:10)
    1. IDEA: Proposed for #3575: accept and add to sprint (dalley, 14:35:58)
    2. AGREED: accept and add to sprint (dalley, 14:38:00)

  3. DATA_UPLOAD_MAX_MEMORY_SIZE - http://pulp.plan.io/issues/3577 (dalley, 14:38:01)
    1. IDEA: Proposed for #3577: accept, convert to story, ask reporter for patch (dalley, 14:39:40)
    2. AGREED: accept, convert to story, ask reporter for patch (dalley, 14:41:01)

  4. pulp-python wrong path to pypi - http://pulp.plan.io/issues/3578 (dalley, 14:41:03)
    1. IDEA: Proposed for #3578: Leave the issue as-is, accepting its current state. (asmacdo, 14:41:12)
    2. IDEA: Proposed for #3578: accept and add to sprint (dalley, 14:41:23)
    3. AGREED: accept and add to sprint (dalley, 14:42:02)

  5. 500 when publishing a repository without any versions - http://pulp.plan.io/issues/3583 (dalley, 14:42:04)
    1. IDEA: Proposed for #3583: accept and add to sprint (dalley, 14:42:31)
    2. bmbouter has joined triage (bmbouter, 14:42:45)
    3. AGREED: accept and add to sprint (dalley, 14:43:12)

  6. Pulp sync/publish relies on unique filenames per repo, corrupting repository - http://pulp.plan.io/issues/3585 (dalley, 14:43:13)
    1. IDEA: Proposed for #3585: Leave the issue as-is, accepting its current state. (dalley, 14:48:03)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 14:50:11)


Meeting ended at 14:50:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (45)
  2. dalley (37)
  3. dkliban (27)
  4. asmacdo (20)
  5. ttereshc (13)
  6. daviddavis (11)
  7. dekimsey (6)
  8. dawalker (6)
  9. bmbouter (2)


Generated by MeetBot 0.1.4.