#pulp-dev: Pulp Triage 2018-04-24

Meeting started by asmacdo at 14:30:21 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:22)
    2. dawalker has joined triage (dawalker, 14:30:29)
    3. dkliban has joined triage (dkliban, 14:30:36)
    4. daviddavis has joined triage (daviddavis, 14:30:42)

  1. Filtering workers is indetermanistic - http://pulp.plan.io/issues/3586 (asmacdo, 14:31:27)
    1. IDEA: Proposed for #3586: accept and add to sprint (asmacdo, 14:32:06)
    2. ttereshc has joined triage (ttereshc, 14:32:10)
    3. ipanova|gone has joined triage (ipanova|gone, 14:32:26)
    4. bmbouter has joined triage (bmbouter, 14:34:06)
    5. AGREED: accept and add to sprint (asmacdo, 14:35:03)

  2. Multiple serializers doesn't work for detail viewsets types - http://pulp.plan.io/issues/3587 (asmacdo, 14:35:05)
    1. IDEA: Proposed for #3587: accept and add to sprint (asmacdo, 14:35:59)
    2. AGREED: accept and add to sprint (asmacdo, 14:38:01)

  3. Settings in server.yaml have inconsistent names - http://pulp.plan.io/issues/3589 (asmacdo, 14:38:03)
    1. IDEA: Proposed for #3589: accept and add to sprint (asmacdo, 14:38:38)
    2. IDEA: Proposed for #3589: move to task, accept, and add to sprint (asmacdo, 14:43:03)
    3. IDEA: Proposed for #3589: accept and add to sprint (asmacdo, 14:43:22)
    4. AGREED: accept and add to sprint (asmacdo, 14:44:37)

  4. Remove sync_mode and download_policy from docs - http://pulp.plan.io/issues/3594 (asmacdo, 14:44:39)
    1. IDEA: Proposed for #3594: Leave the issue as-is, accepting its current state. (asmacdo, 14:45:43)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:00)

  5. Remove sync_mode and download_policy from docs - http://pulp.plan.io/issues/3595 (asmacdo, 14:46:02)
    1. IDEA: Proposed for #3595: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:15)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:17)

  6. Remove sync_mode and download_policy from docs - http://pulp.plan.io/issues/3596 (asmacdo, 14:46:18)
    1. IDEA: Proposed for #3596: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:22)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:26)

  7. During sync, tar.gz files are being saved as .tar files - http://pulp.plan.io/issues/3598 (asmacdo, 14:46:27)
    1. IDEA: Proposed for #3598: Skip this issue for this triage session. (asmacdo, 14:49:09)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:49:48)


Meeting ended at 14:50:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (72)
  2. pulpbot (53)
  3. daviddavis (23)
  4. ttereshc (11)
  5. dkliban (10)
  6. bmbouter (8)
  7. dawalker (7)
  8. ipanova (4)
  9. ipanova|gone (2)
  10. rchan (1)


Generated by MeetBot 0.1.4.