#pulp-dev: Pulp Triage 2018-05-01
Meeting started by dalley at 14:30:15 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    14:30:15)
- daviddavis has joined triage (daviddavis,
    14:30:30)
- bmbouter has joined triage (bmbouter,
    14:30:58)
- asmacdo has joined triage (asmacdo,
    14:31:08)
 
 
- 500 when publishing a repository without any versions - http://pulp.plan.io/issues/3610 (dalley, 14:31:31)
  - jortel has joined triage (jortel,
    14:31:46)
- IDEA: Proposed for
    #3610: accept and add to sprint (dalley,
    14:31:51)
 
 
- Pulp Data Migrated but failed to access through URL - http://pulp.plan.io/issues/3611 (dalley, 14:32:29)
 
- database configuration docs are confusing - http://pulp.plan.io/issues/3618 (dalley, 14:34:57)
  - IDEA: Proposed for
    #3618: accept and add to sprint (dalley,
    14:36:06)
- AGREED: accept and
    add to sprint (dalley,
    14:36:54)
 
 
- Static content not available from pip install - http://pulp.plan.io/issues/3620 (dalley, 14:36:56)
  - IDEA: Proposed for
    #3620: accept and add to sprint (dalley,
    14:40:12)
- AGREED: accept and
    add to sprint (dalley,
    14:41:10)
 
 
- /repositories/ api docs includes no parameter documentation - http://pulp.plan.io/issues/3621 (dalley, 14:41:12)
  - IDEA: Proposed for
    #3621: accept and add to sprint (dalley,
    14:43:17)
- AGREED: accept and
    add to sprint (dalley,
    14:43:19)
 
 
- swagger docs include semantic error - http://pulp.plan.io/issues/3622 (dalley, 14:43:20)
  - IDEA: Proposed for
    #3622: accept and add to sprint (dalley,
    14:44:47)
- AGREED: accept and
    add to sprint (dalley,
    14:45:13)
 
 
- As a user I can sync a registry by whitelisting tags ( Filtered Sync) - http://pulp.plan.io/issues/3623 (dalley, 14:45:14)
 
- Pulp_python does not normalize project name before publish - http://pulp.plan.io/issues/3632 (dalley, 14:46:00)
 
- Improve filter documentation - http://pulp.plan.io/issues/3635 (dalley, 14:46:16)
  - IDEA: Proposed for
    #3635: accept and add to sprint (dalley,
    14:48:25)
- AGREED: accept and
    add to sprint (dalley,
    14:53:40)
 
Meeting ended at 14:53:44 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dalley (59)
- pulpbot (47)
- asmacdo (25)
- daviddavis (22)
- bmbouter (17)
- dkliban (14)
- jortel (13)
- jsherrill (4)
Generated by MeetBot 0.1.4.