#pulp-dev: Pulp Triage 2018-05-04
Meeting started by dalley at 14:29:53 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    14:29:53)
- dawalker has joined triage (dawalker,
    14:30:05)
- daviddavis has joined triage (daviddavis,
    14:30:40)
 
 
- Pulp Data Migrated but failed to access through URL - http://pulp.plan.io/issues/3611 (dalley, 14:31:58)
  - ttereshc has joined triage (ttereshc,
    14:32:12)
- dkliban has joined triage (dkliban,
    14:32:24)
- IDEA: Proposed for
    #3611: Skip this issue for this triage session. (dalley,
    14:34:28)
- AGREED: Skip this
    issue for this triage session. (dalley,
    14:35:21)
 
 
- Static content not available from pip install - http://pulp.plan.io/issues/3620 (dalley, 14:35:22)
  - IDEA: Proposed for
    #3620: accept and add to sprint (dalley,
    14:36:22)
- AGREED: accept and
    add to sprint (dalley,
    14:36:56)
 
 
- Plugin Writer refer to task states for Progress reporting purposes - http://pulp.plan.io/issues/3653 (dalley, 14:36:58)
  - IDEA: Proposed for
    #3653: convert to refactor and groom (ttereshc,
    14:38:43)
- IDEA: Proposed for
    #3653: convert to refactor and groom, add pulp 3 tag (ttereshc,
    14:39:44)
- AGREED: convert to
    refactor and groom, add pulp 3 tag (dalley,
    14:40:31)
 
 
- CursorNotFound during checksums_and_templates migration - http://pulp.plan.io/issues/3654 (dalley, 14:40:33)
  - IDEA: Proposed for
    #3654: high prio, add to sprint (dalley,
    14:42:25)
- AGREED: high prio,
    add to sprint (dalley,
    14:42:38)
 
 
- updating a remote url requires name to be passed in - http://pulp.plan.io/issues/3655 (dalley, 14:42:40)
  - IDEA: Proposed for
    #3655: close notabug and leave a comment with a correct use
    (ttereshc,
    14:44:07)
- AGREED: close notabug
    and leave a comment with a correct use (dalley,
    14:44:53)
 
 
- "TaskLock matching query does not exist" in logs every few seconds - http://pulp.plan.io/issues/3656 (dalley, 14:44:54)
  - IDEA: Proposed for
    #3656: Skip this issue for this triage session. (dalley,
    14:45:54)
 
 
- Add docs on how to support enabling http vs https for certain publications - http://pulp.plan.io/issues/3662 (dalley, 14:46:24)
  - IDEA: Proposed for
    #3662: convert to task (ttereshc,
    14:46:36)
- https://docs.pulpproject.org/en/3.0/nightly/bugs-features.html
    (daviddavis,
    14:48:34)
- IDEA: Proposed for
    #3662: convert to story (dalley,
    14:49:21)
- AGREED: convert to
    story (dalley,
    14:49:54)
 
Meeting ended at 14:49:58 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dalley (49)
- pulpbot (48)
- dkliban (28)
- ttereshc (24)
- daviddavis (19)
- dawalker (4)
- jsherrill (2)
Generated by MeetBot 0.1.4.