14:31:50 <dalley> #startmeeting Pulp Triage 2018-05-11
14:31:50 <dalley> #info dalley has joined triage
14:31:51 <pulpbot> Meeting started Fri May 11 14:31:50 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:51 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:31:51 <pulpbot> The meeting name has been set to 'pulp_triage_2018_05_11'
14:31:51 <pulpbot> dalley: dalley has joined triage
14:32:00 <dawalker> !here
14:32:00 <dawalker> #info dawalker has joined triage
14:32:00 <pulpbot> dawalker: dawalker has joined triage
14:32:06 <ipanova> !here
14:32:06 <ipanova> #info ipanova has joined triage
14:32:07 <pulpbot> ipanova: ipanova has joined triage
14:32:55 <milan> !here
14:32:55 <milan> #info milan has joined triage
14:32:55 <pulpbot> milan: milan has joined triage
14:33:04 <dalley> !next
14:33:05 <pulpbot> dalley: 3 issues left to triage: 3665, 3666, 3667
14:33:06 <dalley> #topic Support different pkglist per repo for erratum units - http://pulp.plan.io/issues/3665
14:33:06 <pulpbot> Issue #3665 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:33:08 <pulpbot> Support different pkglist per repo for erratum units - http://pulp.plan.io/issues/3665
14:35:00 <ipanova> so i guess we can skip this for now
14:35:11 <dalley> !propose skip
14:35:11 <dalley> #idea Proposed for #3665: Skip this issue for this triage session.
14:35:12 <pulpbot> dalley: Proposed for #3665: Skip this issue for this triage session.
14:35:13 <ipanova> looks like we need some more clarification first
14:35:24 <ipanova> ttereshc: is working on this already
14:35:42 <dalley> sounds good to me
14:36:13 * milan : is-working vs. skip conflicts -> brain damage
14:36:30 <ipanova> +1
14:36:35 <dalley> !accept
14:36:35 <dalley> #agreed Skip this issue for this triage session.
14:36:35 <pulpbot> dalley: Current proposal accepted: Skip this issue for this triage session.
14:36:36 <ipanova> to skip
14:36:37 <pulpbot> dalley: 2 issues left to triage: 3666, 3667
14:36:37 <dalley> #topic rpm repo copy not 1:1 - http://pulp.plan.io/issues/3666
14:36:38 <pulpbot> Issue #3666 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:39 <pulpbot> rpm repo copy not 1:1 - http://pulp.plan.io/issues/3666
14:36:49 <ttereshc> !here
14:36:49 <ttereshc> #info ttereshc has joined triage
14:36:49 <pulpbot> ttereshc: ttereshc has joined triage
14:36:52 <ttereshc> thanks ipanova
14:37:01 <ipanova> i left a comment there, but i am not entirely sure i understand what he meant
14:38:05 <ttereshc> !propose needinfo
14:38:05 <ttereshc> #idea Proposed for #3666: This issue cannot be triaged without more info.
14:38:05 <pulpbot> ttereshc: Proposed for #3666: This issue cannot be triaged without more info.
14:39:04 <dawalker> +1
14:39:05 <dalley> is needinfo re: this issue or the last one?  or both?
14:39:17 <milan> +1 last
14:39:38 <dalley> !accept
14:39:38 <dalley> #agreed This issue cannot be triaged without more info.
14:39:38 <pulpbot> dalley: Current proposal accepted: This issue cannot be triaged without more info.
14:39:39 <pulpbot> dalley: 1 issues left to triage: 3667
14:39:39 <dalley> #topic Merrory error when trying to upload a big tar - http://pulp.plan.io/issues/3667
14:39:40 <pulpbot> Issue #3667 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:41 <pulpbot> Merrory error when trying to upload a big tar - http://pulp.plan.io/issues/3667
14:40:11 <milan> sweet :)
14:40:13 <ipanova> ah well, we need to fix that and i suggest to add to the sprint
14:40:22 <milan> +1
14:40:29 <dawalker> +1
14:40:42 <ipanova> and even maybe make it higer sev
14:40:47 <ipanova> higher
14:40:53 <milan> it's almost a dos thing
14:40:57 <ipanova> it's kinda an epic fail case)
14:41:07 <milan> btw does the worker exit here?
14:41:13 <ipanova> no
14:41:19 <dalley> #idea Proposed for #3667: accept, add to sprint, make high severity
14:41:19 <dalley> !propose other accept, add to sprint, make high severity
14:41:19 <pulpbot> dalley: Proposed for #3667: accept, add to sprint, make high severity
14:41:22 <ttereshc> +1 to add tot he sprint
14:41:32 <milan> thanks god
14:41:37 <ttereshc> +1 to dalley's proposal :)
14:41:44 <dalley> !accept
14:41:44 <dalley> #agreed accept, add to sprint, make high severity
14:41:44 <pulpbot> dalley: Current proposal accepted: accept, add to sprint, make high severity
14:41:45 <pulpbot> dalley: No issues to triage.
14:41:49 <dalley> !end
14:41:49 <dalley> #endmeeting