14:30:55 <dalley> #startmeeting Pulp Triage 2018-05-15
14:30:55 <pulpbot> Meeting started Tue May 15 14:30:55 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:55 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:55 <pulpbot> The meeting name has been set to 'pulp_triage_2018_05_15'
14:30:55 <dalley> #info dalley has joined triage
14:30:55 <pulpbot> dalley: dalley has joined triage
14:30:58 <daviddavis> !here
14:30:58 <daviddavis> #info daviddavis has joined triage
14:30:58 <pulpbot> daviddavis: daviddavis has joined triage
14:31:02 <ipanova|home> !here
14:31:02 <ipanova|home> #info ipanova|home has joined triage
14:31:02 <pulpbot> ipanova|home: ipanova|home has joined triage
14:31:03 <ttereshc> !here
14:31:03 <ttereshc> #info ttereshc has joined triage
14:31:03 <pulpbot> ttereshc: ttereshc has joined triage
14:31:21 <milan_> !here
14:31:21 <milan_> #info milan_ has joined triage
14:31:21 <pulpbot> milan_: milan_ has joined triage
14:31:25 <ttereshc> daviddavis, you're still the first one, don't worry :)
14:31:30 <daviddavis> haha
14:31:31 <dalley> !next
14:31:32 <pulpbot> dalley: 5 issues left to triage: 3665, 3666, 3668, 3671, 3672
14:31:32 <dalley> #topic Support different pkglist per repo for erratum units - http://pulp.plan.io/issues/3665
14:31:33 <pulpbot> Issue #3665 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:31:34 <dkliban> !here
14:31:34 <dkliban> #info dkliban has joined triage
14:31:35 <pulpbot> Support different pkglist per repo for erratum units - http://pulp.plan.io/issues/3665
14:31:36 <pulpbot> dkliban: dkliban has joined triage
14:31:58 <ttereshc> !propose other convert to stroy and ttereshc will continue conversation onthe issue
14:31:58 <ttereshc> #idea Proposed for #3665: convert to stroy and ttereshc will continue conversation onthe issue
14:31:58 <pulpbot> ttereshc: Proposed for #3665: convert to stroy and ttereshc will continue conversation onthe issue
14:32:11 <ttereshc> !propose other convert to story and ttereshc will continue conversation on the issue
14:32:11 <ttereshc> #idea Proposed for #3665: convert to story and ttereshc will continue conversation on the issue
14:32:11 <pulpbot> ttereshc: Proposed for #3665: convert to story and ttereshc will continue conversation on the issue
14:32:15 <daviddavis> +1
14:32:16 <dkliban> +1
14:32:26 <ipanova|home> +1
14:32:46 <dalley> !accept
14:32:46 <dalley> #agreed convert to story and ttereshc will continue conversation on the issue
14:32:46 <pulpbot> dalley: Current proposal accepted: convert to story and ttereshc will continue conversation on the issue
14:32:47 <pulpbot> dalley: 4 issues left to triage: 3666, 3668, 3671, 3672
14:32:48 <dalley> #topic rpm repo copy not 1:1 - http://pulp.plan.io/issues/3666
14:32:48 <pulpbot> Issue #3666 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:49 <pulpbot> rpm repo copy not 1:1 - http://pulp.plan.io/issues/3666
14:34:12 <dkliban> i don't think this is a bug
14:34:15 <ttereshc> +1
14:34:28 <ipanova|home> it is not, it's how pulp works
14:34:51 <ipanova|home> i guess we can suggest him to make another copy?
14:34:58 <ipanova|home> or the repo
14:35:14 <ttereshc> #idea Proposed for #3666: close as NOTABUG and ipanova will comment :)
14:35:14 <ttereshc> !propose other close as NOTABUG and ipanova will comment :)
14:35:14 <pulpbot> ttereshc: Proposed for #3666: close as NOTABUG and ipanova will comment :)
14:35:23 <ipanova|home> if understand his usecase correctly
14:35:29 <ipanova|home> yes m'aaam
14:35:34 <dawalker> !here
14:35:34 <dawalker> #info dawalker has joined triage
14:35:34 <pulpbot> dawalker: dawalker has joined triage
14:35:44 <dalley> +1
14:35:52 <dkliban> +1
14:35:53 <bmbouter> !here
14:35:53 <bmbouter> #info bmbouter has joined triage
14:35:53 <pulpbot> bmbouter: bmbouter has joined triage
14:36:20 <milan_> ttereshc +1 :D ipanova|home :P
14:36:37 <dalley> !accept
14:36:37 <dalley> #agreed close as NOTABUG and ipanova will comment :)
14:36:37 <pulpbot> dalley: Current proposal accepted: close as NOTABUG and ipanova will comment :)
14:36:38 <pulpbot> dalley: 3 issues left to triage: 3668, 3671, 3672
14:36:39 <dalley> #topic open api schema has wrong response definition for PUT and PATCH of /pulp/api/v3/repositories/<id>/  - http://pulp.plan.io/issues/3668
14:36:39 <pulpbot> Issue #3668 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:40 <pulpbot> open api schema has wrong response definition for PUT and PATCH of /pulp/api/v3/repositories/<id>/  - http://pulp.plan.io/issues/3668
14:37:00 <dkliban> i want to add this to the sprint
14:37:26 <ttereshc> +1
14:37:28 <dalley> +1
14:37:33 <ipanova|home> +1
14:37:34 <dalley> !propose other accept and add to sprint
14:37:34 <dalley> #idea Proposed for #3668: accept and add to sprint
14:37:34 <pulpbot> dalley: Proposed for #3668: accept and add to sprint
14:37:37 <dawalker> +!
14:37:38 <dalley> !accept
14:37:38 <dalley> #agreed accept and add to sprint
14:37:38 <pulpbot> dalley: Current proposal accepted: accept and add to sprint
14:37:39 <pulpbot> dalley: 2 issues left to triage: 3671, 3672
14:37:40 <dalley> #topic Can't unset publication on distribution  - http://pulp.plan.io/issues/3671
14:37:40 <pulpbot> Issue #3671 [POST] (unassigned) - Priority: Normal | Severity: Medium
14:37:41 <pulpbot> Can't unset publication on distribution  - http://pulp.plan.io/issues/3671
14:37:47 <ttereshc> in POST
14:38:11 <dalley> !propose accept and add to sprint
14:38:11 <pulpbot> dalley: propose accept Propose accepting the current issue in its current state.
14:38:18 <dalley> !propose other accept and add to sprint
14:38:18 <dalley> #idea Proposed for #3671: accept and add to sprint
14:38:18 <pulpbot> dalley: Proposed for #3671: accept and add to sprint
14:38:22 <ttereshc> + assign to daviddavis
14:38:26 <dalley> yeah
14:38:35 <dalley> !propose other accept and add to sprint and assign davidavis
14:38:35 <dalley> #idea Proposed for #3671: accept and add to sprint and assign davidavis
14:38:36 <pulpbot> dalley: Proposed for #3671: accept and add to sprint and assign davidavis
14:38:41 <milan_> +1
14:38:43 <bmbouter> +1
14:38:48 <dkliban> +1
14:38:50 <dalley> !accept
14:38:50 <dalley> #agreed accept and add to sprint and assign davidavis
14:38:50 <pulpbot> dalley: Current proposal accepted: accept and add to sprint and assign davidavis
14:38:51 <pulpbot> dalley: 1 issues left to triage: 3672
14:38:51 <dalley> #topic As a user I can blacklist packages from being synced - http://pulp.plan.io/issues/3672
14:38:52 <pulpbot> Issue #3672 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:52 <dawalker> +1
14:38:53 <pulpbot> As a user I can blacklist packages from being synced - http://pulp.plan.io/issues/3672
14:39:15 <ttereshc> #idea Proposed for #3672: convert to story
14:39:15 <ttereshc> !propose other convert to story
14:39:15 <pulpbot> ttereshc: Proposed for #3672: convert to story
14:39:32 <ipanova|home> +1
14:39:33 <ttereshc> I guess it's an issue by mistake
14:39:50 <daviddavis> +1
14:39:52 <dawalker> +1
14:39:53 <milan_> +1
14:39:59 <dalley> #agreed convert to story
14:39:59 <dalley> !accept
14:40:00 <pulpbot> dalley: Current proposal accepted: convert to story
14:40:01 <pulpbot> dalley: No issues to triage.
14:40:03 <dalley> !end
14:40:03 <dalley> #endmeeting