14:30:05 <dalley> #startmeeting Pulp Triage 2018-05-18
14:30:05 <dalley> #info dalley has joined triage
14:30:06 <pulpbot> Meeting started Fri May 18 14:30:05 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:06 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:06 <pulpbot> The meeting name has been set to 'pulp_triage_2018_05_18'
14:30:06 <pulpbot> dalley: dalley has joined triage
14:30:16 <ipanova> !here
14:30:16 <ipanova> #info ipanova has joined triage
14:30:16 <pulpbot> ipanova: ipanova has joined triage
14:30:20 <dawalker> !here
14:30:20 <dawalker> #info dawalker has joined triage
14:30:20 <pulpbot> dawalker: dawalker has joined triage
14:30:23 <dawalker> o7
14:31:54 <ttereshc> !here
14:31:54 <ttereshc> #info ttereshc has joined triage
14:31:54 <pulpbot> ttereshc: ttereshc has joined triage
14:31:56 <dalley> !next
14:31:57 <pulpbot> dalley: 4 issues left to triage: 3675, 3680, 3681, 3682
14:31:57 <dalley> #topic Using special name to determine RQ worker role can be problematic. - http://pulp.plan.io/issues/3675
14:31:58 <pulpbot> Issue #3675 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:59 <pulpbot> Using special name to determine RQ worker role can be problematic. - http://pulp.plan.io/issues/3675
14:32:26 <dalley> bmbouter
14:32:44 <daviddavis> !here
14:32:44 <daviddavis> #info daviddavis has joined triage
14:32:44 <pulpbot> daviddavis: daviddavis has joined triage
14:33:03 <dalley> !propose accept
14:33:03 <dalley> #idea Proposed for #3675: Leave the issue as-is, accepting its current state.
14:33:03 <pulpbot> dalley: Proposed for #3675: Leave the issue as-is, accepting its current state.
14:33:36 <ttereshc> is it refactor?
14:33:57 <dalley> you're right it probably should be a refactor
14:34:08 <dalley> !propose other change to refactor and accept
14:34:08 <dalley> #idea Proposed for #3675: change to refactor and accept
14:34:08 <pulpbot> dalley: Proposed for #3675: change to refactor and accept
14:34:12 <daviddavis> +1
14:34:21 <ttereshc> +1
14:34:24 <ipanova> +1
14:34:44 <dalley> !accept
14:34:44 <dalley> #agreed change to refactor and accept
14:34:44 <pulpbot> dalley: Current proposal accepted: change to refactor and accept
14:34:46 <pulpbot> dalley: 3 issues left to triage: 3680, 3681, 3682
14:34:46 <dalley> #topic As a user I can sync from COPR repositories - http://pulp.plan.io/issues/3680
14:34:47 <pulpbot> Issue #3680 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:48 <pulpbot> As a user I can sync from COPR repositories - http://pulp.plan.io/issues/3680
14:34:49 <dkliban> !here
14:34:49 <dkliban> #info dkliban has joined triage
14:34:50 <pulpbot> dkliban: dkliban has joined triage
14:35:16 <dkliban> convert to story
14:35:39 <ttereshc> +1
14:35:43 <ipanova> is it pulp2 or 3 targeted
14:35:45 <ipanova> ?
14:35:53 <dalley> I think pulp2
14:36:05 <dalley> !propose other convert to story, accept
14:36:05 <dalley> #idea Proposed for #3680: convert to story, accept
14:36:05 <pulpbot> dalley: Proposed for #3680: convert to story, accept
14:36:28 <ipanova> +1
14:37:08 <daviddavis> +1
14:37:23 <dalley> !accept
14:37:23 <dalley> #agreed convert to story, accept
14:37:23 <pulpbot> dalley: Current proposal accepted: convert to story, accept
14:37:24 <pulpbot> dalley: 2 issues left to triage: 3681, 3682
14:37:24 <dalley> #topic Have the artifact upload return the artifact href if the artifact already exists - http://pulp.plan.io/issues/3681
14:37:25 <pulpbot> Issue #3681 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:37:26 <pulpbot> Have the artifact upload return the artifact href if the artifact already exists - http://pulp.plan.io/issues/3681
14:37:46 <daviddavis> I think this is a story, sorry
14:38:06 <dalley> !propose other convert to story
14:38:06 <dalley> #idea Proposed for #3681: convert to story
14:38:06 <pulpbot> dalley: Proposed for #3681: convert to story
14:38:26 <ttereshc> +1
14:38:51 <dalley> !accept
14:38:51 <dalley> #agreed convert to story
14:38:51 <pulpbot> dalley: Current proposal accepted: convert to story
14:38:52 <dalley> #topic 'on_demand' download policy not working for SUSE repos - http://pulp.plan.io/issues/3682
14:38:53 <pulpbot> dalley: 1 issues left to triage: 3682
14:38:54 <pulpbot> Issue #3682 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:55 <pulpbot> 'on_demand' download policy not working for SUSE repos - http://pulp.plan.io/issues/3682
14:39:34 <ttereshc> !propose skip
14:39:34 <ttereshc> #idea Proposed for #3682: Skip this issue for this triage session.
14:39:35 <pulpbot> ttereshc: Proposed for #3682: Skip this issue for this triage session.
14:39:44 <ttereshc> I'm not sure if it's supposed to work or not
14:39:54 <ttereshc> I'm asking katello in the other channel
14:39:57 <ipanova> +1
14:40:03 <ttereshc> dkliban, ^
14:40:58 <dalley> +1
14:41:01 <dalley> #idea Proposed for #3682: Skip this issue for this triage session.
14:41:01 <dalley> !propose skip
14:41:01 <pulpbot> dalley: Proposed for #3682: Skip this issue for this triage session.
14:41:52 <jortel> +1
14:42:42 <dkliban> +1
14:42:57 <dalley> !accept
14:42:57 <dalley> #agreed Skip this issue for this triage session.
14:42:57 <pulpbot> dalley: Current proposal accepted: Skip this issue for this triage session.
14:42:58 <dalley> !end
14:42:58 <dalley> #endmeeting
14:42:58 <pulpbot> dalley: No issues to triage.