14:32:22 <dawalker> #startmeeting Pulp Triage 2018-05-25
14:32:22 <dawalker> #info dawalker has joined triage
14:32:23 <pulpbot> Meeting started Fri May 25 14:32:22 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:23 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:32:23 <pulpbot> The meeting name has been set to 'pulp_triage_2018_05_25'
14:32:23 <pulpbot> dawalker: dawalker has joined triage
14:32:26 <dalley> !here
14:32:26 <dalley> #info dalley has joined triage
14:32:26 <pulpbot> dalley: dalley has joined triage
14:32:41 <ipanova|home> !here
14:32:41 <ipanova|home> #info ipanova|home has joined triage
14:32:41 <pulpbot> ipanova|home: ipanova|home has joined triage
14:34:38 <dalley> dkliban, bmbouter
14:34:41 <dawalker> dkliban, bizhang, bmbouter, asmacdo
14:34:52 <asmacdo> !here
14:34:52 <asmacdo> #info asmacdo has joined triage
14:34:52 <pulpbot> asmacdo: asmacdo has joined triage
14:34:55 <bizhang> !here
14:34:55 <bizhang> #info bizhang has joined triage
14:34:55 <pulpbot> bizhang: bizhang has joined triage
14:35:02 <dawalker> !next
14:35:03 <pulpbot> dawalker: 4 issues left to triage: 3692, 3701, 3702, 3703
14:35:03 <dawalker> #topic Can't get information about published Puppet repositories - http://pulp.plan.io/issues/3692
14:35:04 <pulpbot> Issue #3692 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:05 <pulpbot> Can't get information about published Puppet repositories - http://pulp.plan.io/issues/3692
14:36:23 <dkliban> !here
14:36:23 <dkliban> #info dkliban has joined triage
14:36:23 <pulpbot> dkliban: dkliban has joined triage
14:36:30 <dalley> accept -- also add to sprint perhaps?
14:36:51 <dawalker> !propose other accept and add to sprint
14:36:51 <dawalker> #idea Proposed for #3692: accept and add to sprint
14:36:51 <pulpbot> dawalker: Proposed for #3692: accept and add to sprint
14:37:06 <bizhang> +1
14:37:12 <dalley> according to Jeremy it is a regression impacting stable
14:37:30 <bmbouter> !here
14:37:30 <bmbouter> #info bmbouter has joined triage
14:37:30 <pulpbot> bmbouter: bmbouter has joined triage
14:37:49 <ipanova|home> have not we removed pulp from forge?
14:37:54 <bmbouter> we did
14:37:55 <ipanova|home> that's why it gives 404?
14:38:07 <dkliban> oh yeah
14:38:10 <ipanova|home> v3/releases?module=pulp%2Fpulp
14:38:18 <ipanova|home> in the issue description ^^
14:38:19 <dkliban> i bet it's because this test needs to be updated
14:38:26 <ipanova|home> yup exactly
14:38:28 <dkliban> ipanova|home: good eye ... i'll comment on the issue
14:38:29 <bmbouter> I agree
14:38:37 <ipanova|home> !dance
14:38:37 <pulpbot> ♪┏(°.°)┛┗(°.°)┓┗(°.°)┛┏(°.°)┓ ♪
14:38:39 <bmbouter> yeah for sure good catch
14:38:41 <ipanova|home> one bug less
14:38:51 <asmacdo> wow cool
14:38:53 <bizhang> nice catch!
14:39:15 <dawalker> So shall we skip while you add that comment?
14:39:31 <asmacdo> +1 skip
14:39:35 <dalley> +1
14:39:38 <dawalker> !skip
14:39:39 <pulpbot> dawalker: 3 issues left to triage: 3701, 3702, 3703
14:39:39 <dawalker> #topic Metadata recalculated even if not changes on huge repos like OL7/OL6 latest - http://pulp.plan.io/issues/3701
14:39:41 <pulpbot> Issue #3701 [NEW] (unassigned) - Priority: Normal | Severity: High
14:39:41 <dkliban> i closed it with a comment
14:39:42 <pulpbot> Metadata recalculated even if not changes on huge repos like OL7/OL6 latest - http://pulp.plan.io/issues/3701
14:39:47 <dawalker> dkliban, thanks
14:39:48 <ipanova|home> dkliban: thanks
14:40:36 <asmacdo> move to rpm project
14:41:00 <dawalker> !propose other move to rpm project
14:41:00 <dawalker> #idea Proposed for #3701: move to rpm project
14:41:00 <pulpbot> dawalker: Proposed for #3701: move to rpm project
14:41:03 <dkliban> yeah ... and i'll comment on it
14:41:10 <dawalker> dkliban, thanks again
14:41:38 <dawalker> !accept
14:41:38 <dawalker> #agreed move to rpm project
14:41:38 <pulpbot> dawalker: Current proposal accepted: move to rpm project
14:41:40 <dawalker> #topic server.yaml has uncommented sections - http://pulp.plan.io/issues/3702
14:41:40 <pulpbot> dawalker: 2 issues left to triage: 3702, 3703
14:41:42 <pulpbot> Issue #3702 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:41:43 <pulpbot> server.yaml has uncommented sections - http://pulp.plan.io/issues/3702
14:41:50 <ipanova|home> dkliban: did you figure out where is the issue?
14:42:18 <ttereshc> ipanova|home, for #3701?
14:42:22 <dawalker> I did notice the uncommented sections in server.yaml while working on the other ticket
14:42:23 <dkliban> ipanova|home: i think that the repository he is syncing from Oracle probably got republished and the repomd version got updated
14:42:34 <milan> !here
14:42:34 <milan> #info milan has joined triage
14:42:34 <pulpbot> milan: milan has joined triage
14:42:41 <ttereshc> dkliban, +1 or they changed importer config
14:42:49 <dkliban> ttereshc: yeah ... exactly
14:42:53 <ipanova|home> dkliban: if that's the case then we're good. other wise we might have some gap
14:42:59 <ipanova|home> ttereshc: +1 yeah
14:43:38 <ttereshc> !here
14:43:38 <ttereshc> #info ttereshc has joined triage
14:43:38 <pulpbot> ttereshc: ttereshc has joined triage
14:43:52 <ttereshc> !propose other accept and add to sprint
14:43:52 <ttereshc> #idea Proposed for #3702: accept and add to sprint
14:43:52 <pulpbot> ttereshc: Proposed for #3702: accept and add to sprint
14:44:07 <dawalker> !propose other accept and add to sprint
14:44:07 <dawalker> #idea Proposed for #3702: accept and add to sprint
14:44:07 <pulpbot> dawalker: Proposed for #3702: accept and add to sprint
14:44:14 <milan> +1
14:44:26 <dalley> +!
14:44:26 <dawalker> thanks ttereshc
14:44:29 <dalley> +1
14:44:32 <asmacdo> +easyfix
14:44:35 <dawalker> !accept
14:44:35 <dawalker> #agreed accept and add to sprint
14:44:35 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:44:37 <dawalker> #topic Unable to upload saved image to docker repository - http://pulp.plan.io/issues/3703
14:44:37 <pulpbot> dawalker: 1 issues left to triage: 3703
14:44:39 <pulpbot> Issue #3703 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:44:40 <pulpbot> Unable to upload saved image to docker repository - http://pulp.plan.io/issues/3703
14:45:26 <ipanova|home> we need to fix this
14:45:32 <dkliban> add to sprint
14:45:37 <ipanova|home> yes
14:45:40 <dalley> !propose other accept and add to sprint
14:45:40 <dalley> #idea Proposed for #3703: accept and add to sprint
14:45:41 <dawalker> !propose other accept and add to sprint
14:45:41 <pulpbot> dalley: Proposed for #3703: accept and add to sprint
14:45:44 <milan> +1
14:45:45 <dkliban> +1
14:45:54 <dawalker> ha!
14:45:57 <dalley> hehe
14:45:58 <asmacdo> high/high i think
14:46:11 <dawalker> !accept
14:46:11 <dawalker> #agreed accept and add to sprint
14:46:11 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:46:12 <dalley> !propose other accept and add to sprint, high prio high sev
14:46:13 <pulpbot> dawalker: No issues to triage.
14:46:13 <milan> but why would they do that .tar "rename
14:46:14 <pulpbot> dalley: Error: No current issue, proposal ignored.
14:46:47 <milan> ah, enforcing (lib)magic! :D
14:46:53 <ipanova|home> milan: https://github.com/containers/image/pull/419
14:46:59 <milan> cast, cast, cast
14:47:07 <dalley> now do !end
14:47:30 <dawalker> !end
14:47:30 <dawalker> #endmeeting