14:30:44 <dawalker> #startmeeting Pulp Triage 2018-06-12
14:30:44 <dawalker> !start
14:30:44 <dawalker> #info dawalker has joined triage
14:30:44 <pulpbot> Meeting started Tue Jun 12 14:30:44 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:44 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:44 <pulpbot> The meeting name has been set to 'pulp_triage_2018_06_12'
14:30:44 <pulpbot> dawalker: dawalker has joined triage
14:30:50 <ragbalak> !here
14:30:50 <ragbalak> #info ragbalak has joined triage
14:30:50 <pulpbot> ragbalak: ragbalak has joined triage
14:30:55 <dalley> !here
14:30:55 <dalley> #info dalley has joined triage
14:30:55 <pulpbot> dalley: dalley has joined triage
14:31:01 <daviddavis> #info daviddavis has joined triage
14:31:01 <daviddavis> !here
14:31:01 <pulpbot> daviddavis: daviddavis has joined triage
14:31:04 <dkliban> !here
14:31:04 <dkliban> #info dkliban has joined triage
14:31:04 <pulpbot> dkliban: dkliban has joined triage
14:31:11 <bizhang> !here
14:31:11 <bizhang> #info bizhang has joined triage
14:31:12 <dawalker> !next
14:31:12 <pulpbot> bizhang: bizhang has joined triage
14:31:13 <pulpbot> dawalker: 3 issues left to triage: 3738, 3755, 3757
14:31:13 <dawalker> #topic update plugin_template to work with latest pulpcore - http://pulp.plan.io/issues/3738
14:31:14 <pulpbot> Issue #3738 [ASSIGNED] (amacdona@redhat.com) - Priority: Normal | Severity: Medium
14:31:15 <pulpbot> update plugin_template to work with latest pulpcore - http://pulp.plan.io/issues/3738
14:31:25 <dkliban> looks like it's already assigned
14:31:32 <dkliban> should we just accept, asmacdo ?>
14:31:52 <bmbouter> !here
14:31:52 <bmbouter> #info bmbouter has joined triage
14:31:52 <pulpbot> bmbouter: bmbouter has joined triage
14:31:55 <ipanova> !hear
14:31:55 <pulpbot> ipanova: Error: "hear" is not a valid command.
14:31:58 <ipanova> !here
14:31:58 <ipanova> #info ipanova has joined triage
14:31:58 <pulpbot> ipanova: ipanova has joined triage
14:31:59 <asmacdo> !here
14:31:59 <asmacdo> #info asmacdo has joined triage
14:31:59 <daviddavis> I thought we was going to start a discussion on pulp-dev
14:32:00 <pulpbot> asmacdo: asmacdo has joined triage
14:32:05 <ttereshc> !here
14:32:05 <ttereshc> #info ttereshc has joined triage
14:32:05 <pulpbot> ttereshc: ttereshc has joined triage
14:32:23 <asmacdo> daviddavis: I'm going to start a discussion for what we can do with it
14:32:26 <ipanova> let's move it to task to it would disappear from issues to triage
14:32:34 <dkliban> +1
14:32:38 <asmacdo> but minimal changes are necessary to bootstrap the docker plugin
14:32:46 <ttereshc> +1 to task
14:32:56 <asmacdo> +1 task
14:32:57 <dawalker> !propose other move to task and discuss on pulp-dev
14:32:57 <dawalker> #idea Proposed for #3738: move to task and discuss on pulp-dev
14:32:57 <pulpbot> dawalker: Proposed for #3738: move to task and discuss on pulp-dev
14:33:20 <dawalker> !accept
14:33:20 <dawalker> #agreed move to task and discuss on pulp-dev
14:33:20 <pulpbot> dawalker: Current proposal accepted: move to task and discuss on pulp-dev
14:33:20 <dkliban> +1
14:33:21 <pulpbot> dawalker: 2 issues left to triage: 3755, 3757
14:33:21 <dawalker> #topic allow_blank is not set to true for optional fields - http://pulp.plan.io/issues/3755
14:33:22 <pulpbot> Issue #3755 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:23 <pulpbot> allow_blank is not set to true for optional fields - http://pulp.plan.io/issues/3755
14:34:08 <dalley> !propose accept
14:34:08 <dalley> #idea Proposed for #3755: Leave the issue as-is, accepting its current state.
14:34:08 <pulpbot> dalley: Proposed for #3755: Leave the issue as-is, accepting its current state.
14:34:11 <dkliban> +1
14:34:14 <ttereshc> +1
14:34:15 <bizhang> +1
14:34:16 <asmacdo> wait
14:34:22 <asmacdo> allow_blank allows ""
14:34:29 <asmacdo> what about allow_null?
14:34:45 <dkliban> asmacdo: ocmment on the bug
14:35:09 <jortel> !here
14:35:09 <jortel> #info jortel has joined triage
14:35:09 <pulpbot> jortel: jortel has joined triage
14:35:12 <dawalker> !accept
14:35:12 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:35:12 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:35:13 <pulpbot> dawalker: 1 issues left to triage: 3757
14:35:14 <dawalker> #topic If upload fails partial manifest is associated to the repo - http://pulp.plan.io/issues/3757
14:35:14 <pulpbot> Issue #3757 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:16 <pulpbot> If upload fails partial manifest is associated to the repo - http://pulp.plan.io/issues/3757
14:35:41 <asmacdo> !propose other accept and add to sprint
14:35:41 <asmacdo> #idea Proposed for #3757: accept and add to sprint
14:35:41 <pulpbot> asmacdo: Proposed for #3757: accept and add to sprint
14:35:43 <dkliban> accept and add to sprint
14:35:57 <jortel> +1
14:35:58 <bizhang> +1
14:36:01 <dawalker> +1
14:36:07 <ipanova> +1
14:36:10 <dawalker> !accept
14:36:10 <dawalker> #agreed accept and add to sprint
14:36:10 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:36:11 <pulpbot> dawalker: No issues to triage.
14:36:22 <ipanova> https://www.youtube.com/watch?v=InBZINtS0ec
14:36:35 <asmacdo> lol ipanova
14:36:48 <ipanova> asmacdo: i know i know
14:37:13 <dkliban> end?
14:37:23 <dawalker> !end
14:37:23 <dawalker> #endmeeting