14:32:00 <dawalker> #startmeeting Pulp Triage 2018-06-19
14:32:00 <dawalker> #info dawalker has joined triage
14:32:00 <pulpbot> Meeting started Tue Jun 19 14:32:00 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:00 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:32:00 <pulpbot> The meeting name has been set to 'pulp_triage_2018_06_19'
14:32:00 <pulpbot> dawalker: dawalker has joined triage
14:32:04 <dalley> !here
14:32:04 <dalley> #info dalley has joined triage
14:32:04 <pulpbot> dalley: dalley has joined triage
14:33:45 <ragbalak> !here
14:33:45 <ragbalak> #info ragbalak has joined triage
14:33:45 <pulpbot> ragbalak: ragbalak has joined triage
14:33:50 <ipanova> !here
14:33:50 <ipanova> #info ipanova has joined triage
14:33:50 <pulpbot> ipanova: ipanova has joined triage
14:34:44 <bmbouter> !here
14:34:44 <bmbouter> #info bmbouter has joined triage
14:34:44 <pulpbot> bmbouter: bmbouter has joined triage
14:34:48 <dawalker> !next
14:34:49 <pulpbot> dawalker: 3 issues left to triage: 3769, 3770, 3771
14:34:49 <dawalker> #topic Python packages dosen't have content units in FIPS enabled environment - http://pulp.plan.io/issues/3769
14:34:50 <pulpbot> Issue #3769 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:51 <pulpbot> Python packages dosen't have content units in FIPS enabled environment - http://pulp.plan.io/issues/3769
14:35:37 <bmbouter> I think accept and put on backlog
14:35:44 <bmbouter> but I'm not onthe FIPS mini-group
14:36:13 <bmbouter> AIUI the product doesn't use Python currently so they wouldn't run into this issue in a FIPS environment
14:36:28 <asmacdo> +1
14:36:33 <dawalker> !propose accept
14:36:33 <dawalker> #idea Proposed for #3769: Leave the issue as-is, accepting its current state.
14:36:33 <pulpbot> dawalker: Proposed for #3769: Leave the issue as-is, accepting its current state.
14:36:41 <dalley> agreed with ^
14:36:41 <dkliban> !here
14:36:41 <dkliban> #info dkliban has joined triage
14:36:41 <pulpbot> dkliban: dkliban has joined triage
14:36:43 <kersom> ragbalak, ^
14:36:43 <ipanova> maybe also move to python project?
14:36:57 <dalley> ipanova +1
14:36:59 <bmbouter> +1 move to Python proj
14:37:03 <dkliban> we should move to pyhton, accept, and not fix
14:37:05 <asmacdo> i already moved it earlier
14:37:58 <dawalker> So are we good with just accepting the issue as is?
14:38:18 <dkliban> dawalker: yes
14:38:22 <dawalker> !accept
14:38:22 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:38:22 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:38:23 <pulpbot> dawalker: 2 issues left to triage: 3770, 3771
14:38:24 <dawalker> #topic Pulp 3 is about 40% slower than pulp 2 in syncing a large file repo - http://pulp.plan.io/issues/3770
14:38:24 <pulpbot> Issue #3770 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:26 <pulpbot> Pulp 3 is about 40% slower than pulp 2 in syncing a large file repo - http://pulp.plan.io/issues/3770
14:38:35 <dkliban> accept as is
14:38:46 <asmacdo> it would be nice if someone could look into this
14:38:53 <dawalker> !propose accept
14:38:53 <dawalker> #idea Proposed for #3770: Leave the issue as-is, accepting its current state.
14:38:53 <pulpbot> dawalker: Proposed for #3770: Leave the issue as-is, accepting its current state.
14:38:53 <dkliban> bmbouter is planning to
14:38:57 <asmacdo> not necessarily fix it, but just to know what the bottle neck is
14:38:59 <asmacdo> ah good
14:39:08 <bmbouter> yeah I'm going to run some speed tests here soon
14:39:11 <dawalker> +1
14:39:16 <asmacdo> +1 accept
14:39:17 <bmbouter> and some cprofile analysis probably
14:39:23 <bmbouter> +1 accept
14:39:26 <dkliban> +1
14:39:28 <dawalker> !accept
14:39:28 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:39:28 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:39:28 <asmacdo> ty bmbouter
14:39:29 <pulpbot> dawalker: 1 issues left to triage: 3771
14:39:29 <dawalker> #topic Plugin API is not visible in rtd menu - http://pulp.plan.io/issues/3771
14:39:30 <pulpbot> Issue #3771 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:31 <pulpbot> Plugin API is not visible in rtd menu - http://pulp.plan.io/issues/3771
14:39:54 <asmacdo> !propose accept
14:39:54 <asmacdo> #idea Proposed for #3771: Leave the issue as-is, accepting its current state.
14:39:54 <asmacdo> #info asmacdo has joined triage
14:39:55 <pulpbot> asmacdo: asmacdo has joined triage
14:39:56 <pulpbot> asmacdo: Proposed for #3771: Leave the issue as-is, accepting its current state.
14:40:40 <dawalker> +1
14:40:47 <ipanova> +1
14:41:17 <dawalker> !accept
14:41:17 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:41:17 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:41:18 <pulpbot> dawalker: No issues to triage.
14:41:21 <dawalker> #endmeeting