14:38:09 <dawalker> #startmeeting Pulp Triage 2018-06-26
14:38:09 <dawalker> #info dawalker has joined triage
14:38:10 <pulpbot> Meeting started Tue Jun 26 14:38:09 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:38:10 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:38:10 <pulpbot> The meeting name has been set to 'pulp_triage_2018_06_26'
14:38:10 <pulpbot> dawalker: dawalker has joined triage
14:38:40 <daviddavis> !here
14:38:40 <daviddavis> #info daviddavis has joined triage
14:38:40 <pulpbot> daviddavis: daviddavis has joined triage
14:39:51 <milan> #info milan has joined triage
14:39:51 <milan> !here
14:39:51 <pulpbot> milan: milan has joined triage
14:40:03 <dalley> !here
14:40:03 <dalley> #info dalley has joined triage
14:40:03 <pulpbot> dalley: dalley has joined triage
14:40:10 <dawalker> !next
14:40:11 <pulpbot> dawalker: 2 issues left to triage: 3786, 3787
14:40:11 <dawalker> #topic Incorrect Package Requiremetns - http://pulp.plan.io/issues/3786
14:40:12 <pulpbot> Issue #3786 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:40:13 <pulpbot> Incorrect Package Requiremetns - http://pulp.plan.io/issues/3786
14:40:28 <dawalker> !propose accept
14:40:28 <dawalker> #idea Proposed for #3786: Leave the issue as-is, accepting its current state.
14:40:28 <pulpbot> dawalker: Proposed for #3786: Leave the issue as-is, accepting its current state.
14:40:43 <dawalker> This is something we should fix.  I'm just not sure if we should add to sprint?
14:40:57 <milan> +1
14:41:05 <milan> hmmm
14:41:24 <milan> I'd add it, personally, sounds like the pulp2 mantra
14:41:59 <dawalker> +1
14:42:15 <daviddavis> I'm not super familiar with pulp 2 packaging but sounds good to me
14:42:18 <dawalker> anyone else have input?
14:42:57 <milan> just dalley might nobody else joined ;)
14:43:09 <dawalker> daviddavis, also
14:43:29 <daviddavis> I responded
14:43:39 <milan> let's put on sprint and blame me ;)
14:43:51 <daviddavis> ha, I'll share the blame too
14:43:52 <dawalker> oops, sorry daviddavis missed that
14:43:59 <daviddavis> no worries
14:44:01 <dawalker> !propose accept
14:44:01 <dawalker> #idea Proposed for #3786: Leave the issue as-is, accepting its current state.
14:44:01 <pulpbot> dawalker: Proposed for #3786: Leave the issue as-is, accepting its current state.
14:44:03 <dalley> works for me
14:44:05 <dawalker> errr...
14:44:07 <dawalker> !accept
14:44:07 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:44:07 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:44:08 <pulpbot> dawalker: 1 issues left to triage: 3787
14:44:09 <dawalker> #topic Unhashable type: list while recursively copying rpm content categories - http://pulp.plan.io/issues/3787
14:44:09 <pulpbot> Issue #3787 [POST] (unassigned) - Priority: Normal | Severity: Medium
14:44:10 <pulpbot> Unhashable type: list while recursively copying rpm content categories - http://pulp.plan.io/issues/3787
14:44:18 <milan> I posted that one
14:44:26 <milan> easy fix but requires review
14:45:02 <milan> seems nobody ever copied catagories (recursively)
14:45:10 <dawalker> !propose other accept and add to sprint
14:45:10 <dawalker> #idea Proposed for #3787: accept and add to sprint
14:45:10 <pulpbot> dawalker: Proposed for #3787: accept and add to sprint
14:45:15 <dawalker> +1
14:46:09 <milan> or at least not in 3years ;)
14:46:17 <dawalker> :P
14:46:30 <daviddavis> +1
14:46:35 <dkliban> +1
14:46:50 <dawalker> #agreed accept and add to sprint
14:46:50 <dawalker> !accept
14:46:50 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:46:51 <pulpbot> dawalker: No issues to triage.
14:46:53 <dkliban> !here
14:46:53 <dkliban> #info dkliban has joined triage
14:46:53 <pulpbot> dkliban: dkliban has joined triage
14:46:54 <dawalker> #endmeeting
14:46:54 <dawalker> !end