#pulp-dev: Pulp Triage 2018-07-03
Meeting started by dawalker at 14:30:20 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:30:20)
- daviddavis has joined triage (daviddavis,
    14:30:27)
- dkliban has joined triage (dkliban,
    14:31:01)
- asmacdo has joined triage (asmacdo,
    14:32:07)
 
 
- Filtering Packages from a Consumer Group Package Update Action - http://pulp.plan.io/issues/3794 (dawalker, 14:32:13)
  - IDEA: Proposed for
    #3794: Skip this issue for this triage session. (dawalker,
    14:32:19)
- bmbouter has joined triage (bmbouter,
    14:32:43)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:33:17)
 
 
- Pulp3 Content Units are not compatible with bulk_save - http://pulp.plan.io/issues/3812 (dawalker, 14:33:19)
  - IDEA: Proposed for
    #3812: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:34:05)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:35:59)
 
 
- Pulp3 Artifacts are not compatible with bulk_save - http://pulp.plan.io/issues/3813 (dawalker, 14:36:00)
  - IDEA: Proposed for
    #3813: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:36:36)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:36:47)
 
 
- RemositoryVersion's add_content and remove_content does not perform bulk operations - http://pulp.plan.io/issues/3814 (dawalker, 14:36:48)
  - IDEA: Proposed for
    #3814: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:36:57)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:37:07)
 
Meeting ended at 14:37:19 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (30)
- dawalker (30)
- dkliban (13)
- asmacdo (8)
- daviddavis (5)
- bmbouter (2)
Generated by MeetBot 0.1.4.