14:38:14 <dawalker> #startmeeting Pulp Triage 2018-07-06
14:38:14 <dawalker> #info dawalker has joined triage
14:38:14 <pulpbot> Meeting started Fri Jul  6 14:38:14 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:38:14 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:38:14 <pulpbot> The meeting name has been set to 'pulp_triage_2018_07_06'
14:38:14 <pulpbot> dawalker: dawalker has joined triage
14:38:28 <dalley> !here
14:38:28 <dalley> #info dalley has joined triage
14:38:28 <pulpbot> dalley: dalley has joined triage
14:38:38 <dkliban> !here
14:38:38 <dkliban> #info dkliban has joined triage
14:38:39 <pulpbot> dkliban: dkliban has joined triage
14:38:52 <daviddavis> !here
14:38:52 <daviddavis> #info daviddavis has joined triage
14:38:52 <pulpbot> daviddavis: daviddavis has joined triage
14:38:55 <dawalker> Sorry, doing Docs Day and my calendar notification didn't pop up.
14:38:58 <dawalker> !next
14:39:00 <dawalker> #topic Artifacts that should fail validation can easily be created - http://pulp.plan.io/issues/3815
14:39:00 <pulpbot> dawalker: 6 issues left to triage: 3815, 3816, 3817, 3818, 3819, 3820
14:39:01 <pulpbot> Issue #3815 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:02 <pulpbot> Artifacts that should fail validation can easily be created - http://pulp.plan.io/issues/3815
14:39:25 <dkliban> i think we should accept
14:39:43 <dkliban> we are doing some work around this area already
14:39:50 <dawalker> #idea Proposed for #3815: Leave the issue as-is, accepting its current state.
14:39:50 <dawalker> !propose accept
14:39:50 <pulpbot> dawalker: Proposed for #3815: Leave the issue as-is, accepting its current state.
14:39:53 <dawalker> +1
14:39:56 <dkliban> +1
14:40:54 <dawalker> !accept
14:40:54 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:40:54 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:40:56 <dawalker> #topic Pulp removes current metadata when remove_old_repodata_threshold = 0 - http://pulp.plan.io/issues/3816
14:40:56 <pulpbot> dawalker: 5 issues left to triage: 3816, 3817, 3818, 3819, 3820
14:40:57 <pulpbot> Issue #3816 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:58 <pulpbot> Pulp removes current metadata when remove_old_repodata_threshold = 0 - http://pulp.plan.io/issues/3816
14:41:17 <dawalker> This is an RPM Support issue.
14:41:22 <dawalker> Anyone from that miniteam present?
14:42:25 <dkliban> bmbouter: dalley ^
14:43:35 <dalley> I'm not very familiar with the Pulp 2 RPM plugin
14:43:55 <dawalker> !propose skip
14:43:55 <dawalker> #idea Proposed for #3816: Skip this issue for this triage session.
14:43:56 <pulpbot> dawalker: Proposed for #3816: Skip this issue for this triage session.
14:44:00 <dkliban> +1
14:44:28 <dawalker> !accept
14:44:28 <dawalker> #agreed Skip this issue for this triage session.
14:44:28 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:44:30 <dawalker> #topic Task assigned to the resource manager not cancel when it stops - http://pulp.plan.io/issues/3817
14:44:30 <pulpbot> dawalker: 4 issues left to triage: 3817, 3818, 3819, 3820
14:44:32 <pulpbot> Issue #3817 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:44:33 <pulpbot> Task assigned to the resource manager not cancel when it stops - http://pulp.plan.io/issues/3817
14:44:36 <dawalker> Same for this issue, also RPM
14:44:40 <dawalker> !propose skip
14:44:40 <dawalker> #idea Proposed for #3817: Skip this issue for this triage session.
14:44:40 <pulpbot> dawalker: Proposed for #3817: Skip this issue for this triage session.
14:45:07 <dkliban> +1
14:45:33 <dawalker> !accept
14:45:33 <dawalker> #agreed Skip this issue for this triage session.
14:45:33 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:45:34 <pulpbot> dawalker: 3 issues left to triage: 3818, 3819, 3820
14:45:34 <dawalker> #topic The AnsibleRole as a content unit is problematic - http://pulp.plan.io/issues/3818
14:45:35 <pulpbot> Issue #3818 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:45:36 <pulpbot> The AnsibleRole as a content unit is problematic - http://pulp.plan.io/issues/3818
14:45:48 <dawalker> This next one is Ansible Plugin: anyone present from this miniteam?
14:45:51 <daviddavis> yea
14:45:56 <dawalker> yay!
14:45:58 <daviddavis> I'll take care of it
14:46:02 <dawalker> +1
14:46:04 <daviddavis> btw, I think #3817 is not rpm specific
14:46:22 <dalley> daviddavis, correct
14:46:27 <dawalker> Does it need to have the project changed then?
14:46:42 <daviddavis> yea I think so
14:46:45 <dalley> ^
14:46:46 <ichimonji10> dalley++
14:46:48 <pulpbot> ichimonji10: dalley's karma is now 78
14:46:51 <ichimonji10> Nice PR.
14:47:46 <dawalker> As for this one, since daviddavis is taking care of it:
14:47:49 <dawalker> #idea Proposed for #3818: Skip this issue for this triage session.
14:47:49 <dawalker> !propose skip
14:47:49 <pulpbot> dawalker: Proposed for #3818: Skip this issue for this triage session.
14:47:53 <daviddavis> +1
14:47:57 <dawalker> #agreed Skip this issue for this triage session.
14:47:57 <dawalker> !accept
14:47:57 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:47:58 <pulpbot> dawalker: 2 issues left to triage: 3819, 3820
14:47:58 <dawalker> #topic Orphan cleanup tasks don't have a "worker" set - http://pulp.plan.io/issues/3819
14:47:59 <pulpbot> Issue #3819 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:48:00 <pulpbot> Orphan cleanup tasks don't have a "worker" set - http://pulp.plan.io/issues/3819
14:48:18 <dkliban> bmbouter: &
14:48:20 <dkliban> ^
14:48:51 <daviddavis> so this is kind of working as designed
14:49:12 <daviddavis> orphan cleanups are run by the resource manager so that the system is locked
14:49:40 <daviddavis> let's skip for now and I can discuss with bmbouter and dalley what to do
14:49:48 <dalley> +1
14:49:52 <dkliban> daviddavis: yeah .. it's related to 3817
14:50:09 <dawalker> !propose skip
14:50:09 <dawalker> #idea Proposed for #3819: Skip this issue for this triage session.
14:50:09 <pulpbot> dawalker: Proposed for #3819: Skip this issue for this triage session.
14:50:10 <daviddavis> one is pulp 2 the other is pulp 3
14:50:34 <dkliban> oh
14:50:37 <dawalker> as for 3817, I just noticed the reporter also commented with a fix commit.  Can someone take a look at that?
14:50:47 <daviddavis> I can
14:50:55 <dawalker> daviddavis++
14:50:57 <pulpbot> dawalker: daviddavis's karma is now 88
14:51:14 <dawalker> !accept
14:51:14 <dawalker> #agreed Skip this issue for this triage session.
14:51:14 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:51:16 <pulpbot> dawalker: 1 issues left to triage: 3820
14:51:16 <dawalker> #topic Can't sync Google RPM repository  - http://pulp.plan.io/issues/3820
14:51:17 <pulpbot> Issue #3820 [ASSIGNED] (bmbouter) - Priority: Normal | Severity: Medium
14:51:18 <pulpbot> Can't sync Google RPM repository  - http://pulp.plan.io/issues/3820
14:51:36 <dawalker> A third RPM support issue today
14:51:48 <daviddavis> I think this is being worked on by bmbouter
14:51:55 <dkliban> accept this one. bmbouter is already working on it
14:51:55 <dawalker> Should we accept then?
14:51:57 <dawalker> ok
14:52:00 <dawalker> !propose accept
14:52:00 <dawalker> #idea Proposed for #3820: Leave the issue as-is, accepting its current state.
14:52:00 <pulpbot> dawalker: Proposed for #3820: Leave the issue as-is, accepting its current state.
14:52:11 <dawalker> !accept
14:52:11 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:52:11 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:52:13 <pulpbot> dawalker: No issues to triage.
14:52:14 <dawalker> !end
14:52:14 <dawalker> #endmeeting