14:32:19 <dawalker> #startmeeting Pulp Triage 2018-07-10
14:32:19 <dawalker> #info dawalker has joined triage
14:32:19 <pulpbot> Meeting started Tue Jul 10 14:32:19 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:19 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:32:19 <pulpbot> The meeting name has been set to 'pulp_triage_2018_07_10'
14:32:19 <pulpbot> dawalker: dawalker has joined triage
14:32:39 <dkliban> !here
14:32:39 <dkliban> #info dkliban has joined triage
14:32:39 <pulpbot> dkliban: dkliban has joined triage
14:32:51 <bmbouter> !here
14:32:51 <bmbouter> #info bmbouter has joined triage
14:32:51 <pulpbot> bmbouter: bmbouter has joined triage
14:34:21 <ipanova> !here
14:34:21 <ipanova> #info ipanova has joined triage
14:34:22 <pulpbot> ipanova: ipanova has joined triage
14:34:29 <dawalker> !next
14:34:31 <pulpbot> dawalker: 10 issues left to triage: 3816, 3817, 3819, 3820, 3825, 3826, 3827, 3843, 3845, 3846
14:34:32 <dawalker> #topic Pulp removes current metadata when remove_old_repodata_threshold = 0 - http://pulp.plan.io/issues/3816
14:34:32 <pulpbot> Issue #3816 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:33 <pulpbot> Pulp removes current metadata when remove_old_repodata_threshold = 0 - http://pulp.plan.io/issues/3816
14:34:48 <dkliban> we were waiting for RPM team to riage this one
14:35:00 <dawalker> So shall we skip again?
14:35:04 <dkliban> no
14:35:14 <dkliban> i think we can get some input today
14:35:27 <dkliban> bmbouter: daviddavis: dalley?
14:35:29 <dawalker> There are a lot of rpm issues today, so I hope someone is available to discuss them.
14:35:36 <dalley> !here
14:35:36 <dalley> #info dalley has joined triage
14:35:36 <pulpbot> dalley: dalley has joined triage
14:35:54 * bmbouter reads
14:37:15 <ipanova> in my understanding 0 means zero seconds if following the docs
14:38:20 <dkliban> like time? or older metadata?
14:38:40 <ipanova> like it will remove everything which is older then zero seconds
14:38:54 <dkliban> should we accept this issue?
14:38:58 <dkliban> i think so
14:39:04 <ipanova> i am not sure this case was covered because it would not make sense
14:39:11 <ipanova> looks like
14:39:18 <bmbouter> accepting makes sense to me
14:39:24 <dawalker> !propose accept
14:39:24 <dawalker> #idea Proposed for #3816: Leave the issue as-is, accepting its current state.
14:39:24 <pulpbot> dawalker: Proposed for #3816: Leave the issue as-is, accepting its current state.
14:39:25 <daviddavis> !here
14:39:25 <daviddavis> #info daviddavis has joined triage
14:39:25 <pulpbot> daviddavis: daviddavis has joined triage
14:39:28 <dkliban> +1
14:39:31 <ipanova> +1
14:39:43 <dawalker> !accept
14:39:43 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:39:43 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:39:45 <dawalker> #topic Task assigned to the resource manager not cancel when it stops - http://pulp.plan.io/issues/3817
14:39:45 <pulpbot> dawalker: 9 issues left to triage: 3817, 3819, 3820, 3825, 3826, 3827, 3843, 3845, 3846
14:39:46 <pulpbot> Issue #3817 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:47 <pulpbot> Task assigned to the resource manager not cancel when it stops - http://pulp.plan.io/issues/3817
14:40:05 <bmbouter> I was going to look at this once the pulp2 dev environment is working again
14:40:08 <ragbalak> !here
14:40:08 <ragbalak> #info ragbalak has joined triage
14:40:08 <pulpbot> ragbalak: ragbalak has joined triage
14:40:11 <dkliban> i think we should accept this one also ... though i am not sure if the patch he is suggesting is right
14:40:16 <bmbouter> it is not
14:40:22 <bmbouter> definitly cannot accept that patch
14:40:27 <dkliban> that's what i thought
14:40:35 <dawalker> !propose accept
14:40:35 <dawalker> #idea Proposed for #3817: Leave the issue as-is, accepting its current state.
14:40:35 <pulpbot> dawalker: Proposed for #3817: Leave the issue as-is, accepting its current state.
14:40:40 <dkliban> +1
14:40:43 <bmbouter> can we skip instead
14:40:43 <daviddavis> add to sprint?
14:40:47 <daviddavis> ok
14:40:50 <dkliban> no ... let's skip for now
14:40:52 <bmbouter> I plan to look at it and comment
14:40:53 <ipanova> +1 to skip
14:40:54 <dkliban> bmbouter will investigate
14:40:57 <bmbouter> yup
14:41:01 <dalley> +1 skip
14:41:02 <dawalker> #idea Proposed for #3817: Skip this issue for this triage session.
14:41:02 <dawalker> !propose skip
14:41:02 <pulpbot> dawalker: Proposed for #3817: Skip this issue for this triage session.
14:41:04 <daviddavis> let's skip
14:41:08 <dkliban> +1
14:41:09 <dawalker> !accept
14:41:09 <dawalker> #agreed Skip this issue for this triage session.
14:41:09 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:41:11 <dawalker> #topic Orphan cleanup tasks don't have a "worker" set - http://pulp.plan.io/issues/3819
14:41:11 <pulpbot> dawalker: 8 issues left to triage: 3819, 3820, 3825, 3826, 3827, 3843, 3845, 3846
14:41:12 <pulpbot> Issue #3819 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:41:13 <pulpbot> Orphan cleanup tasks don't have a "worker" set - http://pulp.plan.io/issues/3819
14:41:38 <bmbouter> +1 to accept
14:41:39 <dkliban> this is a Pulp 3 issue. we should accept it
14:41:47 <dawalker> !propose accept
14:41:47 <dawalker> #idea Proposed for #3819: Leave the issue as-is, accepting its current state.
14:41:47 <pulpbot> dawalker: Proposed for #3819: Leave the issue as-is, accepting its current state.
14:41:50 <dkliban> +1
14:41:53 <bmbouter> +1 to resolving by having the resource manager be the worker name ... I'll comment on the issue
14:42:00 <daviddavis> +1
14:42:01 <dkliban> thank you
14:42:08 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:42:08 <dawalker> !accept
14:42:08 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:42:09 <pulpbot> dawalker: 7 issues left to triage: 3820, 3825, 3826, 3827, 3843, 3845, 3846
14:42:10 <dawalker> #topic Can't sync Google RPM repository  - http://pulp.plan.io/issues/3820
14:42:10 <pulpbot> Issue #3820 [ASSIGNED] (bmbouter) - Priority: Normal | Severity: Medium
14:42:11 <pulpbot> Can't sync Google RPM repository  - http://pulp.plan.io/issues/3820
14:42:21 <dkliban> this should be already triaged
14:42:22 <daviddavis> accept and add to sprint?
14:42:30 <dkliban> already on sprint and assigned
14:42:34 <daviddavis> it's already on the sprint
14:42:38 <daviddavis> accept then
14:42:40 <dawalker> !propose accept
14:42:40 <dawalker> #idea Proposed for #3820: Leave the issue as-is, accepting its current state.
14:42:40 <pulpbot> dawalker: Proposed for #3820: Leave the issue as-is, accepting its current state.
14:42:41 <dkliban> +1
14:42:54 <bmbouter> +1 I'm working on this one
14:42:55 <dawalker> !accept
14:42:55 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:42:55 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:42:56 <dawalker> #topic Date filter help text should specify the format of the dates - http://pulp.plan.io/issues/3825
14:42:57 <pulpbot> dawalker: 6 issues left to triage: 3825, 3826, 3827, 3843, 3845, 3846
14:42:58 <pulpbot> Issue #3825 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:59 <pulpbot> Date filter help text should specify the format of the dates - http://pulp.plan.io/issues/3825
14:43:15 <dkliban> accept
14:43:24 <daviddavis> +1
14:43:25 <dawalker> #idea Proposed for #3825: Leave the issue as-is, accepting its current state.
14:43:25 <dawalker> !propose accept
14:43:25 <pulpbot> dawalker: Proposed for #3825: Leave the issue as-is, accepting its current state.
14:43:26 <ipanova> +1
14:43:29 <bmbouter> +1
14:43:35 <dkliban> +1
14:43:37 <dawalker> !accpet
14:43:37 <pulpbot> dawalker: Error: "accpet" is not a valid command.
14:43:40 <dawalker> !accept
14:43:40 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:43:40 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:43:42 <dawalker> #topic Range filter help text should specify the format allowed - http://pulp.plan.io/issues/3826
14:43:42 <pulpbot> dawalker: 5 issues left to triage: 3826, 3827, 3843, 3845, 3846
14:43:43 <dkliban> :)
14:43:44 <pulpbot> Issue #3826 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:43:45 <pulpbot> Range filter help text should specify the format allowed - http://pulp.plan.io/issues/3826
14:43:51 <daviddavis> accept
14:43:55 <dkliban> ditto
14:44:08 <dawalker> !propose accept
14:44:08 <dawalker> #idea Proposed for #3826: Leave the issue as-is, accepting its current state.
14:44:09 <pulpbot> dawalker: Proposed for #3826: Leave the issue as-is, accepting its current state.
14:44:09 <ipanova> +1
14:44:15 <dkliban> +1
14:44:29 <dawalker> !accept
14:44:29 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:44:29 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:44:30 <dawalker> #topic Filters on content list lack help text - http://pulp.plan.io/issues/3827
14:44:31 <pulpbot> dawalker: 4 issues left to triage: 3827, 3843, 3845, 3846
14:44:32 <pulpbot> Issue #3827 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:44:33 <pulpbot> Filters on content list lack help text - http://pulp.plan.io/issues/3827
14:44:58 <daviddavis> this'll be fixed by extending BaseFilterSet
14:44:59 <daviddavis> just accept
14:45:03 <dkliban> +1
14:45:06 <dawalker> !propose accept
14:45:06 <dawalker> #idea Proposed for #3827: Leave the issue as-is, accepting its current state.
14:45:06 <pulpbot> dawalker: Proposed for #3827: Leave the issue as-is, accepting its current state.
14:45:12 <dkliban> +1
14:45:17 <dawalker> !accept
14:45:17 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:45:17 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:45:19 <dawalker> #topic Server translates null to "" for repo description, breaking api bindings - http://pulp.plan.io/issues/3843
14:45:19 <pulpbot> dawalker: 3 issues left to triage: 3843, 3845, 3846
14:45:20 <pulpbot> Issue #3843 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:45:21 <pulpbot> Server translates null to "" for repo description, breaking api bindings - http://pulp.plan.io/issues/3843
14:45:47 <daviddavis> this is probably a blocker for katello so add to sprint?
14:45:54 <dkliban> yeah
14:46:00 <dkliban> we need to investigate soon
14:46:10 <dawalker> !propose accept and add to sprint
14:46:10 <pulpbot> dawalker: propose accept Propose accepting the current issue in its current state.
14:46:14 <dkliban> +1
14:46:43 <dawalker> !accept
14:46:43 <pulpbot> dawalker: No action proposed, nothing to accept.
14:46:54 <dawalker> !propose accept
14:46:54 <dawalker> #idea Proposed for #3843: Leave the issue as-is, accepting its current state.
14:46:54 <pulpbot> dawalker: Proposed for #3843: Leave the issue as-is, accepting its current state.
14:46:57 <dawalker> !accept
14:46:57 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:46:57 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:46:58 <pulpbot> dawalker: 2 issues left to triage: 3845, 3846
14:46:59 <dawalker> #topic Pulp discards error message on ISO sync validation failure - http://pulp.plan.io/issues/3845
14:46:59 <pulpbot> Issue #3845 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:47:00 <pulpbot> Pulp discards error message on ISO sync validation failure - http://pulp.plan.io/issues/3845
14:47:36 <dkliban> i hope we can fix this one :)
14:47:42 <dkliban> but i don't know if we actually can
14:47:49 <dkliban> accept and add to sprint
14:48:11 <dawalker> !propose other accept and add to sprint
14:48:11 <dawalker> #idea Proposed for #3845: accept and add to sprint
14:48:11 <pulpbot> dawalker: Proposed for #3845: accept and add to sprint
14:48:25 <daviddavis> +1
14:48:40 <dkliban> +1
14:48:44 <dawalker> !accept
14:48:44 <dawalker> #agreed accept and add to sprint
14:48:44 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:48:46 <dawalker> #topic Wrong status code - http://pulp.plan.io/issues/3846
14:48:46 <pulpbot> dawalker: 1 issues left to triage: 3846
14:48:48 <pulpbot> Issue #3846 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:48:49 <pulpbot> Wrong status code - http://pulp.plan.io/issues/3846
14:49:28 <ipanova> that's Vlad'as first bug report \0/
14:49:38 <daviddavis> ha
14:49:41 <dawalker> yay
14:49:50 <dkliban> ipanova: what's his nick here?
14:49:52 <ipanova> let's accpet this and put in the sprint so he could fix it maybe?
14:49:54 <ipanova> vdusek
14:49:57 <ipanova> he just left
14:49:59 <dkliban> oh ok
14:50:07 <dkliban> +1
14:50:13 <dawalker> !propose other accept and add to sprint
14:50:13 <dawalker> #idea Proposed for #3846: accept and add to sprint
14:50:14 <pulpbot> dawalker: Proposed for #3846: accept and add to sprint
14:50:17 <bmbouter> +1
14:50:26 <ipanova> +1
14:50:35 <dawalker> !accept
14:50:35 <dawalker> #agreed accept and add to sprint
14:50:35 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:50:36 <pulpbot> dawalker: No issues to triage.
14:51:15 <bmbouter> dkliban: are these the right branch names? https://github.com/pulp/pulp-ci/pull/552
14:51:24 <dawalker> There is technically one issue left, but it is private.  If there needs to be internal discussion on 3841, let's take that to the internal channel or list.
14:51:27 <dawalker> !end
14:51:27 <dawalker> #endmeeting