14:30:35 <dawalker> #startmeeting Pulp Triage 2018-07-17
14:30:35 <pulpbot> Meeting started Tue Jul 17 14:30:35 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:35 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:35 <pulpbot> The meeting name has been set to 'pulp_triage_2018_07_17'
14:30:35 <dawalker> #info dawalker has joined triage
14:30:35 <pulpbot> dawalker: dawalker has joined triage
14:30:49 <daviddavis> !here
14:30:49 <daviddavis> #info daviddavis has joined triage
14:30:50 <pulpbot> daviddavis: daviddavis has joined triage
14:30:54 <ttereshc> !here
14:30:54 <ttereshc> #info ttereshc has joined triage
14:30:54 <pulpbot> ttereshc: ttereshc has joined triage
14:30:56 * daviddavis does the triage dance
14:31:49 * dawalker ponders what that dance looks like
14:31:49 <bizhang> !here
14:31:49 <bizhang> #info bizhang has joined triage
14:31:50 <pulpbot> bizhang: bizhang has joined triage
14:32:00 <daviddavis> dawalker: think Macarena
14:32:05 <dawalker> lol
14:32:08 <dawalker> !next
14:32:09 <pulpbot> dawalker: 3 issues left to triage: 3853, 3854, 3856
14:32:09 <dawalker> #topic Recursive copy doesn't take conflicts into account - http://pulp.plan.io/issues/3853
14:32:10 <pulpbot> Issue #3853 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:11 <pulpbot> Recursive copy doesn't take conflicts into account - http://pulp.plan.io/issues/3853
14:32:12 <jortel> !here
14:32:12 <jortel> #info jortel has joined triage
14:32:13 <pulpbot> jortel: jortel has joined triage
14:32:47 <dalley> !here
14:32:47 <dalley> #info dalley has joined triage
14:32:47 <pulpbot> dalley: dalley has joined triage
14:33:03 <dkliban> !here
14:33:03 <dkliban> #info dkliban has joined triage
14:33:03 <pulpbot> dkliban: dkliban has joined triage
14:33:14 <dkliban> we should  just accept this
14:33:22 <dawalker> !propose accept
14:33:22 <dawalker> #idea Proposed for #3853: Leave the issue as-is, accepting its current state.
14:33:22 <pulpbot> dawalker: Proposed for #3853: Leave the issue as-is, accepting its current state.
14:33:25 <dkliban> we don't need to add it to the sprint thouh
14:33:31 <dkliban> +1
14:33:36 <jortel> +1
14:33:46 <ttereshc> +1
14:33:48 <dawalker> !accept
14:33:48 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:33:48 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:33:48 <daviddavis> +1
14:33:49 <pulpbot> dawalker: 2 issues left to triage: 3854, 3856
14:33:50 <dawalker> #topic Mongo cursor times out during task pulp.server.managers.content.orphan.delete_all_orphans - http://pulp.plan.io/issues/3854
14:33:50 <pulpbot> Issue #3854 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:51 <pulpbot> Mongo cursor times out during task pulp.server.managers.content.orphan.delete_all_orphans - http://pulp.plan.io/issues/3854
14:34:03 <dkliban> we should accept and add to sprint
14:34:06 <ipanova> !here
14:34:06 <ipanova> #info ipanova has joined triage
14:34:07 <pulpbot> ipanova: ipanova has joined triage
14:34:15 <dawalker> !propose other accept and add to sprint
14:34:15 <dawalker> #idea Proposed for #3854: accept and add to sprint
14:34:15 <pulpbot> dawalker: Proposed for #3854: accept and add to sprint
14:34:25 <dkliban> +1
14:34:34 <ttereshc> +1
14:34:40 <ipanova> +1
14:34:40 <ttereshc> +easyfix
14:34:47 <bizhang> +1
14:34:52 <dalley> +1
14:34:52 <daviddavis> +1
14:34:59 <dawalker> !accept
14:34:59 <dawalker> #agreed accept and add to sprint
14:34:59 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:35:00 <pulpbot> dawalker: 1 issues left to triage: 3856
14:35:00 <dawalker> #topic In the bindings, href docstring is ambiguous and sometimes has the wrong type - http://pulp.plan.io/issues/3856
14:35:01 <pulpbot> Issue #3856 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:02 <pulpbot> In the bindings, href docstring is ambiguous and sometimes has the wrong type - http://pulp.plan.io/issues/3856
14:35:16 <dkliban> +1 accept and add to sprint
14:35:28 <dkliban> oops no +1 needed yet :)
14:35:32 <daviddavis> hah
14:35:33 <dawalker> !propose other accept and add to sprint
14:35:33 <dawalker> #idea Proposed for #3856: accept and add to sprint
14:35:33 <pulpbot> dawalker: Proposed for #3856: accept and add to sprint
14:35:34 <daviddavis> +1
14:35:37 <dawalker> hehe
14:35:54 <bizhang> +1
14:35:56 <dalley> +1
14:36:01 <dawalker> !accept
14:36:01 <dawalker> #agreed accept and add to sprint
14:36:01 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:36:02 <pulpbot> dawalker: No issues to triage.
14:36:07 <dalley> !dance
14:36:07 <pulpbot> ♪┏(°.°)┛┗(°.°)┓┗(°.°)┛┏(°.°)┓ ♪
14:36:07 <dawalker> #endmeeting
14:36:07 <dawalker> !end