14:30:20 <daviddavis> #startmeeting Pulp Triage 2018-07-20
14:30:20 <daviddavis> #info daviddavis has joined triage
14:30:20 <pulpbot> Meeting started Fri Jul 20 14:30:20 2018 UTC and is due to finish in 60 minutes.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:20 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:20 <pulpbot> The meeting name has been set to 'pulp_triage_2018_07_20'
14:30:20 <pulpbot> daviddavis: daviddavis has joined triage
14:30:26 <daviddavis> sweet
14:30:26 <dkliban> !here
14:30:26 <dkliban> #info dkliban has joined triage
14:30:26 <pulpbot> dkliban: dkliban has joined triage
14:30:38 <daviddavis> this is my first triage :D
14:30:43 <ipanova> yay
14:30:46 <ipanova> !here
14:30:46 <ipanova> #info ipanova has joined triage
14:30:46 <pulpbot> ipanova: ipanova has joined triage
14:30:52 <daviddavis> go easy on me
14:31:12 <dkliban> haha
14:31:12 <ipanova> you're in safe hands :D
14:31:16 <daviddavis> heh
14:31:18 <dkliban> for now :)
14:31:21 <daviddavis> lol
14:31:51 <daviddavis> asmacdo dalley jortel bizhang: any more care to join us?
14:31:59 <dalley> !here
14:31:59 <dalley> #info dalley has joined triage
14:32:00 <pulpbot> dalley: dalley has joined triage
14:32:11 <dkliban> ssssh .... we were going to assign all the issues to them
14:32:16 <daviddavis> lol
14:32:32 <daviddavis> !next
14:32:33 <pulpbot> daviddavis: 3 issues left to triage: 3866, 3871, 3872
14:32:34 <daviddavis> #topic Document or provide a mechanism for serving http vs https content - http://pulp.plan.io/issues/3866
14:32:34 <pulpbot> Issue #3866 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:35 <pulpbot> Document or provide a mechanism for serving http vs https content - http://pulp.plan.io/issues/3866
14:32:41 <asmacdo> !here
14:32:41 <asmacdo> #info asmacdo has joined triage
14:32:41 <pulpbot> asmacdo: asmacdo has joined triage
14:33:15 <daviddavis> are we still planning on using distributor path conventions (ie http/... and https/...)?
14:33:28 <daviddavis> distribution rather
14:33:44 <asmacdo> IIRC yes, but they don't work yet?
14:33:54 <dkliban> we need to discuss this outside of triage
14:33:59 <dkliban> this is not a bug but a story
14:34:02 <dkliban> or a task
14:34:11 <daviddavis> does someone want to lead this and maybe start a discussion on pulp-dev?
14:34:43 <daviddavis> +1 to convert it to task
14:35:02 <ipanova> +1 task
14:35:07 <dkliban> bueler ...
14:35:20 <daviddavis> I can work on starting a discussion
14:35:25 <daviddavis> !propose other convert to task
14:35:25 <daviddavis> #idea Proposed for #3866: convert to task
14:35:25 <pulpbot> daviddavis: Proposed for #3866: convert to task
14:35:26 <dkliban> thanks!
14:35:28 <asmacdo> we probably need a task to actually do the work
14:35:29 <dkliban> +1
14:35:32 <asmacdo> not just docs
14:35:39 <daviddavis> yea
14:35:47 <daviddavis> !accept
14:35:47 <daviddavis> #agreed convert to task
14:35:47 <pulpbot> daviddavis: Current proposal accepted: convert to task
14:35:48 <pulpbot> daviddavis: 2 issues left to triage: 3871, 3872
14:35:49 <daviddavis> #topic Task model has PK that is not consistent with the rest of the data model. - http://pulp.plan.io/issues/3871
14:35:49 <pulpbot> Issue #3871 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:50 <pulpbot> Task model has PK that is not consistent with the rest of the data model. - http://pulp.plan.io/issues/3871
14:36:16 <asmacdo> #idea Proposed for #3871: convert to task
14:36:16 <asmacdo> !propose other convert to task
14:36:16 <pulpbot> asmacdo: Proposed for #3871: convert to task
14:36:24 <daviddavis> +1
14:36:42 <dkliban> +1
14:36:45 <dalley> +1
14:36:51 <daviddavis> !accept
14:36:51 <daviddavis> #agreed convert to task
14:36:51 <pulpbot> daviddavis: Current proposal accepted: convert to task
14:36:52 <pulpbot> daviddavis: 1 issues left to triage: 3872
14:36:52 <daviddavis> #topic Add a new test environment in Travis with remote PostgreSQL and Redis instances - http://pulp.plan.io/issues/3872
14:36:53 <pulpbot> Issue #3872 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:36:54 <pulpbot> Add a new test environment in Travis with remote PostgreSQL and Redis instances - http://pulp.plan.io/issues/3872
14:37:19 <dkliban> marcello filed this after he fixed the bug around this area
14:37:25 <dkliban> it's also a task
14:37:35 <dkliban> i need to comment on it actually
14:37:41 <daviddavis> ok
14:37:44 <asmacdo> should this be a smash issue?
14:37:54 <daviddavis> yea
14:37:56 <dkliban> no ... it's a travis config issue
14:38:18 <dkliban> we can deploy travis jobs using containers and simulate that
14:38:30 <dkliban> but i don't know if just want to do that nightly or on PRs
14:38:42 <daviddavis> nightly makes more sense. I would be +0 on that.
14:38:47 <dkliban> anyway
14:38:47 <daviddavis> -1 on PRs
14:38:50 <daviddavis> let's skip
14:38:54 <dkliban> it's a task
14:39:06 <daviddavis> and dkliban can you comment and convert it to a task?
14:39:12 <dkliban> daviddavis: will do
14:39:16 <daviddavis> thanks!
14:39:18 <asmacdo> +1
14:39:20 <daviddavis> !skip
14:39:21 <pulpbot> daviddavis: No issues to triage.
14:39:28 <daviddavis> !end
14:39:28 <daviddavis> #endmeeting