14:31:48 <dawalker> #startmeeting Pulp Triage 2018-07-31
14:31:48 <pulpbot> Meeting started Tue Jul 31 14:31:48 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:48 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:31:48 <pulpbot> The meeting name has been set to 'pulp_triage_2018_07_31'
14:31:48 <dawalker> #info dawalker has joined triage
14:31:48 <pulpbot> dawalker: dawalker has joined triage
14:31:54 <ipanova> !here
14:31:54 <ipanova> #info ipanova has joined triage
14:31:55 <pulpbot> ipanova: ipanova has joined triage
14:32:00 <daviddavis> !here
14:32:00 <daviddavis> #info daviddavis has joined triage
14:32:01 <pulpbot> daviddavis: daviddavis has joined triage
14:32:06 <bmbouter> !here
14:32:06 <bmbouter> #info bmbouter has joined triage
14:32:07 <ttereshc> !here
14:32:07 <ttereshc> #info ttereshc has joined triage
14:32:07 <pulpbot> bmbouter: bmbouter has joined triage
14:32:08 <pulpbot> ttereshc: ttereshc has joined triage
14:32:40 <dawalker> !next
14:32:42 <dawalker> #topic Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877
14:32:42 <pulpbot> dawalker: 8 issues left to triage: 3877, 3879, 3881, 3883, 3885, 3887, 3888, 3889
14:32:43 <pulpbot> Issue #3877 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:44 <pulpbot> Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877
14:33:09 <ttereshc> !propose skip
14:33:09 <ttereshc> #idea Proposed for #3877: Skip this issue for this triage session.
14:33:09 <pulpbot> ttereshc: Proposed for #3877: Skip this issue for this triage session.
14:33:21 <ttereshc> we are still waiting on customer
14:33:25 <daviddavis> +1
14:33:26 <dawalker> +1
14:33:29 <ttereshc> I checked yesterday
14:33:39 <dawalker> thank you
14:33:39 <ttereshc> I'll comment next time
14:33:49 <dawalker> ttereshc++
14:33:51 <pulpbot> dawalker: ttereshc's karma is now 37
14:33:56 <dawalker> !accept
14:33:56 <dawalker> #agreed Skip this issue for this triage session.
14:33:56 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:33:57 <pulpbot> dawalker: 7 issues left to triage: 3879, 3881, 3883, 3885, 3887, 3888, 3889
14:33:58 <dawalker> #topic Cannot opt out of settings defaults due to merging of settings - http://pulp.plan.io/issues/3879
14:33:58 <pulpbot> Issue #3879 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:59 <pulpbot> Cannot opt out of settings defaults due to merging of settings - http://pulp.plan.io/issues/3879
14:34:12 <daviddavis> accept and add to sprint?
14:34:15 <bmbouter> +1
14:34:23 <dawalker> !propose other accept and add to sprint
14:34:23 <dawalker> #idea Proposed for #3879: accept and add to sprint
14:34:24 <pulpbot> dawalker: Proposed for #3879: accept and add to sprint
14:35:38 <ttereshc> +1
14:35:49 <dawalker> !accept
14:35:49 <dawalker> #agreed accept and add to sprint
14:35:49 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:35:51 <dawalker> #topic FileDownloader Destroys my Data - http://pulp.plan.io/issues/3881
14:35:51 <pulpbot> dawalker: 6 issues left to triage: 3881, 3883, 3885, 3887, 3888, 3889
14:35:52 <pulpbot> Issue #3881 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:53 <dkliban> !here
14:35:53 <dkliban> #info dkliban has joined triage
14:35:54 <pulpbot> FileDownloader Destroys my Data - http://pulp.plan.io/issues/3881
14:35:55 <pulpbot> dkliban: dkliban has joined triage
14:36:01 <daviddavis> accept and add to sprint
14:36:04 <dkliban> +1
14:36:25 <bizhang> +1
14:36:25 <ttereshc> +1
14:36:29 <dawalker> !propose other accept and add to sprint
14:36:29 <dawalker> #idea Proposed for #3881: accept and add to sprint
14:36:30 <pulpbot> dawalker: Proposed for #3881: accept and add to sprint
14:36:32 <dawalker> !accept
14:36:32 <dawalker> #agreed accept and add to sprint
14:36:32 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:36:33 <pulpbot> dawalker: 5 issues left to triage: 3883, 3885, 3887, 3888, 3889
14:36:34 <dawalker> #topic Switch default logging to console - http://pulp.plan.io/issues/3883
14:36:34 <pulpbot> Issue #3883 [POST] (ehelms@redhat.com) - Priority: Normal | Severity: Medium
14:36:35 <pulpbot> Switch default logging to console - http://pulp.plan.io/issues/3883
14:36:47 <daviddavis> it's in post
14:37:03 <daviddavis> might as well accept and add to sprint
14:37:07 <dawalker> agreed
14:37:13 <dawalker> !propose other accept and add to sprint
14:37:13 <dawalker> #idea Proposed for #3883: accept and add to sprint
14:37:13 <pulpbot> dawalker: Proposed for #3883: accept and add to sprint
14:37:53 <dawalker> #agreed accept and add to sprint
14:37:53 <dawalker> !accept
14:37:53 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:37:55 <dawalker> #topic pulp-admin rpm repo publish - requires distributor_id - http://pulp.plan.io/issues/3885
14:37:55 <pulpbot> dawalker: 4 issues left to triage: 3885, 3887, 3888, 3889
14:37:56 <pulpbot> Issue #3885 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:37:57 <pulpbot> pulp-admin rpm repo publish - requires distributor_id - http://pulp.plan.io/issues/3885
14:38:28 <jortel> !here
14:38:28 <jortel> #info jortel has joined triage
14:38:28 <pulpbot> jortel: jortel has joined triage
14:39:06 <ipanova> ttereshc: remember we were debugging something similar time ago?
14:39:22 <ttereshc> mo :)
14:39:23 <ttereshc> no
14:39:41 <ipanova> let's skip this until next triage
14:39:51 <dawalker> !propose skip
14:39:51 <dawalker> #idea Proposed for #3885: Skip this issue for this triage session.
14:39:52 <pulpbot> dawalker: Proposed for #3885: Skip this issue for this triage session.
14:39:55 <ttereshc> ipanova, I think wibbit is not happy that we assume that each repo has yum_distributor
14:40:04 <ttereshc> a specific distributor
14:40:14 <daviddavis> I think he's unhappy that there's a conventional distributor_id ?
14:40:20 <ttereshc> but that is pulp-admin assumption
14:40:20 <daviddavis> and he has to use it
14:40:28 <ttereshc> yeah
14:40:47 <daviddavis> ok cool
14:40:52 <ttereshc> fo rthe same reason publsih via  pulp-admin doesn't work for katello
14:41:05 <daviddavis> ah, we should avoid this in Pulp 3
14:41:14 <daviddavis> if possible
14:41:21 <ttereshc> maybe we can convert it to a story but I doubt we'll change it
14:41:32 <daviddavis> +1
14:41:34 <dawalker> +1
14:41:37 <jortel> +1
14:41:59 <dawalker> !propose other convert to story
14:41:59 <dawalker> #idea Proposed for #3885: convert to story
14:41:59 <pulpbot> dawalker: Proposed for #3885: convert to story
14:42:08 <ttereshc> it seems like I'll comment on the issue
14:42:32 <ttereshc> +1
14:42:38 <dawalker> thank you ttereshc
14:42:42 <dawalker> !accept
14:42:42 <dawalker> #agreed convert to story
14:42:42 <pulpbot> dawalker: Current proposal accepted: convert to story
14:42:44 <dawalker> #topic  Periodic task pulp.server.maintenance.monthly doesn't seem to get scheduled - http://pulp.plan.io/issues/3887
14:42:44 <pulpbot> dawalker: 3 issues left to triage: 3887, 3888, 3889
14:42:45 <pulpbot> Issue #3887 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:46 <pulpbot> Periodic task pulp.server.maintenance.monthly doesn't seem to get scheduled - http://pulp.plan.io/issues/3887
14:43:18 <ttereshc> !propose other high high + add to the sprint
14:43:18 <ttereshc> #idea Proposed for #3887: high high + add to the sprint
14:43:19 <pulpbot> ttereshc: Proposed for #3887: high high + add to the sprint
14:43:58 <dawalker> +1
14:44:12 <daviddavis> might take a while to fix this issue
14:44:15 <daviddavis> like a month or so
14:44:16 <daviddavis> jk
14:44:30 <ttereshc> on a large setups there are millions of orphaned applicability profiles which slows down applicability triggering
14:44:44 <daviddavis> +1
14:44:45 <jortel> +1
14:44:50 <dawalker> !accept
14:44:50 <dawalker> #agreed high high + add to the sprint
14:44:50 <pulpbot> dawalker: Current proposal accepted: high high + add to the sprint
14:44:51 <pulpbot> dawalker: 2 issues left to triage: 3888, 3889
14:44:52 <dawalker> #topic Applicability task is scheduled for more profiles than needed  - http://pulp.plan.io/issues/3888
14:44:52 <pulpbot> Issue #3888 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:44:53 <pulpbot> Applicability task is scheduled for more profiles than needed  - http://pulp.plan.io/issues/3888
14:45:32 <ttereshc> the same area for improvement but not that urgent if clean up task (previous bug) will work properly
14:45:50 <ttereshc> !propose accept
14:45:50 <ttereshc> #idea Proposed for #3888: Leave the issue as-is, accepting its current state.
14:45:51 <pulpbot> ttereshc: Proposed for #3888: Leave the issue as-is, accepting its current state.
14:46:02 <dawalker> +1
14:46:09 <daviddavis> works for me
14:46:20 <jortel> +
14:46:23 <jortel> +1
14:46:26 <daviddavis> heh
14:46:33 <dawalker> !accept
14:46:33 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:46:33 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:46:34 <pulpbot> dawalker: 1 issues left to triage: 3889
14:46:35 <dawalker> #topic psycopg2 warning - http://pulp.plan.io/issues/3889
14:46:35 <pulpbot> Issue #3889 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:46:36 <pulpbot> psycopg2 warning - http://pulp.plan.io/issues/3889
14:47:38 <ttereshc> jortel, ++1 ? pre-increment? no idea how it works for ints and not variables ;)
14:47:57 <jortel> heh
14:48:16 <jortel> accept as is, low prio
14:48:37 <ttereshc> +1 to low prio
14:48:41 <dawalker> !propose other accept, priority low
14:48:41 <dawalker> #idea Proposed for #3889: accept, priority low
14:48:41 <pulpbot> dawalker: Proposed for #3889: accept, priority low
14:49:30 <bmbouter> +1
14:49:37 <dawalker> ty
14:49:40 <dawalker> !accept
14:49:40 <dawalker> #agreed accept, priority low
14:49:40 <pulpbot> dawalker: Current proposal accepted: accept, priority low
14:49:41 <pulpbot> dawalker: No issues to triage.
14:49:50 <dawalker> !end
14:49:50 <dawalker> #endmeeting