14:32:14 <dawalker> #startmeeting Pulp Triage 2018-08-03
14:32:14 <pulpbot> Meeting started Fri Aug  3 14:32:14 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:14 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:32:14 <pulpbot> The meeting name has been set to 'pulp_triage_2018_08_03'
14:32:14 <dawalker> #info dawalker has joined triage
14:32:14 <pulpbot> dawalker: dawalker has joined triage
14:32:20 <bmbouter> !here
14:32:20 <bmbouter> #info bmbouter has joined triage
14:32:20 <pulpbot> bmbouter: bmbouter has joined triage
14:32:23 <ttereshc> !here
14:32:23 <ttereshc> #info ttereshc has joined triage
14:32:23 <pulpbot> ttereshc: ttereshc has joined triage
14:32:35 <daviddavis> !here
14:32:35 <daviddavis> #info daviddavis has joined triage
14:32:36 <pulpbot> daviddavis: daviddavis has joined triage
14:32:54 <dawalker> !next
14:32:55 <pulpbot> dawalker: 8 issues left to triage: 3877, 3885, 3891, 3893, 3895, 3896, 3897, 3899
14:32:55 <dawalker> #topic Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877
14:32:56 <pulpbot> Issue #3877 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:57 <pulpbot> Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877
14:33:05 <dalley> !here
14:33:05 <dalley> #info dalley has joined triage
14:33:05 <pulpbot> dalley: dalley has joined triage
14:33:07 <dkliban> accept for now
14:33:14 <dawalker> !propose accept
14:33:14 <dawalker> #idea Proposed for #3877: Leave the issue as-is, accepting its current state.
14:33:14 <pulpbot> dawalker: Proposed for #3877: Leave the issue as-is, accepting its current state.
14:33:18 <ttereshc> +1
14:34:07 <dawalker> !accept
14:34:07 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:34:07 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:34:08 <pulpbot> dawalker: 7 issues left to triage: 3885, 3891, 3893, 3895, 3896, 3897, 3899
14:34:09 <dawalker> #topic pulp-admin rpm repo publish - requires distributor_id - http://pulp.plan.io/issues/3885
14:34:09 <pulpbot> Issue #3885 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:34:10 <pulpbot> pulp-admin rpm repo publish - requires distributor_id - http://pulp.plan.io/issues/3885
14:35:14 <ttereshc> I think I promised to comment there and forgot :(
14:35:24 <ttereshc> will do it now
14:35:29 <ttereshc> !propose skip
14:35:29 <ttereshc> #idea Proposed for #3885: Skip this issue for this triage session.
14:35:29 <pulpbot> ttereshc: Proposed for #3885: Skip this issue for this triage session.
14:35:39 <daviddavis> +1
14:35:56 <dawalker> +1
14:35:59 <ttereshc> or did we decide to convert to a story?
14:36:03 <dawalker> !accept
14:36:03 <dawalker> #agreed Skip this issue for this triage session.
14:36:03 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:36:05 <dawalker> #topic Pulp CI fails installing pulp when docker is installed in the environment  - http://pulp.plan.io/issues/3891
14:36:05 <pulpbot> dawalker: 6 issues left to triage: 3891, 3893, 3895, 3896, 3897, 3899
14:36:06 <pulpbot> Issue #3891 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:07 <pulpbot> Pulp CI fails installing pulp when docker is installed in the environment  - http://pulp.plan.io/issues/3891
14:36:16 <dawalker> ttereshc, sorry I forgot to remind you
14:36:34 <daviddavis> I vaguely remember deciding to convert it to a story
14:36:44 <ttereshc> ok, I'll check logs
14:36:59 <dawalker> Yeah, I have notes that 3885 was comment and convert to story by ttereshc
14:37:10 <ttereshc> dawalker, no worries, it's my responsibility to remember my promises :)
14:37:15 <ttereshc> cool will do that
14:39:11 <ttereshc> accept?
14:39:32 <dawalker> We haven't proposed anything yet--this is the next one, 3891
14:40:27 <dkliban> we should accept this issue
14:40:34 <dawalker> !propose accept
14:40:34 <dawalker> #idea Proposed for #3891: Leave the issue as-is, accepting its current state.
14:40:34 <pulpbot> dawalker: Proposed for #3891: Leave the issue as-is, accepting its current state.
14:40:35 <dkliban> we need to investigate it
14:40:54 <ttereshc> +1
14:41:15 <dawalker> +1
14:41:24 <daviddavis> +1
14:41:27 <dawalker> !accept
14:41:27 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:41:27 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:41:29 <dawalker> #topic pulp.server.maintenance.monthly fails if applicability collection is too large - http://pulp.plan.io/issues/3893
14:41:29 <pulpbot> dawalker: 5 issues left to triage: 3893, 3895, 3896, 3897, 3899
14:41:30 <pulpbot> Issue #3893 [ASSIGNED] (ttereshc) - Priority: High | Severity: Medium
14:41:31 <pulpbot> pulp.server.maintenance.monthly fails if applicability collection is too large - http://pulp.plan.io/issues/3893
14:41:58 <ttereshc> !propose accept
14:41:58 <ttereshc> #idea Proposed for #3893: Leave the issue as-is, accepting its current state.
14:41:58 <pulpbot> ttereshc: Proposed for #3893: Leave the issue as-is, accepting its current state.
14:42:01 <daviddavis> +1
14:42:01 <dkliban> +1
14:42:08 <dawalker> +1
14:42:09 <ttereshc> I'm om it and it's on the sprint or should be there
14:42:11 <dalley> +1
14:42:21 <dawalker> !accept
14:42:21 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:42:21 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:42:23 <dawalker> #topic Python API Upload and duplicate upload test cases fail in FIPS environment - http://pulp.plan.io/issues/3895
14:42:23 <pulpbot> dawalker: 4 issues left to triage: 3895, 3896, 3897, 3899
14:42:24 <pulpbot> Issue #3895 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:25 <pulpbot> Python API Upload and duplicate upload test cases fail in FIPS environment - http://pulp.plan.io/issues/3895
14:42:43 <dkliban> i think this is a bug for pulp-smash actually
14:42:56 <dkliban> the tests need to be improved to check if FIPS is enabled and then skip
14:43:09 <dkliban> so let's skip and i'll comment and close it out
14:43:16 <dawalker> cool, thanks dkliban
14:43:19 <dawalker> !propose skip
14:43:19 <dawalker> #idea Proposed for #3895: Skip this issue for this triage session.
14:43:19 <pulpbot> dawalker: Proposed for #3895: Skip this issue for this triage session.
14:44:05 <dawalker> !accept
14:44:05 <dawalker> #agreed Skip this issue for this triage session.
14:44:05 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:44:06 <dawalker> #topic pulp_docker importer discards relevant exception details - http://pulp.plan.io/issues/3896
14:44:07 <pulpbot> dawalker: 3 issues left to triage: 3896, 3897, 3899
14:44:08 <pulpbot> Issue #3896 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:44:09 <pulpbot> pulp_docker importer discards relevant exception details - http://pulp.plan.io/issues/3896
14:44:42 <ttereshc> maybe we can let docker team to triage that?
14:44:47 <daviddavis> +1
14:44:54 <dkliban> we'll do it
14:45:05 <ttereshc> #idea Proposed for #3896: Skip this issue for this triage session.
14:45:05 <ttereshc> !propose skip
14:45:05 <pulpbot> ttereshc: Proposed for #3896: Skip this issue for this triage session.
14:45:10 <dkliban> this is a CLASSIC pulp bug
14:45:12 <dkliban> lol
14:45:19 <daviddavis> it is
14:45:28 <ttereshc> heh, yeha
14:45:28 <daviddavis> we just fixed this in pulp_file
14:45:32 <dkliban> +1
14:45:33 <daviddavis> in another place
14:45:54 <dawalker> !accept
14:45:54 <dawalker> #agreed Skip this issue for this triage session.
14:45:54 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:45:56 <pulpbot> dawalker: 2 issues left to triage: 3897, 3899
14:45:57 <dawalker> #topic Filters inherit from a Django's FilterSet not from our class - http://pulp.plan.io/issues/3897
14:45:57 <pulpbot> Issue #3897 [POST] (vdusek) - Priority: Normal | Severity: Medium
14:45:58 <pulpbot> Filters inherit from a Django's FilterSet not from our class - http://pulp.plan.io/issues/3897
14:46:16 <ttereshc> in POST
14:46:18 <dkliban> accept
14:46:24 <daviddavis> !propose accept
14:46:24 <daviddavis> #idea Proposed for #3897: Leave the issue as-is, accepting its current state.
14:46:24 <pulpbot> daviddavis: Proposed for #3897: Leave the issue as-is, accepting its current state.
14:46:25 <ttereshc> + add to sprint
14:46:29 <daviddavis> +1
14:46:32 <dawalker> +1
14:46:39 <dawalker> !accept
14:46:39 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:46:39 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:46:40 <dawalker> #topic Failed PULP_MANIFEST downloads aren't reported to the user - http://pulp.plan.io/issues/3899
14:46:41 <pulpbot> dawalker: 1 issues left to triage: 3899
14:46:42 <pulpbot> Issue #3899 [POST] (daviddavis@redhat.com) - Priority: Normal | Severity: Medium
14:46:43 <pulpbot> Failed PULP_MANIFEST downloads aren't reported to the user - http://pulp.plan.io/issues/3899
14:46:49 <ttereshc> same
14:47:02 <ttereshc> !propose accept
14:47:02 <ttereshc> #idea Proposed for #3899: Leave the issue as-is, accepting its current state.
14:47:02 <pulpbot> ttereshc: Proposed for #3899: Leave the issue as-is, accepting its current state.
14:47:26 <dawalker> +1
14:47:45 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:47:45 <dawalker> !accept
14:47:45 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:47:46 <pulpbot> dawalker: No issues to triage.
14:47:49 <dawalker> !end
14:47:49 <dawalker> #endmeeting