14:30:09 <dawalker> #startmeeting Pulp Triage 2018-08-10
14:30:09 <dawalker> #info dawalker has joined triage
14:30:10 <pulpbot> Meeting started Fri Aug 10 14:30:09 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:10 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:10 <pulpbot> The meeting name has been set to 'pulp_triage_2018_08_10'
14:30:10 <pulpbot> dawalker: dawalker has joined triage
14:30:30 <daviddavis> #info daviddavis has joined triage
14:30:30 <daviddavis> !here
14:30:31 <pulpbot> daviddavis: daviddavis has joined triage
14:31:24 <dkliban> !here
14:31:24 <dkliban> #info dkliban has joined triage
14:31:25 <pulpbot> dkliban: dkliban has joined triage
14:32:23 <dawalker> Let's try a "Good morning!" dance to help us wake up (for those in my time zone ish)
14:32:24 <dawalker> !dance
14:32:24 <pulpbot> ♪┏(°.°)┛┗(°.°)┓┗(°.°)┛┏(°.°)┓ ♪
14:32:24 <bmbouter> !here
14:32:24 <bmbouter> #info bmbouter has joined triage
14:32:25 <pulpbot> bmbouter: bmbouter has joined triage
14:32:42 <dawalker> !next
14:32:43 <pulpbot> dawalker: 3 issues left to triage: 3906, 3908, 3909
14:32:43 <dawalker> #topic browsable API inserts a csrf token field into all form submissions - http://pulp.plan.io/issues/3906
14:32:44 <pulpbot> Issue #3906 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:45 <pulpbot> browsable API inserts a csrf token field into all form submissions - http://pulp.plan.io/issues/3906
14:33:11 <daviddavis> accept and add to sprint?
14:33:26 <dawalker> !propose other accept and add to sprint
14:33:26 <dawalker> #idea Proposed for #3906: accept and add to sprint
14:33:27 <pulpbot> dawalker: Proposed for #3906: accept and add to sprint
14:34:05 <dkliban> +1
14:34:39 <dawalker> #agreed accept and add to sprint
14:34:39 <dawalker> !accept
14:34:39 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:34:40 <pulpbot> dawalker: 2 issues left to triage: 3908, 3909
14:34:40 <dawalker> #topic Add pulp-maintenance package  - http://pulp.plan.io/issues/3908
14:34:41 <pulpbot> Issue #3908 [POST] (bmbouter) - Priority: Normal | Severity: Medium
14:34:42 <pulpbot> Add pulp-maintenance package  - http://pulp.plan.io/issues/3908
14:34:52 <daviddavis> accept. it's already on the sprint.
14:34:57 <daviddavis> and it's in post
14:35:00 <dawalker> !propose accept
14:35:00 <dawalker> #idea Proposed for #3908: Leave the issue as-is, accepting its current state.
14:35:00 <pulpbot> dawalker: Proposed for #3908: Leave the issue as-is, accepting its current state.
14:35:07 <dawalker> !accept
14:35:07 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:35:07 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:35:08 <pulpbot> dawalker: 1 issues left to triage: 3909
14:35:08 <dawalker> #topic auto_decompress of Downloaders modifies binary data downloaded - http://pulp.plan.io/issues/3909
14:35:09 <pulpbot> Issue #3909 [NEW] (unassigned) - Priority: Normal | Severity: High
14:35:10 <pulpbot> auto_decompress of Downloaders modifies binary data downloaded - http://pulp.plan.io/issues/3909
14:35:33 <jortel> !here
14:35:33 <jortel> #info jortel has joined triage
14:35:33 <pulpbot> jortel: jortel has joined triage
14:35:53 <bmbouter> this needs to get worked on but it's an upstream aiohttp issue
14:36:04 <bmbouter> if it goes on sprint I can take as assigned
14:36:14 <bmbouter> or if it stays off it'll just get worked on to a resolution somehow
14:36:16 <bmbouter> either way
14:36:34 <dawalker> do you have time bmbouter?
14:36:43 <dawalker> If so, I say let's add to sprint
14:37:19 <dawalker> !propose other accept and add to sprint
14:37:19 <dawalker> #idea Proposed for #3909: accept and add to sprint
14:37:19 <pulpbot> dawalker: Proposed for #3909: accept and add to sprint
14:38:14 <dkliban> +1
14:38:43 <jortel> +1
14:38:49 <dawalker> !accept
14:38:49 <dawalker> #agreed accept and add to sprint
14:38:49 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:38:51 <pulpbot> dawalker: No issues to triage.
14:38:53 <dawalker> !end
14:38:53 <dawalker> #endmeeting