14:30:23 <dawalker> #startmeeting Pulp Triage 2018-08-21
14:30:23 <dawalker> !start
14:30:23 <pulpbot> Meeting started Tue Aug 21 14:30:23 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:23 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:23 <pulpbot> The meeting name has been set to 'pulp_triage_2018_08_21'
14:30:23 <dawalker> #info dawalker has joined triage
14:30:23 <pulpbot> dawalker: dawalker has joined triage
14:32:09 <daviddavis> #info daviddavis has joined triage
14:32:09 <daviddavis> !here
14:32:09 <pulpbot> daviddavis: daviddavis has joined triage
14:32:10 <dalley> #info dalley has joined triage
14:32:10 <dalley> !here
14:32:10 <pulpbot> dalley: dalley has joined triage
14:32:18 <dkliban> #info dkliban has joined triage
14:32:18 <dkliban> !here
14:32:18 <pulpbot> dkliban: dkliban has joined triage
14:32:19 <ipanova> #info ipanova has joined triage
14:32:19 <ipanova> !here
14:32:20 <pulpbot> ipanova: ipanova has joined triage
14:32:27 <dawalker> !next
14:32:28 <pulpbot> dawalker: 2 issues left to triage: 3915, 3921
14:32:29 <dawalker> #topic The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:32:29 <pulpbot> Issue #3915 [NEW] (unassigned) - Priority: High | Severity: High
14:32:31 <pulpbot> The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:32:47 <dawalker> So we skipped this last time pending more discussion.  how about now?
14:33:42 * daviddavis hears crickets
14:33:51 <ipanova> bmbouter: jortel ^
14:33:53 <dawalker> Oookayyy
14:33:57 <dalley> chirp chirp
14:34:09 <dawalker> #idea Proposed for #3915: Skip this issue for this triage session.
14:34:09 <dawalker> !propose skip
14:34:10 <pulpbot> dawalker: Proposed for #3915: Skip this issue for this triage session.
14:34:14 <jortel> #info jortel has joined triage
14:34:14 <jortel> !here
14:34:14 <pulpbot> jortel: jortel has joined triage
14:34:38 <bmbouter> #info bmbouter has joined triage
14:34:38 <bmbouter> !here
14:34:38 <pulpbot> bmbouter: bmbouter has joined triage
14:34:38 * jortel looks
14:34:54 <bmbouter> whoa the real pulpbot
14:35:03 <dawalker> I know, it's so exciting!
14:35:08 <bmbouter> I'm just seeing the comment reply now
14:35:21 <bmbouter> but it would be great if someone else could help us sort out such a controversial issue
14:35:42 <dawalker> "...yes I'm the real pulpbot, all those other pulpbots are just imitating..."
14:35:49 <ipanova> #idea Proposed for #3915: Skip this issue for this triage session.
14:35:49 <ipanova> !propose skip
14:35:49 <pulpbot> ipanova: Proposed for #3915: Skip this issue for this triage session.
14:36:30 <ipanova> #idea Proposed for #3915: skip and more people should take a look
14:36:30 <ipanova> !propose other skip and more people should take a look
14:36:30 <pulpbot> ipanova: Proposed for #3915: skip and more people should take a look
14:36:39 <jortel> +1
14:36:39 <dawalker> +1
14:36:51 <dawalker> #agreed skip and more people should take a look
14:36:51 <dawalker> !accept
14:36:51 <pulpbot> dawalker: Current proposal accepted: skip and more people should take a look
14:36:52 <pulpbot> dawalker: 1 issues left to triage: 3921
14:36:52 <dawalker> #topic Pulp Plugin - http://pulp.plan.io/issues/3921
14:36:53 <pulpbot> Issue #3921 [NEW] (unassigned) - Priority: Normal | Severity: Urgent
14:36:54 <pulpbot> Pulp Plugin - http://pulp.plan.io/issues/3921
14:37:01 <dawalker> !propose skip
14:37:01 <dawalker> #idea Proposed for #3921: Skip this issue for this triage session.
14:37:01 <dalley> pretty sure NOTABUG
14:37:01 <pulpbot> dawalker: Proposed for #3921: Skip this issue for this triage session.
14:37:17 <dawalker> This one is getting skipped to give filer a week to see and reply to daviddavis comment
14:37:27 <daviddavis> +1
14:37:30 <bmbouter> +1
14:37:32 <dawalker> #agreed Skip this issue for this triage session.
14:37:32 <dawalker> !accept
14:37:32 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:37:33 <pulpbot> dawalker: No issues to triage.
14:37:39 <dalley> oh I looked at it pre-comment
14:37:43 <dawalker> !end
14:37:43 <dawalker> #endmeeting