#pulp-dev: Pulp Triage 2018-08-24
Meeting started by dawalker at 14:30:20 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:30:20)
- dalley has joined triage (dalley,
    14:30:27)
- daviddavis has joined triage (daviddavis,
    14:30:40)
- milan has joined triage (milan,
    14:30:52)
 
 
- The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915 (dawalker, 14:32:44)
  - ipanova has joined triage (ipanova,
    14:32:51)
- jortel has joined triage (jortel,
    14:34:53)
- bmbouter has joined triage (bmbouter,
    14:35:25)
- IDEA: Proposed for
    #3915: Skip this issue for this triage session. (dawalker,
    14:35:49)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:36:17)
 
 
- Pulp Plugin - http://pulp.plan.io/issues/3921 (dawalker, 14:36:18)
  - IDEA: Proposed for
    #3921: Skip this issue for this triage session. (dawalker,
    14:36:41)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:36:50)
 
 
- Pulp content search does not show Recommends field - http://pulp.plan.io/issues/3929 (dawalker, 14:36:52)
  - IDEA: Proposed for
    #3929: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:39:48)
- IDEA: Proposed for
    #3929: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:40:13)
- IDEA: Proposed for
    #3929: accept and move to pulp_rpm (dawalker,
    14:40:34)
- AGREED: accept and
    move to pulp_rpm (dawalker,
    14:40:38)
 
 
- Pagination of content units returns less than requested limit - http://pulp.plan.io/issues/3931 (dawalker, 14:40:40)
  - IDEA: Proposed for
    #3931: Priority: High, Severity: Medium (dalley,
    14:42:32)
- IDEA: Proposed for
    #3931: accept and change to high normal (dawalker,
    14:45:34)
- AGREED: accept and
    change to high normal (dawalker,
    14:46:00)
 
 
- Pagination warning: UnorderedObjectListWarning - http://pulp.plan.io/issues/3932 (dawalker, 14:46:02)
  - IDEA: Proposed for
    #3932: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:47:29)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:47:54)
 
Meeting ended at 14:47:58 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dawalker (44)
- pulpbot (41)
- milan (20)
- daviddavis (10)
- bmbouter (6)
- jortel (6)
- ipanova (6)
- dkliban (5)
- dalley (5)
- pcreech (1)
Generated by MeetBot 0.1.4.