14:30:07 <daviddavis> #startmeeting Pulp Triage 2018-09-04
14:30:07 <daviddavis> #info daviddavis has joined triage
14:30:07 <daviddavis> !start
14:30:07 <pulpbot> Meeting started Tue Sep  4 14:30:07 2018 UTC and is due to finish in 60 minutes.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:07 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:07 <pulpbot> The meeting name has been set to 'pulp_triage_2018_09_04'
14:30:07 <pulpbot> daviddavis: daviddavis has joined triage
14:32:14 <jortel> !here
14:32:14 <jortel> #info jortel has joined triage
14:32:15 <pulpbot> jortel: jortel has joined triage
14:32:48 <daviddavis> anyone else up for triage dkliban bmbouter ipanova dalley
14:32:57 <dalley> #info dalley has joined triage
14:32:57 <dalley> !here
14:32:57 <pulpbot> dalley: dalley has joined triage
14:33:55 <daviddavis> one more person...?
14:35:06 <bmbouter> #info bmbouter has joined triage
14:35:06 <bmbouter> !here
14:35:06 <pulpbot> bmbouter: bmbouter has joined triage
14:35:11 <daviddavis> sweet
14:35:14 <daviddavis> thanks bmbouter
14:35:16 <daviddavis> !next
14:35:17 <daviddavis> #topic The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:35:18 <pulpbot> daviddavis: 8 issues left to triage: 3915, 3949, 3956, 3957, 3961, 3962, 3963, 3964
14:35:19 <pulpbot> Issue #3915 [NEW] (unassigned) - Priority: High | Severity: High
14:35:20 <pulpbot> The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:36:45 <dkliban> #info dkliban has joined triage
14:36:45 <dkliban> !here
14:36:46 <pulpbot> dkliban: dkliban has joined triage
14:36:57 <dkliban> skipping again?
14:37:18 <jortel> +1 skip
14:37:33 <daviddavis> I'm good to skip but what's the next step?
14:37:34 <dalley> sure
14:37:59 <daviddavis> are we looking for input?
14:38:11 <jortel> yes
14:38:22 <daviddavis> ok, I'll try to read it and weigh in
14:38:26 <daviddavis> !skip
14:38:28 <daviddavis> #topic The same package can have two (or more?) assigned metadata definitions - http://pulp.plan.io/issues/3949
14:38:28 <pulpbot> daviddavis: 7 issues left to triage: 3949, 3956, 3957, 3961, 3962, 3963, 3964
14:38:29 <pulpbot> Issue #3949 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:30 <pulpbot> The same package can have two (or more?) assigned metadata definitions - http://pulp.plan.io/issues/3949
14:38:52 <daviddavis> I still need to look into this. any objections to skipping for now?
14:39:10 <daviddavis> #idea Proposed for #3949: daviddavis to investigate/reproduce
14:39:10 <daviddavis> !propose other daviddavis to investigate/reproduce
14:39:10 <pulpbot> daviddavis: Proposed for #3949: daviddavis to investigate/reproduce
14:39:35 <dalley> no objection
14:39:43 <daviddavis> #agreed daviddavis to investigate/reproduce
14:39:43 <daviddavis> !accept
14:39:43 <pulpbot> daviddavis: Current proposal accepted: daviddavis to investigate/reproduce
14:39:44 <pulpbot> daviddavis: 6 issues left to triage: 3956, 3957, 3961, 3962, 3963, 3964
14:39:44 <daviddavis> #topic on_demand repositories should not allow custom checksum values - http://pulp.plan.io/issues/3956
14:39:45 <pulpbot> Issue #3956 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:46 <pulpbot> on_demand repositories should not allow custom checksum values - http://pulp.plan.io/issues/3956
14:40:01 <dkliban> i think we decided to make this a story?
14:40:29 <daviddavis> +1
14:40:59 <daviddavis> I can respond on issue to ttereshc's comment and propose we make this a story
14:41:07 <dkliban> daviddavis: that would  be great
14:41:25 <daviddavis> #idea Proposed for #3956: daviddavis to respond and convert to story
14:41:25 <daviddavis> !propose other daviddavis to respond and convert to story
14:41:25 <pulpbot> daviddavis: Proposed for #3956: daviddavis to respond and convert to story
14:42:03 <daviddavis> #agreed daviddavis to respond and convert to story
14:42:03 <daviddavis> !accept
14:42:03 <pulpbot> daviddavis: Current proposal accepted: daviddavis to respond and convert to story
14:42:05 <daviddavis> #topic  on_demand repositories should not allow remove_missing to be false - http://pulp.plan.io/issues/3957
14:42:05 <pulpbot> daviddavis: 5 issues left to triage: 3957, 3961, 3962, 3963, 3964
14:42:06 <pulpbot> Issue #3957 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:07 <pulpbot> on_demand repositories should not allow remove_missing to be false - http://pulp.plan.io/issues/3957
14:42:36 <dkliban> this is related also ... this is where ttereshc put all her thoughts on the matter
14:43:04 <daviddavis> so story as well?
14:43:24 <dkliban> yes
14:43:33 <daviddavis> can someone familiar with lazy sync also read and respond to ttereshc's comments/questions?
14:44:43 <dkliban> daviddavis: i can respond but others are welcome to do so as well
14:44:44 <daviddavis> !propose other convert to story
14:44:44 <daviddavis> #idea Proposed for #3957: convert to story
14:44:45 <pulpbot> daviddavis: Proposed for #3957: convert to story
14:44:49 <daviddavis> dkliban++
14:44:50 <pulpbot> daviddavis: dkliban's karma is now 135
14:44:56 <daviddavis> I'll try to do so as well
14:44:59 <daviddavis> #agreed convert to story
14:44:59 <daviddavis> !accept
14:44:59 <pulpbot> daviddavis: Current proposal accepted: convert to story
14:45:00 <jortel> I'd be glad to comment as well
14:45:00 <pulpbot> daviddavis: 4 issues left to triage: 3961, 3962, 3963, 3964
14:45:00 <daviddavis> #topic DeclarativeVersion doesn't respect plugin boundaries in mirror mode - http://pulp.plan.io/issues/3961
14:45:01 <pulpbot> Issue #3961 [NEW] (unassigned) - Priority: High | Severity: High
14:45:02 <pulpbot> DeclarativeVersion doesn't respect plugin boundaries in mirror mode - http://pulp.plan.io/issues/3961
14:45:05 <daviddavis> jortel: thanks
14:46:59 <daviddavis> any thoughts on this one?
14:47:40 <bmbouter> I want to comment on this one
14:47:44 <bmbouter> I just read it
14:47:48 <bmbouter> can I comment today
14:47:55 <daviddavis> sure, so skip for now?
14:48:09 <dalley> +1 skip
14:48:12 <jortel> +1
14:48:20 <daviddavis> !skip
14:48:22 <daviddavis> #topic Artifact create response is not documented - http://pulp.plan.io/issues/3962
14:48:22 <pulpbot> daviddavis: 3 issues left to triage: 3962, 3963, 3964
14:48:23 <pulpbot> Issue #3962 [POST] (unassigned) - Priority: Normal | Severity: Medium
14:48:24 <pulpbot> Artifact create response is not documented - http://pulp.plan.io/issues/3962
14:48:41 <daviddavis> it's in post so accept and add to sprint ?
14:48:41 <dkliban> i already made  a PR for this one
14:48:46 <dkliban> yes
14:48:57 <daviddavis> #idea Proposed for #3962: accept and add to sprint
14:48:57 <daviddavis> !propose other accept and add to sprint
14:48:57 <pulpbot> daviddavis: Proposed for #3962: accept and add to sprint
14:48:58 <dkliban> daviddavis: and set me as assignee
14:49:03 <daviddavis> will do
14:49:08 <daviddavis> #agreed accept and add to sprint
14:49:08 <daviddavis> !accept
14:49:08 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
14:49:09 <pulpbot> daviddavis: 2 issues left to triage: 3963, 3964
14:49:09 <daviddavis> #topic Nightly builds of master are failing - http://pulp.plan.io/issues/3963
14:49:10 <pulpbot> Issue #3963 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:49:11 <pulpbot> Nightly builds of master are failing - http://pulp.plan.io/issues/3963
14:49:23 <dkliban> accept and add to sprint
14:49:33 <dkliban> the doc building and publishing is failing
14:49:50 <daviddavis> yea
14:49:58 <daviddavis> #idea Proposed for #3963: accept and add to sprint
14:49:58 <daviddavis> !propose other accept and add to sprint
14:49:59 <pulpbot> daviddavis: Proposed for #3963: accept and add to sprint
14:50:18 <daviddavis> #agreed accept and add to sprint
14:50:18 <daviddavis> !accept
14:50:18 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
14:50:20 <daviddavis> #topic OpenAPI schema requires Progress Report suffix to be 1 char or longer - http://pulp.plan.io/issues/3964
14:50:20 <pulpbot> daviddavis: 1 issues left to triage: 3964
14:50:21 <pulpbot> Issue #3964 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:50:22 <pulpbot> OpenAPI schema requires Progress Report suffix to be 1 char or longer - http://pulp.plan.io/issues/3964
14:50:42 <dkliban> accept and add to sprint
14:50:49 <daviddavis> +1
14:51:02 <jortel> +1
14:51:08 <daviddavis> #idea Proposed for #3964: accept and add to sprint
14:51:08 <daviddavis> !propose other accept and add to sprint
14:51:08 <pulpbot> daviddavis: Proposed for #3964: accept and add to sprint
14:51:18 <daviddavis> #agreed accept and add to sprint
14:51:18 <daviddavis> !accept
14:51:18 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
14:51:20 <pulpbot> daviddavis: No issues to triage.
14:51:27 <daviddavis> #endmeeting
14:51:27 <daviddavis> !end