#pulp-dev: Pulp Triage 2018-09-11
Meeting started by dawalker at 14:32:25 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:32:25)
- daviddavis has joined triage (daviddavis,
    14:32:38)
- dkliban has joined triage (dkliban,
    14:32:55)
- dalley has joined triage (dalley,
    14:33:08)
 
 
- The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915 (dawalker, 14:33:14)
  - ipanova has joined triage (ipanova,
    14:34:11)
- jortel has joined triage (jortel,
    14:35:02)
- ttereshc has joined triage (ttereshc,
    14:36:15)
- bmbouter has joined triage (bmbouter,
    14:37:47)
- IDEA: Proposed for
    #3915: Skip this issue for this triage session. (dawalker,
    14:37:54)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:38:10)
 
 
- The same package can have two (or more?) assigned metadata definitions - http://pulp.plan.io/issues/3949 (dawalker, 14:38:11)
  - IDEA: Proposed for
    #3949: Skip this issue for this triage session. (dawalker,
    14:38:44)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:39:16)
 
 
- Removing modules in Pulp2.17 rpm repo doesn't remove corresponding RPMs - http://pulp.plan.io/issues/3985 (dawalker, 14:39:17)
  - IDEA: Proposed for
    #3985: accept and add to the sprint (ttereshc,
    14:39:55)
- IDEA: Proposed for
    #3985: accept and add to sprint (dawalker,
    14:40:02)
- AGREED: accept and
    add to sprint (dawalker,
    14:40:25)
 
 
- Documentation: rsync distributor examples refer to nonexistent "auth_type" field - http://pulp.plan.io/issues/3996 (dawalker, 14:40:27)
  - IDEA: Proposed for
    #3996: accept and add to sprint (dawalker,
    14:41:25)
- IDEA: Proposed for
    #3996: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:42:35)
- IDEA: Proposed for
    #3996: accept and add to sprint (dawalker,
    14:43:21)
- IDEA: Proposed for
    #3996: Leave the issue as-is, accepting its current state.
    (dawalker,
    14:44:21)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:44:54)
 
 
- Update pulp_file README - http://pulp.plan.io/issues/3997 (dawalker, 14:44:56)
  - IDEA: Proposed for
    #3997: accept and add to sprint (dawalker,
    14:47:00)
- AGREED: accept and
    add to sprint (dawalker,
    14:47:36)
 
Meeting ended at 14:47:41 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dawalker (44)
- pulpbot (41)
- dkliban (13)
- ttereshc (10)
- daviddavis (10)
- ipanova (8)
- jortel (5)
- bmbouter (3)
- ppicka (2)
- dalley (2)
Generated by MeetBot 0.1.4.