#pulp-dev: Pulp Triage 2018-09-21
Meeting started by dawalker at 14:30:13 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    14:30:13)
- daviddavis has joined triage (daviddavis,
    14:30:33)
- ttereshc has joined triage (ttereshc,
    14:32:26)
- dkliban has joined triage (dkliban,
    14:35:43)
 
 
- Pulp 2: Malicious iso feed repo can write arbitrary files with user apache. - http://pulp.plan.io/issues/3841 (dawalker, 14:35:47)
  - IDEA: Proposed for
    #3841: accept and add to sprint (ttereshc,
    14:36:19)
- AGREED: accept and
    add to sprint (dawalker,
    14:36:58)
 
 
- Collection name in the errata update element shows repo id  - http://pulp.plan.io/issues/4024 (dawalker, 14:37:00)
  - IDEA: Proposed for
    #4024: Skip this issue for this triage session. (dawalker,
    14:37:09)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:37:24)
 
 
- Search not working on Pulp3 nightly docs - http://pulp.plan.io/issues/4027 (dawalker, 14:37:26)
  - IDEA: Proposed for
    #4027: accept and add to sprint (ttereshc,
    14:37:48)
- AGREED: accept and
    add to sprint (dawalker,
    14:38:13)
 
 
- Pulp synchronizes only 5 packages from packagecloud.io repository - http://pulp.plan.io/issues/4029 (dawalker, 14:38:14)
  - bmbouter has joined triage (bmbouter,
    14:38:34)
- IDEA: Proposed for
    #4029: Skip this issue for this triage session. (dawalker,
    14:39:25)
- AGREED: Skip this
    issue for this triage session. (dawalker,
    14:40:11)
 
 
- In a published repo repodata filenames are not prefixed with a checksum - http://pulp.plan.io/issues/4030 (dawalker, 14:40:13)
  - IDEA: Proposed for
    #4030: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:40:39)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:41:24)
 
 
- updateinfo.xml is published with "unknown checksum" type if it's not present in a remote repo - http://pulp.plan.io/issues/4033 (dawalker, 14:41:26)
  - IDEA: Proposed for
    #4033: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:41:32)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    14:42:06)
 
Meeting ended at 14:42:12 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (39)
- dawalker (39)
- ttereshc (15)
- daviddavis (11)
- dkliban (6)
- bmbouter (2)
Generated by MeetBot 0.1.4.