14:30:06 <dkliban> #startmeeting Pulp Triage 2018-09-28
14:30:06 <dkliban> #info dkliban has joined triage
14:30:07 <pulpbot> Meeting started Fri Sep 28 14:30:06 2018 UTC and is due to finish in 60 minutes.  The chair is dkliban. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:07 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:07 <pulpbot> The meeting name has been set to 'pulp_triage_2018_09_28'
14:30:07 <pulpbot> dkliban: dkliban has joined triage
14:30:12 <daviddavis> #info daviddavis has joined triage
14:30:12 <daviddavis> !here
14:30:13 <pulpbot> daviddavis: daviddavis has joined triage
14:31:51 <dkliban> bmbouter: jortel: asmacdo ... we need at least one of you for quorum
14:32:03 <dkliban> dalley:
14:32:19 <asmacdo> #info asmacdo has joined triage
14:32:19 <asmacdo> !here
14:32:19 <pulpbot> asmacdo: asmacdo has joined triage
14:32:23 <jortel> #info jortel has joined triage
14:32:23 <jortel> !here
14:32:23 <pulpbot> jortel: jortel has joined triage
14:32:24 <dalley> !here
14:32:24 <dalley> #info dalley has joined triage
14:32:25 <pulpbot> dalley: dalley has joined triage
14:32:26 <dkliban> !next
14:32:27 <pulpbot> dkliban: 2 issues left to triage: 4037, 4043
14:32:28 <dkliban> #topic Can't require a pulp-smash PR - http://pulp.plan.io/issues/4037
14:32:28 <pulpbot> Issue #4037 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:28 <asmacdo> lol
14:32:29 <pulpbot> Can't require a pulp-smash PR - http://pulp.plan.io/issues/4037
14:32:39 <daviddavis> accept and add to sprint
14:32:40 <dkliban> #idea Proposed for #4037: Leave the issue as-is, accepting its current state.
14:32:40 <dkliban> !propose accept
14:32:40 <pulpbot> dkliban: Proposed for #4037: Leave the issue as-is, accepting its current state.
14:32:52 <dkliban> !propose accept and add to srpint
14:32:52 <pulpbot> dkliban: propose accept Propose accepting the current issue in its current state.
14:33:00 <asmacdo> +1
14:33:15 <asmacdo> I love this feature.
14:33:18 <asmacdo> dkliban++
14:33:18 <pulpbot> asmacdo: dkliban's karma is now 149
14:33:59 <dalley> That was a thing but was removed since the pace of smash changes being needed slowed down
14:34:31 <dkliban> dalley: accept?
14:34:38 <asmacdo> dalley: even if its not needed often, is there a reason not to have it?
14:34:52 <bmbouter> #info bmbouter has joined triage
14:34:52 <bmbouter> !here
14:34:53 <pulpbot> bmbouter: bmbouter has joined triage
14:35:08 <dalley> it's fine to add it back, no objection
14:35:14 <dkliban> #agreed Leave the issue as-is, accepting its current state.
14:35:14 <dkliban> !accept
14:35:14 <pulpbot> dkliban: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:35:16 <pulpbot> dkliban: 1 issues left to triage: 4043
14:35:16 <dkliban> #topic Content-Disposition filename header set to the artifact SHA - http://pulp.plan.io/issues/4043
14:35:17 <pulpbot> Issue #4043 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:18 <pulpbot> Content-Disposition filename header set to the artifact SHA - http://pulp.plan.io/issues/4043
14:35:25 <daviddavis> accept and add to sprint
14:35:29 <dkliban> +1
14:35:37 <dkliban> !propose accept and add to sprint
14:35:37 <pulpbot> dkliban: propose accept Propose accepting the current issue in its current state.
14:35:46 <bmbouter> +1
14:35:49 <jortel> +1
14:36:13 <dkliban> !accept
14:36:13 <pulpbot> dkliban: No action proposed, nothing to accept.
14:36:29 <dkliban> !propose accept and add to sprint
14:36:29 <pulpbot> dkliban: propose accept Propose accepting the current issue in its current state.
14:36:38 <dkliban> !accept
14:36:38 <pulpbot> dkliban: No action proposed, nothing to accept.
14:37:18 <dkliban> #idea Proposed for #4043: Leave the issue as-is, accepting its current state.
14:37:18 <dkliban> !propose accept
14:37:18 <pulpbot> dkliban: Proposed for #4043: Leave the issue as-is, accepting its current state.
14:37:21 <dkliban> !accept
14:37:21 <dkliban> #agreed Leave the issue as-is, accepting its current state.
14:37:21 <pulpbot> dkliban: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:37:22 <pulpbot> dkliban: No issues to triage.
14:37:27 <dkliban> !end
14:37:27 <dkliban> #endmeeting