14:29:54 <dawalker> #startmeeting Pulp Triage 2018-10-05
14:29:54 <dawalker> #info dawalker has joined triage
14:29:54 <dawalker> !start
14:29:54 <pulpbot> Meeting started Fri Oct  5 14:29:54 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:54 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:54 <pulpbot> The meeting name has been set to 'pulp_triage_2018_10_05'
14:29:54 <pulpbot> dawalker: dawalker has joined triage
14:30:07 <daviddavis> #info daviddavis has joined triage
14:30:07 <daviddavis> !here
14:30:07 <pulpbot> daviddavis: daviddavis has joined triage
14:30:24 <ttereshc> !here
14:30:24 <ttereshc> #info ttereshc has joined triage
14:30:25 <pulpbot> ttereshc: ttereshc has joined triage
14:30:51 <dkliban> #info dkliban has joined triage
14:30:51 <dkliban> !here
14:30:51 <pulpbot> dkliban: dkliban has joined triage
14:31:04 <asmacdo> #info asmacdo has joined triage
14:31:04 <asmacdo> !here
14:31:05 <pulpbot> asmacdo: asmacdo has joined triage
14:31:22 <dawalker> !next
14:31:24 <dawalker> #topic As a user, I can override a remote's settings when doing a sync - http://pulp.plan.io/issues/4057
14:31:24 <pulpbot> dawalker: 3 issues left to triage: 4057, 4059, 4060
14:31:25 <pulpbot> Issue #4057 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:26 <pulpbot> As a user, I can override a remote's settings when doing a sync - http://pulp.plan.io/issues/4057
14:31:36 <daviddavis> oh this is a story
14:31:40 <daviddavis> sorry :(
14:32:06 <daviddavis> I can update
14:32:06 <dawalker> !propose other skip and daviddavis will change to story
14:32:06 <dawalker> #idea Proposed for #4057: skip and daviddavis will change to story
14:32:07 <dkliban> daviddavis: get it out of here
14:32:08 <pulpbot> dawalker: Proposed for #4057: skip and daviddavis will change to story
14:32:13 <dalley> #info dalley has joined triage
14:32:13 <dalley> !here
14:32:13 <pulpbot> dalley: dalley has joined triage
14:32:16 <daviddavis> dkliban: lol
14:32:24 <bmbouter> #info bmbouter has joined triage
14:32:24 <bmbouter> !here
14:32:24 <pulpbot> bmbouter: bmbouter has joined triage
14:32:31 <dawalker> #agreed skip and daviddavis will change to story
14:32:31 <dawalker> !accept
14:32:31 <pulpbot> dawalker: Current proposal accepted: skip and daviddavis will change to story
14:32:32 <ttereshc> +1
14:32:32 <dawalker> #topic During rpm upload  filename should be preserved in the storage path  - http://pulp.plan.io/issues/4059
14:32:33 <pulpbot> dawalker: 2 issues left to triage: 4059, 4060
14:32:34 <pulpbot> Issue #4059 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:35 <pulpbot> During rpm upload  filename should be preserved in the storage path  - http://pulp.plan.io/issues/4059
14:33:27 <ttereshc> ipanova, is it a request from cdt? ^
14:33:49 <daviddavis> yea, wondering if there are stakeholders, if so, we should add to sprint
14:34:25 <daviddavis> will this require a migration?
14:34:34 <daviddavis> that would suuuuck
14:34:44 <ttereshc> let;s skip for now maybe
14:34:48 <daviddavis> +1
14:34:51 <ttereshc> and talk to ipanova later
14:35:01 <dawalker> !propose skip
14:35:01 <dawalker> #idea Proposed for #4059: Skip this issue for this triage session.
14:35:01 <pulpbot> dawalker: Proposed for #4059: Skip this issue for this triage session.
14:35:04 <ttereshc> +1
14:35:08 <dawalker> !accept
14:35:08 <dawalker> #agreed Skip this issue for this triage session.
14:35:08 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:35:09 <pulpbot> dawalker: 1 issues left to triage: 4060
14:35:10 <dawalker> #topic QueryExistingArtifacts stage does not prevent duplicates of new Artifacts - http://pulp.plan.io/issues/4060
14:35:10 <pulpbot> Issue #4060 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:11 <pulpbot> QueryExistingArtifacts stage does not prevent duplicates of new Artifacts - http://pulp.plan.io/issues/4060
14:35:27 <dkliban> bmbouter: is this a dupe?
14:35:43 <bmbouter> no I saw it before but it wasn't filed
14:35:52 <bmbouter> it wasn't clear that the use case was valid, but I can see it is
14:35:53 <bmbouter> +1 accept
14:35:59 <ttereshc> +1
14:36:00 <bmbouter> add to sprint
14:36:01 <dkliban> accept and add to sprint
14:36:02 <dawalker> #idea Proposed for #4060: Leave the issue as-is, accepting its current state.
14:36:02 <dawalker> !propose accept
14:36:02 <pulpbot> dawalker: Proposed for #4060: Leave the issue as-is, accepting its current state.
14:36:10 <dawalker> #idea Proposed for #4060: accept and add to sprint
14:36:10 <dawalker> !propose other accept and add to sprint
14:36:10 <pulpbot> dawalker: Proposed for #4060: accept and add to sprint
14:36:11 <jortel> !here
14:36:11 <jortel> #info jortel has joined triage
14:36:11 <pulpbot> jortel: jortel has joined triage
14:36:12 <daviddavis> +1
14:36:22 <ttereshc> +1
14:36:23 <dkliban> +1
14:36:25 <dawalker> !accept
14:36:25 <dawalker> #agreed accept and add to sprint
14:36:25 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:36:26 <jortel> +1
14:36:27 <pulpbot> dawalker: No issues to triage.
14:36:49 <asmacdo> belated +1
14:36:59 <dawalker> That was added to 43 b/c sprint 44 wasn't listed yet
14:37:09 <dawalker> Just want to make sure it gets carried over appropriately
14:37:25 <ttereshc> end?
14:37:31 <dawalker> Also, reminder to folks that we have issues open on pulpproject.org if anyone is looking for work: https://github.com/pulp/pulpproject.org/issues
14:37:36 <dawalker> Now end
14:37:38 <dawalker> !end
14:37:38 <dawalker> #endmeeting