14:32:24 <dawalker> #startmeeting Pulp Triage 2018-10-09
14:32:24 <dawalker> !start
14:32:24 <pulpbot> Meeting started Tue Oct  9 14:32:24 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:24 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:32:24 <pulpbot> The meeting name has been set to 'pulp_triage_2018_10_09'
14:32:24 <dawalker> #info dawalker has joined triage
14:32:25 <pulpbot> dawalker: dawalker has joined triage
14:32:35 <pcreech> Well, my concern was for the standalone use case, where you want it all wrapped up into one easily deployable unit
14:32:42 <dkliban> #info dkliban has joined triage
14:32:42 <dkliban> !here
14:32:43 <pulpbot> dkliban: dkliban has joined triage
14:33:05 <pcreech> while not 'ideal' from a pure technical standpoint, it is 'good enough' for a lot of deployments
14:33:11 <dalley> #info dalley has joined triage
14:33:11 <dalley> !here
14:33:12 <pulpbot> dalley: dalley has joined triage
14:35:12 <bmbouter> !here
14:35:12 <bmbouter> #info bmbouter has joined triage
14:35:13 <pulpbot> bmbouter: bmbouter has joined triage
14:35:27 <dawalker> !next
14:35:29 <pulpbot> dawalker: 7 issues left to triage: 4059, 4061, 4062, 4063, 4068, 4069, 4071
14:35:29 <dawalker> #topic During rpm upload  filename should be preserved in the storage path  - http://pulp.plan.io/issues/4059
14:35:30 <pulpbot> Issue #4059 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:31 <pulpbot> During rpm upload  filename should be preserved in the storage path  - http://pulp.plan.io/issues/4059
14:35:42 <dawalker> We skipped this before
14:35:47 <dawalker> ipanova, thoughts on this one now?
14:37:27 <dawalker> the question as I recall from Friday is what this entails and if the stakeholders want it
14:37:33 <dawalker> (or rather, my notes remind me)
14:37:50 <ipanova> my computer crashed
14:37:51 <ipanova> #info ipanova has joined triage
14:37:51 <ipanova> !here
14:37:52 <pulpbot> ipanova: ipanova has joined triage
14:38:06 <ipanova> yes that's correct. this is something which would help stakeholders
14:38:14 <ipanova> it is not urgent we can just accept it
14:38:25 <ipanova> no need to put this on the sprint
14:38:38 <dawalker> #idea Proposed for #4059: Leave the issue as-is, accepting its current state.
14:38:38 <dawalker> !propose accept
14:38:38 <pulpbot> dawalker: Proposed for #4059: Leave the issue as-is, accepting its current state.
14:38:48 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:38:48 <dawalker> !accept
14:38:49 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:38:50 <pulpbot> dawalker: 6 issues left to triage: 4061, 4062, 4063, 4068, 4069, 4071
14:38:50 <dawalker> #topic DownloadResult does not contain the headers sent with the artifact - http://pulp.plan.io/issues/4061
14:38:51 <pulpbot> Issue #4061 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:52 <pulpbot> DownloadResult does not contain the headers sent with the artifact - http://pulp.plan.io/issues/4061
14:39:34 <bmbouter> !propose accept and add to sprint
14:39:34 <pulpbot> bmbouter: propose accept Propose accepting the current issue in its current state.
14:39:44 <dawalker> +1
14:39:49 <ipanova> looks like something we need to work on asap
14:39:50 <ipanova> +1
14:39:52 <bmbouter> ya
14:40:00 <dawalker> !accept
14:40:00 <pulpbot> dawalker: No action proposed, nothing to accept.
14:40:10 <dawalker> er..
14:40:14 <bmbouter> it didn't like my propose I guess
14:40:15 <dawalker> !propose other accept and add to sprint
14:40:15 <dawalker> #idea Proposed for #4061: accept and add to sprint
14:40:15 <pulpbot> dawalker: Proposed for #4061: accept and add to sprint
14:40:18 <dawalker> !accept
14:40:18 <dawalker> #agreed accept and add to sprint
14:40:18 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:40:18 <bmbouter> +1
14:40:20 <dawalker> #topic Unable to sync using SSL certs - http://pulp.plan.io/issues/4062
14:40:20 <pulpbot> dawalker: 5 issues left to triage: 4062, 4063, 4068, 4069, 4071
14:40:21 <pulpbot> Issue #4062 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:22 <pulpbot> Unable to sync using SSL certs - http://pulp.plan.io/issues/4062
14:40:35 <bmbouter> I think I'm going to work on this one
14:40:39 <bmbouter> as part of the pulp_rpm work
14:40:47 <bmbouter> so accept add to sprint and I'll take as assigned
14:40:55 <dawalker> ok
14:41:00 <bmbouter> gotta have the SSL working :)
14:41:01 <dawalker> #idea Proposed for #4062: accept and add to sprint
14:41:01 <dawalker> !propose other accept and add to sprint
14:41:01 <pulpbot> dawalker: Proposed for #4062: accept and add to sprint
14:41:06 <dawalker> agreed
14:41:07 <dawalker> +1
14:41:26 <ipanova> _1
14:41:27 <dawalker> !accept
14:41:27 <dawalker> #agreed accept and add to sprint
14:41:27 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:41:28 <ipanova> +1
14:41:28 <pulpbot> dawalker: 4 issues left to triage: 4063, 4068, 4069, 4071
14:41:29 <dawalker> #topic AttributeError: 'RpmRemote' object has no attribute '_download_factory' if something failed during factory instantiation - http://pulp.plan.io/issues/4063
14:41:29 <pulpbot> Issue #4063 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:41:30 <dawalker> er
14:41:31 <pulpbot> AttributeError: 'RpmRemote' object has no attribute '_download_factory' if something failed during factory instantiation - http://pulp.plan.io/issues/4063
14:41:32 <dawalker> ok, cool
14:41:55 <dawalker> was wondering what _1 counted as for a second :)
14:42:23 <bmbouter> this is a bugfix to improve the error handling/reporting
14:42:31 <bmbouter> accept but maybe not sprint
14:42:38 <dawalker> #idea Proposed for #4063: Leave the issue as-is, accepting its current state.
14:42:38 <dawalker> !propose accept
14:42:38 <pulpbot> dawalker: Proposed for #4063: Leave the issue as-is, accepting its current state.
14:42:42 <ipanova> dawalker: even my thin fingers sometimes press 2 keys :D
14:42:50 <dawalker> hehe
14:43:18 <dawalker> !accept
14:43:18 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:43:18 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:43:20 <pulpbot> dawalker: 3 issues left to triage: 4068, 4069, 4071
14:43:20 <dawalker> #topic pulp-admin in cron : "IOError: [Errno 25] Inappropriate ioctl for device" - http://pulp.plan.io/issues/4068
14:43:21 <ipanova> bmbouter: +1
14:43:22 <pulpbot> Issue #4068 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:43:23 <pulpbot> pulp-admin in cron : "IOError: [Errno 25] Inappropriate ioctl for device" - http://pulp.plan.io/issues/4068
14:44:04 <dkliban> let's accept
14:44:12 <ipanova> let's ask on proper patch sending?
14:44:13 <dawalker> #idea Proposed for #4068: Leave the issue as-is, accepting its current state.
14:44:13 <dawalker> !propose accept
14:44:13 <pulpbot> dawalker: Proposed for #4068: Leave the issue as-is, accepting its current state.
14:44:14 <dkliban> i can ask the reportre to submit a PR
14:44:24 <dkliban> yeah ... i'll follw up on this
14:44:26 <ipanova> dkliban: +1
14:44:30 <dawalker> dkliban++
14:44:30 <pulpbot> dawalker: dkliban's karma is now 155
14:44:36 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:44:36 <dawalker> !accept
14:44:36 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:44:37 <pulpbot> dawalker: 2 issues left to triage: 4069, 4071
14:44:38 <dawalker> #topic AttributeError: 'Blueprint' object has no attribute 'json_encoder' - http://pulp.plan.io/issues/4069
14:44:38 <pulpbot> Issue #4069 [NEW] (unassigned) - Priority: Normal | Severity: High
14:44:39 <pulpbot> AttributeError: 'Blueprint' object has no attribute 'json_encoder' - http://pulp.plan.io/issues/4069
14:45:48 <dkliban> not a bug
14:45:52 <dkliban> look at the last comment
14:46:00 <dawalker> ah, just got to that
14:46:02 <dawalker> cool
14:46:13 <ipanova> \0/
14:46:19 <dawalker> #idea Proposed for #4069: close as not a bug
14:46:19 <dawalker> !propose other close as not a bug
14:46:20 <pulpbot> dawalker: Proposed for #4069: close as not a bug
14:46:43 <dawalker> who wants to close it?  Or what do I do to close it?
14:47:16 <dawalker> #agreed close as not a bug
14:47:16 <dawalker> !accept
14:47:16 <pulpbot> dawalker: Current proposal accepted: close as not a bug
14:47:18 <pulpbot> dawalker: 1 issues left to triage: 4071
14:47:18 <dawalker> #topic Python Sync schedule ? - http://pulp.plan.io/issues/4071
14:47:19 <pulpbot> Issue #4071 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:47:20 <pulpbot> Python Sync schedule ? - http://pulp.plan.io/issues/4071
14:48:58 <dkliban> not a bug ... but a question
14:48:59 <dawalker> Should this be converted to a story?
14:49:06 <dkliban> sure
14:49:24 <dawalker> !propose other convert to story
14:49:24 <dawalker> #idea Proposed for #4071: convert to story
14:49:24 <pulpbot> dawalker: Proposed for #4071: convert to story
14:50:52 <dawalker> dkliban, you wanna work with Poil on that since you're already contacting them on the patch for the other ticket?
14:51:11 <dawalker> on writing it up as a story
14:52:14 <dkliban> yes
14:52:24 <dawalker> dkliban++
14:52:24 <pulpbot> dawalker: dkliban's karma is now 156
14:52:26 <dawalker> #agreed convert to story
14:52:26 <dawalker> !accept
14:52:26 <pulpbot> dawalker: Current proposal accepted: convert to story
14:52:27 <pulpbot> dawalker: No issues to triage.
14:52:29 <dawalker> #endmeeting