#pulp-dev: Pulp Triage 2018-11-06
Meeting started by dawalker at 15:30:07 UTC
(full logs).
Meeting summary
- 
  - dawalker has joined triage (dawalker,
    15:30:07)
- dkliban has joined triage (dkliban,
    15:30:21)
- daviddavis has joined triage (daviddavis,
    15:32:39)
- dalley has joined triage (dalley,
    15:33:14)
- jortel has joined triage (jortel,
    15:33:16)
 
 
- Trying to download already existing artifacts without prior knowlegde of their digest fail - http://pulp.plan.io/issues/4119 (dawalker, 15:33:22)
  - IDEA: Proposed for
    #4119: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:33:54)
- https://github.com/pulp/pulp/pull/3734
    ... that's the PR (dkliban,
    15:35:01)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:35:19)
 
 
- Syncing a repo with `background` download policy raises InvalidURL in RHEL 7.6 - http://pulp.plan.io/issues/4120 (dawalker, 15:35:20)
  - IDEA: Proposed for
    #4120: accept and add to sprint (dawalker,
    15:35:53)
- AGREED: accept and
    add to sprint (dawalker,
    15:36:00)
 
 
- Choices helptext is not DRY - http://pulp.plan.io/issues/4127 (dawalker, 15:36:01)
  - IDEA: Proposed for
    #4127: Leave the issue as-is, accepting its current state.
    (dawalker,
    15:36:45)
- bmbouter has joined triage (bmbouter,
    15:36:54)
- AGREED: Leave the
    issue as-is, accepting its current state. (dawalker,
    15:37:24)
 
Meeting ended at 15:37:32 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (25)
- dawalker (25)
- dkliban (10)
- daviddavis (4)
- dalley (4)
- bmbouter (3)
- jortel (2)
Generated by MeetBot 0.1.4.