15:32:23 <dawalker> #startmeeting Pulp Triage 2018-11-13
15:32:23 <dawalker> !start
15:32:23 <pulpbot> Meeting started Tue Nov 13 15:32:23 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:32:23 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:32:23 <pulpbot> The meeting name has been set to 'pulp_triage_2018_11_13'
15:32:23 <dawalker> #info dawalker has joined triage
15:32:23 <pulpbot> dawalker: dawalker has joined triage
15:32:28 <daviddavis> #info daviddavis has joined triage
15:32:28 <daviddavis> !here
15:32:29 <pulpbot> daviddavis: daviddavis has joined triage
15:32:30 <dkliban> ipanova: we need to add mdellweg to the organization first
15:32:32 <dkliban> #info dkliban has joined triage
15:32:32 <dkliban> !here
15:32:32 <pulpbot> dkliban: dkliban has joined triage
15:33:24 <dawalker> !next
15:33:26 <dawalker> #topic Metadata is not downloaded in parallel - http://pulp.plan.io/issues/4132
15:33:27 <pulpbot> dawalker: 4 issues left to triage: 4132, 4140, 4147, 4152
15:33:28 <pulpbot> Issue #4132 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:29 <pulpbot> Metadata is not downloaded in parallel - http://pulp.plan.io/issues/4132
15:33:45 <dawalker> asmacdo, did you refactor this after Friday's triage?
15:34:12 <dawalker> I don't see it listed as having been edited
15:34:37 <dawalker> #idea Proposed for #4132: Skip this issue for this triage session.
15:34:37 <dawalker> !propose skip
15:34:37 <pulpbot> dawalker: Proposed for #4132: Skip this issue for this triage session.
15:34:38 <ipanova> dkliban: yep, he needs to accept my invitation so i can proceed x9c4
15:34:57 <daviddavis> +1 to skipping
15:35:05 <daviddavis> unless asmacdo suddenly shows up
15:35:09 <dawalker> agreed
15:35:26 <dawalker> #agreed Skip this issue for this triage session.
15:35:26 <dawalker> !accept
15:35:26 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
15:35:27 <pulpbot> dawalker: 3 issues left to triage: 4140, 4147, 4152
15:35:28 <dawalker> #topic Puppet fails to find metadata file if there are multiple top-level files/dirs - http://pulp.plan.io/issues/4140
15:35:28 <pulpbot> Issue #4140 [POST] (daviddavis) - Priority: Normal | Severity: Medium
15:35:29 <pulpbot> Puppet fails to find metadata file if there are multiple top-level files/dirs - http://pulp.plan.io/issues/4140
15:35:59 <dawalker> this is already in post
15:36:03 <dawalker> #idea Proposed for #4140: Leave the issue as-is, accepting its current state.
15:36:03 <dawalker> !propose accept
15:36:03 <pulpbot> dawalker: Proposed for #4140: Leave the issue as-is, accepting its current state.
15:36:07 <dkliban> yep
15:36:09 <dkliban> +1
15:36:17 <dawalker> !accept
15:36:17 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:36:17 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:36:18 <pulpbot> dawalker: 2 issues left to triage: 4147, 4152
15:36:19 <dawalker> #topic Master is failing in Travis - http://pulp.plan.io/issues/4147
15:36:19 <pulpbot> Issue #4147 [POST] (unassigned) - Priority: Normal | Severity: Medium
15:36:20 <daviddavis> accept and add to sprint
15:36:21 <pulpbot> Master is failing in Travis - http://pulp.plan.io/issues/4147
15:36:31 <dkliban> accept and add to sprint
15:36:51 <daviddavis> yea, both 4140 and 4147
15:36:52 <dawalker> !propose other accept and add to sprint
15:36:52 <dawalker> #idea Proposed for #4147: accept and add to sprint
15:36:53 <pulpbot> dawalker: Proposed for #4147: accept and add to sprint
15:37:06 <dawalker> agreed, I'll add 4140 to sprint as well
15:37:10 <daviddavis> great
15:37:12 <daviddavis> thanks
15:37:27 <dawalker> sprint 45, correct?
15:37:39 <dkliban> yes
15:37:44 <bmbouter> !here
15:37:44 <bmbouter> #info bmbouter has joined triage
15:37:44 <pulpbot> bmbouter: bmbouter has joined triage
15:37:48 <dawalker> !accept
15:37:48 <dawalker> #agreed accept and add to sprint
15:37:48 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:37:50 <dawalker> #topic Regression Pulp 2.17.1: recursive copy of RPMs does not copy partially resolvable dependencies - http://pulp.plan.io/issues/4152
15:37:50 <pulpbot> dawalker: 1 issues left to triage: 4152
15:37:52 <pulpbot> Issue #4152 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:37:53 <pulpbot> Regression Pulp 2.17.1: recursive copy of RPMs does not copy partially resolvable dependencies - http://pulp.plan.io/issues/4152
15:37:58 <daviddavis> accept and add to sprint?
15:38:15 <dawalker> !propose other accept and add to sprint
15:38:15 <dawalker> #idea Proposed for #4152: accept and add to sprint
15:38:15 <pulpbot> dawalker: Proposed for #4152: accept and add to sprint
15:38:18 <bmbouter> +1
15:39:11 <dawalker> #agreed accept and add to sprint
15:39:11 <dawalker> !accept
15:39:11 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:39:12 <pulpbot> dawalker: No issues to triage.
15:39:14 <dawalker> #endmeeting
15:39:14 <dawalker> !end