15:30:00 <daviddavis> #startmeeting Pulp Triage 2018-11-16
15:30:00 <daviddavis> #info daviddavis has joined triage
15:30:01 <pulpbot> Meeting started Fri Nov 16 15:30:00 2018 UTC and is due to finish in 60 minutes.  The chair is daviddavis. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:01 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:01 <pulpbot> The meeting name has been set to 'pulp_triage_2018_11_16'
15:30:03 <pulpbot> daviddavis: daviddavis has joined triage
15:30:47 <ttereshc> !here
15:30:47 <ttereshc> #info ttereshc has joined triage
15:30:48 <pulpbot> ttereshc: ttereshc has joined triage
15:31:33 <dkliban> #info dkliban has joined triage
15:31:33 <dkliban> !here
15:31:33 <pulpbot> dkliban: dkliban has joined triage
15:31:37 <bmbouter> #info bmbouter has joined triage
15:31:37 <bmbouter> !here
15:31:38 <pulpbot> bmbouter: bmbouter has joined triage
15:31:45 <daviddavis> !next
15:31:46 <pulpbot> daviddavis: 5 issues left to triage: 4154, 4161, 4165, 4166, 4167
15:31:46 <daviddavis> #topic Update pulp-python docs links - http://pulp.plan.io/issues/4154
15:31:47 <pulpbot> Issue #4154 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:48 <pulpbot> Update pulp-python docs links - http://pulp.plan.io/issues/4154
15:31:52 <dalley> #info dalley has joined triage
15:31:52 <dalley> !here
15:31:52 <pulpbot> dalley: dalley has joined triage
15:32:00 <daviddavis> accept?
15:32:05 <bmbouter> +1
15:32:19 <ttereshc> +1
15:32:28 <ttereshc> #idea Proposed for #4154: Leave the issue as-is, accepting its current state.
15:32:28 <ttereshc> !propose accept
15:32:30 <pulpbot> ttereshc: Proposed for #4154: Leave the issue as-is, accepting its current state.
15:32:39 <daviddavis> #agreed Leave the issue as-is, accepting its current state.
15:32:39 <daviddavis> !accept
15:32:39 <pulpbot> daviddavis: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:32:40 <daviddavis> #topic Content Unit Unassociation progress reporting is highly non-granular - http://pulp.plan.io/issues/4161
15:32:40 <pulpbot> daviddavis: 4 issues left to triage: 4161, 4165, 4166, 4167
15:32:41 <pulpbot> Issue #4161 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:32:42 <pulpbot> Content Unit Unassociation progress reporting is highly non-granular - http://pulp.plan.io/issues/4161
15:32:53 <bmbouter> +1
15:32:55 <bmbouter> accept
15:33:09 <dalley> +1
15:33:14 <dkliban> +1
15:33:18 <daviddavis> #idea Proposed for #4161: Leave the issue as-is, accepting its current state.
15:33:18 <daviddavis> !propose accept
15:33:19 <pulpbot> daviddavis: Proposed for #4161: Leave the issue as-is, accepting its current state.
15:33:21 <ttereshc> +1
15:33:24 <daviddavis> !accept
15:33:24 <daviddavis> #agreed Leave the issue as-is, accepting its current state.
15:33:24 <pulpbot> daviddavis: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:33:25 <pulpbot> daviddavis: 3 issues left to triage: 4165, 4166, 4167
15:33:25 <daviddavis> #topic Batch iterates over mixed content causing AttributeError - http://pulp.plan.io/issues/4165
15:33:26 <pulpbot> Issue #4165 [POST] (daviddavis) - Priority: Normal | Severity: Medium
15:33:27 <pulpbot> Batch iterates over mixed content causing AttributeError - http://pulp.plan.io/issues/4165
15:33:27 <ipanova> #info ipanova has joined triage
15:33:27 <ipanova> !here
15:33:29 <pulpbot> ipanova: ipanova has joined triage
15:33:39 <daviddavis> !propose accept and add to sprint
15:33:39 <pulpbot> daviddavis: propose accept Propose accepting the current issue in its current state.
15:33:45 <bmbouter> +1
15:33:48 <ttereshc> +1
15:33:53 <dkliban> +1
15:33:54 <ipanova> +1
15:34:00 <daviddavis> !accept
15:34:00 <pulpbot> daviddavis: No action proposed, nothing to accept.
15:34:07 <daviddavis> !propose other accept and add to sprint
15:34:07 <daviddavis> #idea Proposed for #4165: accept and add to sprint
15:34:08 <pulpbot> daviddavis: Proposed for #4165: accept and add to sprint
15:34:11 <daviddavis> #agreed accept and add to sprint
15:34:11 <daviddavis> !accept
15:34:11 <pulpbot> daviddavis: Current proposal accepted: accept and add to sprint
15:34:12 <pulpbot> daviddavis: 2 issues left to triage: 4166, 4167
15:34:12 <daviddavis> #topic Adjust module dependencies check to consider virtual modules - http://pulp.plan.io/issues/4166
15:34:13 <pulpbot> Issue #4166 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:34:14 <pulpbot> Adjust module dependencies check to consider virtual modules - http://pulp.plan.io/issues/4166
15:34:44 <ttereshc> that's applicability stuff, I suggest to accept
15:34:46 <dkliban> accept
15:34:50 <daviddavis> #idea Proposed for #4166: Leave the issue as-is, accepting its current state.
15:34:50 <daviddavis> !propose accept
15:34:50 <pulpbot> daviddavis: Proposed for #4166: Leave the issue as-is, accepting its current state.
15:34:57 <ipanova> +1
15:35:01 <daviddavis> #agreed Leave the issue as-is, accepting its current state.
15:35:01 <daviddavis> !accept
15:35:01 <pulpbot> daviddavis: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:35:02 <pulpbot> daviddavis: 1 issues left to triage: 4167
15:35:02 <daviddavis> #topic Usage of trailing slash - http://pulp.plan.io/issues/4167
15:35:03 <pulpbot> Issue #4167 [NEW] (unassigned) - Priority: Normal | Severity: Low
15:35:04 <pulpbot> Usage of trailing slash - http://pulp.plan.io/issues/4167
15:35:19 <ipanova> i thought we cover this case
15:35:38 <ipanova> it's whether a regression or we need to fix it
15:35:44 <akofink> anyone have a pulp 3 container? :)
15:36:08 <daviddavis> ipanova: interested in trying to reproduce? :)
15:36:19 <ipanova> i will look into the code
15:36:31 <daviddavis> !propose skip
15:36:31 <daviddavis> #idea Proposed for #4167: Skip this issue for this triage session.
15:36:31 <ipanova> let's skip for the next triage
15:36:31 <pulpbot> daviddavis: Proposed for #4167: Skip this issue for this triage session.
15:36:39 <ttereshc> +1
15:36:43 <daviddavis> #agreed Skip this issue for this triage session.
15:36:43 <daviddavis> !accept
15:36:43 <pulpbot> daviddavis: Current proposal accepted: Skip this issue for this triage session.
15:36:44 <pulpbot> daviddavis: No issues to triage.
15:36:47 <daviddavis> #endmeeting
15:36:47 <daviddavis> !end